1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Blue ring problems

Discussion in 'DIRECTV HD DVR/Receiver Discussion' started by gregftlaud, Jul 23, 2007.

Thread Status:
Not open for further replies.
  1. gregftlaud

    gregftlaud Hall Of Fame

    1,093
    0
    Nov 20, 2005
    Anyone else see occasionally after ff or rewinding the blue light ring has problems getting back to being fully lit. like parts of it will be lit, then it looks like it is struggling to light the rest of the ring. also when this happens the power light will blink on and off occasionally until u resart the unit. everything else works fine while this is happening though.

    greg
     
  2. Slyster

    Slyster Icon

    731
    0
    May 17, 2005
    Nope... just turn the ring lights off they are too bright anyway!
     
  3. Radio Enginerd

    Radio Enginerd New Member

    2,913
    2
    Oct 5, 2006
    Sorry, I'm no help here. I turn the blue ring off. That way when a NR or a involuntary reboot happens, I know.
     
  4. litzdog911

    litzdog911 Well-Known Member

    12,201
    61
    Jun 23, 2004
    Mill Creek, WA
    I usually leave my blue ring set to its minimum brightness. I have never observed the problem you're seeing, Greg.
     
  5. sshams95

    sshams95 Legend

    244
    0
    Sep 2, 2006
    Yesterday, I noticed the blue ring would be lit up all the way and then slowly dim to no light and then be all lit up again. Did a reboot and now it's fine. Maybe I'll just turn the lights off also.
     
  6. morgantown

    morgantown Icon

    902
    0
    Nov 15, 2005
    Well, mine is only lit in one corner when on or off and the whole thing flashes quickly once when turning it on or off. All the buttons on the panel no longer work either, (including the recording light). Reboot does nothing.

    Unfortunately this HR20-100 is going to have to be returned in the coming weeks. Poor camper, it works pretty darn good other than this!
     
  7. gregftlaud

    gregftlaud Hall Of Fame

    1,093
    0
    Nov 20, 2005
    it's only done it twice in the 2months i've had it.. so no big deal. and no i'm not gonna turn it off. i have it on the dimmest setting. i like the look. plus if u read my post it's just not the blue ring. once the blue ring starts having problems then the power lights starts blinking as well. everything else works fine though.
     
  8. robgettier

    robgettier New Member

    8
    0
    Aug 17, 2006
    My brand new unit exhibited this behavior. A reboot seems to make it better.
     
  9. finaldiet

    finaldiet Hall Of Fame

    1,158
    0
    Jun 13, 2006
    Only when I pause something.
     
Thread Status:
Not open for further replies.

Share This Page