1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Welcome to the new DBSTalk community platform. We have recently migrated to a community platform called Xenfono and hope you will find this change to your liking. There are some differences, but for the most part, if you just post and read, that will all be the same. If you have questions, please post them in the Forum Support area. Thanks!

BUG REPORT L351: Audio Drop Outs in DVR Recordings

Discussion in 'ViP612/622/722/722K DVR Support Forum' started by boylehome, Feb 23, 2006.

Thread Status:
Not open for further replies.
  1. boylehome

    boylehome Hall Of Fame/Supporter

    2,143
    0
    Jul 16, 2004
    I've recorded several DVR events now, both from satellite and OTA. Every minute or so, there is a complete drop of audio. the drop lasts just a fraction of a second. There does seem a pattern. Usually there is a drop of audio then around 10 seconds later another drop of audio. One to two minutes later, the cycle repeats. There are sections in the recording where several minutes lapse before another audio drop occurs.

    I am using HDMI to HDMI for TV1 and the RF out to TV2 the audio drops are present on both in any of the DVR programs.

    This is a, "Low to Moderate" problem.

    I have not contacted E* and will wait until the next software update as similar problems are reported in this thread.


    [As a suggestion to Moderators, it may be worth while to have a seperate section for the reporting of bugs so Tech. Staff at E* can get to the meat and bypass the peas.]
     
  2. James Long

    James Long Ready for Uplink! Staff Member Super Moderator DBSTalk Club

    44,862
    860
    Apr 17, 2003
    Michiana
    (At some point the "peas" will be stripped from the forum. Probably soon.)
     
  3. voripteth

    voripteth Legend

    216
    0
    Oct 25, 2005
    I had a 942 with exactly the same behavior. It didn't matter if it was live or recorded, the audio would drop out for a second and then come back. It would repeat at various intervals. Reboots didn't significantly help.

    The Dish techs suggested it may be a hardware problem and I RMA's the unit for a refurbished one. The replacement unit has been working fine ever since.

    My advice to you would be to investigate getting a replacement unit from Dish. Of course with the current high demand that may be a challenge. :(

    If you're curious there are a number of threads about this in the 942 support forum. Here is a link to my post:
    http://www.dbstalk.com/showthread.php?t=48602
     
  4. rfowkes

    rfowkes AllStar

    95
    0
    Nov 8, 2004
    I'm experiencing some audio problems that appear to be limited to HD stuff in 5.1 recorded off of FOX HD (NY locals feed). When I recorded American Idol this week (all three shows) the 622 would exhibit lots of audio dropouts and this would also result in lip synchronization going WAY off (up to a second or more.) Soft and Hard reboots would sometimes solve the problem momentarily, but then it would come back. It seems to be more prevalent if I use the skip ahead or skip back functions.

    The reason that I'm puzzled by this is that it doesn't seem to happen on any other HD channel that I record. I'm inclined to think it might be a FOX HD problem and not caused by the 622 (unless something that FOX is sending causes the 622 to go haywire aurally.) My thought is that if it was the machine then the problem would show up on other HD channels.

    Anyone else experiencing this with FOX HD?

    Thoughts?

    Suggestions? (I'll wait for some feedback before contacting Dish to file a report).
     
  5. voripteth

    voripteth Legend

    216
    0
    Oct 25, 2005
    To test if the audio dropout is in the playback or the broadcast, just replay the same segment once you observe the dropout. If you hear the dropout in the same place then it's most likely a problem with the broadcast.

    If you don't hear the dropout in the same place than it's likely to be a problem with the DVR, either the software or hardware.

    Have you tried the different Dolby settings to see if that makes a difference?
     
  6. Rob Glasser

    Rob Glasser Hall Of Fame Staff Member Super Moderator DBSTalk Club

    3,055
    0
    Feb 22, 2005
    The only show I watched this week on FOX HD was 24, recorded monday night. It was fine, no audio dropouts. This is via OTA for my local FOX affliate, KCPQ.
     
  7. rfowkes

    rfowkes AllStar

    95
    0
    Nov 8, 2004
    Last night they re-ran two hours of 24 on FOX and my 622 recorded it. Interestingly, this time the FOX recording had no audio problems at all and sync was fine.

    I notice that L352 SW has spooled onto my machine and the early indication is that it may have solved the FOX audio problems if they were related to my 622 (or a combination of the FOX signal and L351 on the 622). I'll know more when I try to record American Idol again next week. (Last week's program that is still on my 622 still has the audio problems but I suspect it might be because it was recorded under L351).

    Also, all my viewing/recording is via Satellite. No OTA involved in my case. Therefore my FOX HD problems were all via the satellite signal.

    Anyone else noticing an audio improvement (gremlins gone or reduced) with L352?

    Let's hope Dish nipped this one in the bud. If so, nicely done.
     
  8. boylehome

    boylehome Hall Of Fame/Supporter

    2,143
    0
    Jul 16, 2004
    My 622 now has L352. The audio drop-outs for recorded DVR events are still present. There seem more with OTA recordings. When I Skip back, the drop-out may or may not be present in the exact same location but the drop-outs do continue to occur in different locations in the recordings.
     
  9. Cardini

    Cardini AllStar

    78
    0
    Aug 14, 2002
    I watched a recorded movie off one of the Starz channels last night. The audio dropped off peridically throughout the 2.5 hours. It seemed to happen at 5 minute intervals. Each time I would rewind a few seconds and the audio would resume. There would be a stutter at the same point at which the the audio dropped off, but the film went on from that point until the next occurance. Occasionally the stutter would accur without the complete drop off.

    This has not happened with every recording.
     
  10. scob-dog

    scob-dog New Member

    6
    0
    Dec 29, 2003
    I am experiencing both audio drops and audio sync issues with L352, mostly on the OTA HD channels. Skipping backwards will sometimes fix it but not all the time. The exact same channel and program are also recorded on my 921 and 942, neither of these DVRs present the audio problems.
     
  11. sharper540

    sharper540 Cool Member

    14
    0
    Feb 2, 2006
    I've been have audio sync problems every now and then. If I pause it and then push play all is better.
     
  12. boylehome

    boylehome Hall Of Fame/Supporter

    2,143
    0
    Jul 16, 2004
    Since the download of L352, I've noticed that the audio drop outs are mostly on OTA channels - those that are broadcasting HD and in either Dolby 5.1 or stereo. The drop outs occur with much frequency on DVR events. The worst audio drop outs are heard on KRCR 07-01 (most likely resulting because it is the most frequently used for watching and recording of programs.)
     
  13. voripteth

    voripteth Legend

    216
    0
    Oct 25, 2005
    I waited for a software solution to my 942 audio dropouts for several months. Replacing the hardware was the only thing that fixed the problem.
     
  14. boylehome

    boylehome Hall Of Fame/Supporter

    2,143
    0
    Jul 16, 2004
    I have checked live and recorded programs on OTA (the channel that was affected mostly by audio drop outs), there are no audio drop outs. It seems that this bug is fixed. Before I commit to an absolute fix, I will be checking for a couple of days.
     
  15. boylehome

    boylehome Hall Of Fame/Supporter

    2,143
    0
    Jul 16, 2004
    I consider this bug fixed. I no longer get audio drop outs in either 622. The only thing that I have noticed respective to the audio is when I Skip back in SD, there is a rapid reverberation of audio.

    Thanks Software engineers!
     
Thread Status:
Not open for further replies.

Share This Page