1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

BUG REPORT: Loss of audio on SAT or OTA after parked on OTA for x hours

Discussion in 'ViP211(411)/211K/222 Support Forum' started by logray, Jun 1, 2006.

Thread Status:
Not open for further replies.
  1. Jun 1, 2006 #1 of 10
    logray

    logray Godfather

    367
    0
    Apr 8, 2005
    After being parked on OTA for many hours, then tune to a SAT station, sometimes the audio is gone. Other times, the audio will be missign on OTA but there on SAT. Only a reboot fixes the problem.

    THis has happened probably 4 times in the past 2 weeks. Very annoying.
     
  2. Jun 5, 2006 #2 of 10
    logray

    logray Godfather

    367
    0
    Apr 8, 2005
    Awwww c'mon, no one else has seen this?
     
  3. Jun 7, 2006 #3 of 10
    jbanks15

    jbanks15 Cool Member

    13
    0
    Jan 20, 2006
    i have had it a few times as you describe. reboot fixes it.
     
  4. Jun 8, 2006 #4 of 10
    Mark Strube

    Mark Strube Cool Member

    28
    0
    May 9, 2006
    This has happened to my mom several times, and I'm not always there to reboot it. (I'd have her do it, but one of the reasons we have DishNetwork with so many channels is because she's disabled and spends a lot of time in bed.)

    It'd be nice to see this bug fixed.
     
  5. Jun 8, 2006 #5 of 10
    Mark Strube

    Mark Strube Cool Member

    28
    0
    May 9, 2006
    Logray - Any idea if this doesn't happen when using digital audio out? We're just using the analog stereo out for now (the RCA red & white connectors).
     
  6. Jun 9, 2006 #6 of 10
    logray

    logray Godfather

    367
    0
    Apr 8, 2005
    not sure, i'm only seeing it with rca, but haven't noticed or tried with toslink. i'll do some tests next time it happens.
     
  7. sherlock1

    sherlock1 New Member

    8
    0
    Feb 6, 2006
    I've had this happen several times when viewing OTA HD. It was only when the signal was marginal and went off a time or two and came back on. Finally it would just go off and require a reboot.

    I haven't had that happen since I improved the OTA antenna.

    Hope that helps.
     
  8. anthonyi

    anthonyi Legend

    122
    0
    Feb 4, 2006
    Same issue with my VIP211. I average at least one time a day rebooting this unit and it is my second unit with the same issues. I don't think we should be paying full price until Dish Network corrects the problems with their receivers.
     
  9. mruk69

    mruk69 Legend

    104
    0
    Jul 26, 2003
    Last week I had to do reset due to the same problem are 15 times, no kidding. I called Dish about 6 tiomes to bitch about. The final time I called I told the Tech Support person I am not going to do another reset as I already have and it dows not resolve it, also i refused to the check switch agin as that doesn't help either. She asked me to go to system info and read software version and dnsap or what ever its called and said their was an upgrade for it and she will initialize it. I was told it may take 20 mins and in the mean while do not change channels oruse the guide or menu. Well it has been about 5 days since then and I still have not got hat update to my dnasp.
    My problem was that even with 80-85 signal on OTA it would suddenly freeze the picture and then when you change channels whether OTA, regular or HD channels they would all be black. You can see the banner, the menu and the guide but no picture. However, you still got audio. The only way you could fix it was with a re-boot, which is about a 7-8 minute process as it takes to long to download the guide.
    Today i noticed on my HD ota's during CSI the audio was choppy and slow on all OTA's so I had to do the reboot again.
     
  10. levibluewa

    levibluewa Icon

    629
    2
    Aug 13, 2005
    WA, OR, CA
    Just for the record, I noticed a similar incident. I think the audio came back after turning the 211 off and back on. I will be on alert if it happens again.
     
Thread Status:
Not open for further replies.

Share This Page