1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

BUG REPORT: no OTA recording

Discussion in 'Other HD Receiver Support Forum (811, 921, 942)' started by 4HiMarks, Jan 27, 2004.

  1. 4HiMarks

    4HiMarks Hall Of Fame

    1,573
    35
    Jan 21, 2004
    Laurel, MD
    I've had my 921 just under a week, so I haven't had a chance to test all the possible permutations, but it seems it will not record OTA at all. I can create the timer, and the flashing clock comes up to warn me it will start in 5 minutes, but when the time actually arrives, it doesn't record anything. I have pressed the info button during the reminder and the record event info doesn't have any resemblance to what i set. If I cancel, another one comes up with the right info, but that doesn't record either.

    Boot version 120B
    Flash version F051
    SW version L145HECD-N

    -Chris
     
  2. Bogney

    Bogney Legend

    160
    0
    Jul 11, 2003
    If I make sure the following 3 items are done, I always get a successful OTA recording.

    1. Set the offset times to zeros instead of the default 1 and 3.
    2. Leave the 921 showing a live satellite channel instead of an OTA channel.
    3. Do not have a satellite channel recording when the OTA timer activates.
     
  3. 4HiMarks

    4HiMarks Hall Of Fame

    1,573
    35
    Jan 21, 2004
    Laurel, MD
    I always do 1 and 3. I have not tried 2. I usually tuned it to the OTA channel that it was already supposed to record. I'll try tonight.

    -Chris
     
  4. DonLandis

    DonLandis Hall Of Fame

    3,363
    0
    Dec 17, 2003
    Bogney-
    Last evening I follower your advice with one exception. I was watching a recorded DVR movie while the OTA timer kicked in. It finished 2 hours later and then I watched the 2 hours. Everything worked fine! Thankyou for your excellent tips.
     
  5. 4HiMarks

    4HiMarks Hall Of Fame

    1,573
    35
    Jan 21, 2004
    Laurel, MD
    It worked for me too. I watched Tuesday's episode of 24 on my 501, then picked up The West Wing on the 921 about 20 minutes in. Skipping through the commercials while it was still recording seemed a bit flaky, but at least it recorded.

    -Chris
     
  6. haydentf

    haydentf New Member

    4
    0
    Jan 19, 2004
    Bug Report: With the new software, L145HECD-N, I can't record any OTA HD Channels. All the channels in my area, Dallas-Fort Worth, TX, scan fine and I can view them perfectly but when I create a timer and view it in Timer Management, it shows a random satellite feed channel and that is what it will record. If I go back in to edit the timer I set, it still shows the OTA HD channel I had originally set. When I come out of edit into Timer Management, it is still is showing a satellite feed channel as being set to record. I haven't seen anyone else on here with this problem. Under the 42 software this problem did not occur, I could set a OTA timer and record it (if I was real careful and didn't scroll.)
     
  7. jsanders

    jsanders Hall Of Fame

    1,191
    0
    Jan 21, 2004

    That is good advice, and it has helped with me, however, I still had some failed recordings today.

    I set a timer to record the ABC Nightly news from 5:30pm to 6:00pm (mon. - Fri.) on channel 7, OTA. I tuned to Discovery HD, channel 9421, before I turned off the machine. There were no satellite recording timers set. I set it to record 0 minutes before, and 0 minutes afterward.

    I am having difficulty setting the offset times for the timer. I set them both to zero and hit "done". Then I go through the list and select the timer I just made, and click "edit". The offset times aren't changed. I change them again, however, "done" is not highlighted. I click on "Set Time" and then click "done" to get out. Then I select the timer I just edited in the list, and click "edit" again. This time, the before offset is set to '0', and the end offset is set to '3'. This time, I change the '3' to '0'. This time, 'done' is highlighted, and I click that. After this, any time I try to edit a timer, the offsets both show '0'. Quite an ordeal!

    I have no idea why the (mon. - fri.) 5:30pm - 6:00pm timer to record channel 7 isn't firing. Maybe it will work tomorrow, maybe it won't!
     
  8. Richard Chalk

    Richard Chalk Legend

    116
    0
    Jan 4, 2004
    I have had reasonable success setting up single-event timers manually, from the TIMERS setting in the menu. I have had no luck, however, with weekly repeats. They simply don't seem to work, even though I get the blinking icon beforehand. This may be the case with your mon-fri timer. try setting it for a few individual events, and see if that works.

    Richard
     
  9. John Quaglino

    John Quaglino AllStar

    74
    0
    Aug 5, 2003
    My problem is very similiar to yours except mine only affects two of my five HD OTA Channels. When I set the timer for those two channels, I get a random satellite feed channel. When the timer fires, the record light illuminates. If I go into the DVR page, it shows that it is recording. However, unlike you mine does not record the satellite channel. When I go to the DVR Recorded Show page, it shows the correct timer executed with 0 minutes recorded. If I select playback, I get a banner telling me the event did not record or is unplayable and asking me to erase the selection.

    For the same channels, if I hit record while viewing, the record light shows up and I get an on the screen REC message. I hit stop. I get the LIVE display. However, I have the same result in an unplayable recording. Sometimes, I hit stop and the record light goes out but the DVR screen still says record!
     
  10. srrobinson2

    srrobinson2 Legend/Supporter DBSTalk Gold Club

    318
    0
    Sep 16, 2003
    I've not had a single OTA timer event fire and record successfully in the two weeks that I've had my 921. The only way for me to successfully record OTA is to manually hit record while I watch the show. :nono2:
     
  11. Bogney

    Bogney Legend

    160
    0
    Jul 11, 2003
    Have you tried the 3 tips stated earlier in this thread. If I follow all 3, I always get a successful recording. If I leave out one of them, it always fails.
     
  12. Steven Miller

    Steven Miller Cool Member

    16
    0
    Feb 9, 2004
    I think I've had this OTA recording problem too, but haven't been able to replicate it. I'm pretty sure it happened because it recorded a channel I never normally watch! (At least, that's what I told my wife... "you recorded Real Sex... how dare you!".. ;-))
    - STeven

     
  13. crashman

    crashman Mentor

    30
    0
    Feb 11, 2004
    I to, have not had a single OTA timer work. I even set up a test. Set up a OTA timer to a DTV NBC channel to record for 5 minutes 11:40pm to 11:45 with the offsets set to 1 and 3 defaults. After the period time elapses the timer is gone and there is no evidents anything was recorded.

    I originally set to record "The Practice" on a HD NBC OTA with set times of 9:59Pm to 11:03 and zero offset. I even set record protect. When I returned after the broadcast. The timer was gone and there was no presence of any thing recorded during the period I set.

    Crashman.
     
  14. srrobinson2

    srrobinson2 Legend/Supporter DBSTalk Gold Club

    318
    0
    Sep 16, 2003
    I got it to work reliably if I created the manual timers from menu option 7 instead of trying to do it from the Guide or DVR menu. I could change the offsets to "0" and set the timer to "Once" and it worked reliably. Are you trying to set yours to daily or weekly? That doesn't work. Just set a new one every day or week until they fix this problem.
     
  15. crashman

    crashman Mentor

    30
    0
    Feb 11, 2004
    No, It was set to ONCE. Like I said, I did an experiment. to only record a 5
    minute segment and it failed to record.

    "Set up a OTA timer to a DTV NBC channel to record for 5 minutes 11:40pm
    to 11:45 with the offsets set to 1 and 3 defaults. After the period time
    elapses the timer is gone and there is no evidents anything was recorded. "

    I'll report back in when I get the 921 back from the blue line repair. It went to EchoStar today.

    Thanks

    CRashman
     
  16. echo6280

    echo6280 Cool Member

    10
    0
    Feb 20, 2004
    I just fired up my 921 last night and everything seems to be working just fine. The only thing I have a question on is this: I did my scans for the OTA digital and analog channels and they loaded up just fine. However, it doesn't display the names of the shows on any of them. I called Dish support and they said they are working on it right now and as it stands, no one has OTA program listings. But from what I've read there seems to be plenty of people that have the program titles on the guide. Am I doing something wrong? It stinks not knowing what's coming up on T.V.
     
  17. Mike123abc

    Mike123abc Hall Of Fame/Supporter DBSTalk Gold Club

    2,818
    0
    Jul 19, 2002
    If you map in ABC/CBS/NBC analog stations manually, you can pick a check box for the network affiliation and call letters. Then you will get guide info for those channels (I just browse and go down to the -0 channel and then hit info to get the guide). Also if you have local service from Dish you get the guide on the 7000-8000 channels.

    Eventually they have said for the 921 that they plan on expanding the guide information to include local channels then they will be able to map the guide onto your local stations.
     
  18. rudolpht

    rudolpht AllStar

    84
    0
    Nov 6, 2002
    Remember, we work fot the 921, the 921 doesn't work for us :)
     

Share This Page