1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Bug Report: "Stop" killed two recordings at once

Discussion in 'Other HD Receiver Support Forum (811, 921, 942)' started by pculley, Jan 23, 2004.

  1. pculley

    pculley AllStar

    63
    0
    Dec 23, 2003
    Was watching an ATSC channel last night while 921 was recording a satellite channel. Decided I wanted a recording of it, so hit record. Because it was ATSC, the only choice for end was "Manual stop". When I hit the "stop" button (while still watching the delayed ATSC channel) it stopped normally and went "Live". I found out a few moments later that the satellite channel being recorded ALSO stopped, prematurely. As near as I can tell from the recorded length and times, pressing the STOP button had stopped both recordings at one time.

    Unfortunately I was unaware that the new software version had been uplinked, so I am not completely sure which version I was running at the time. The 921 had been "off/standby" all day and had come on automatically to make the satellite recording at 7:00PM CST, I started the ATSC recording at about 7:05PM CST and hit stop at 7:58PM CST. Judging by the other posts here, there is a good chance that I am running 1.45 software.

    If I get a chance to try this test again, I will update this with full details on versions.
     
  2. mcowher

    mcowher Mentor

    35
    0
    Jan 27, 2003
    I had the same behavior last night after downloading L145... I was recording two programs at once (one OTA and one SD Sat), and was watching a previously recorded PVR program. When I hit STOP on the remote, it stopped my PVR event, but it also STOPPED the SD recording with absolutely no warning or confirmation. The OTA recording continued on as normal.
     
  3. guruka

    guruka Troublemaker/Supporter DBSTalk Gold Club

    341
    0
    Dec 27, 2003
    Yep. Confirmed. I'm seeing the same problem here. .....G

    Boot V: 120B
    Flash V: F051
    SW V: L1.45
    Dish 500/300 SW21's
     
  4. jled5087

    jled5087 New Member

    9
    0
    Jan 19, 2004
    Again here. Pressing "stop" while watching a PVR event killed a movie I had recording from a timer. Unfortunately I was unaware of this "feature" and was not simply testing when it occurred. Oh well, back to the HBO guide, I'm sure it'll be on about 27 more times this month.
     
  5. SimpleSimon

    SimpleSimon Hall Of Fame

    5,468
    0
    Jan 15, 2004
    I've had some of these scenarios of stop button happen to me too.

    Really sucks.
     
  6. Slordak

    Slordak Hall Of Fame

    1,476
    0
    Dec 17, 2003
    Can someone re-test / verify this on L146 to see if this problem is still persisting in the new software load?

    This one is nasty, since it renders the whole "watch one thing while you record another thing" a potentially unpleasant experience.
     
  7. SimpleSimon

    SimpleSimon Hall Of Fame

    5,468
    0
    Jan 15, 2004
    Yeah my post of the 19th was on L146. Got hit on it again tonight I think.

    I've been double-recording stuff when I can - just to make sure I get at least one viewable copy. Easy to do with 2 tuners, 3 timezones of network feed and 250GB of capacity :)
     
  8. Rogueone

    Rogueone Hall Of Fame

    1,133
    0
    Jan 29, 2004
    I remember hearind of this bug weeks ago, before I even got my 921. So when it happened to me last night, I wasn't totally surprised :)

    I had been watching a pvr program, and at the end of the show, rather than skip ahead to the end so it would bring up the PVR menu, I just hit stop. And then noticed no red light on the front, and went OOOPS! hehe

    And I had my first split recording this week too :( not sure why it would do it now, since it was recording only 1 show at that time and wasn't being used for anything else. Oh well, 1 in 20 isn't too terrible for right now. But they'd better get that fixed soon too :)
     
  9. Matt Stevens

    Matt Stevens AllStar

    88
    0
    Jul 30, 2003
    Good Lord. How can this still not be fixed?
     

Share This Page