1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

C31 only outputting SD

Discussion in 'DIRECTV HD DVR/Receiver Discussion' started by paragon, Oct 12, 2012.

  1. paragon

    paragon Godfather

    361
    0
    Nov 15, 2007
    I just had a C31 installed this afternoon and the unit will only output SD. I have changed all of the settings even disabling 480i and 480p and yet it doesn't seem to change anything. Has anybody experienced this or have any ideas of how to fix it? Thanks!
     
  2. RAD

    RAD Well-Known Member

    16,447
    125
    Aug 5, 2002
    Dripping...
    What software version is the C31 running (you can find out holding the SELECT button on the remote for 10 seconds)? I know during testing that was a bug but it has been corrected in later versions of code.
     
  3. paragon

    paragon Godfather

    361
    0
    Nov 15, 2007
    It is running 0x6F8, it downloaded shortly the C31 was hooked up.

    I was able to get it outputting HD, though its more of a workaround then a fix. I had to disable 480i and 480p outputs and then toggle Native on and back off again.

    Thanks for your quick response!
     
  4. Stuart Sweet

    Stuart Sweet The Shadow Knows!

    37,060
    287
    Jun 18, 2006
    So is the problem fixed or does it come back when you turn the c31 off and on?
     
  5. paragon

    paragon Godfather

    361
    0
    Nov 15, 2007
    It is fixed when turning the C31 off and on normally. I haven't tried power cycling it yet, will do so later tonight.
     

Share This Page