1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Caller Id not working on R-15-with D

Discussion in 'DIRECTV SD DVR/Receiver Discussion' started by max1, Mar 31, 2006.

Thread Status:
Not open for further replies.
  1. max1

    max1 Godfather

    387
    0
    Aug 12, 2005
    Hi, all, my caller id doesn't work on D's R15. I have everything set up but nothing is popping up. I thought we were supposed to have that feature? The caller id feature does work in the kitchen. Just wondering if anybody has had this problem. Caller ID also works on our phones. I am beginning to think I have a bad receiver. Am starting to get very unhappy with D. Am now thinking about going back to e. Would appreciate any suggestions. Max.
     
  2. Earl Bonovich

    Earl Bonovich Lifetime Achiever

    30,092
    3
    Nov 15, 2005
    Yes, it should work.

    Are you not getting "messages" in the message panel either?
    Are you sure you turned on notifications in the caller-id menu?

    IF yes, then it is possible you have a bad system.

    As both of my R15's show the Caller ID.
     
  3. max1

    max1 Godfather

    387
    0
    Aug 12, 2005
    Yep, earl everything is on-that's what I was afraid of. We have had some other issues with this unit as well.. Can't believe D has gotten this bad-I do have an offer for e probably will be going back to E. Plus I want Hd programming with E.
     
  4. dgib

    dgib AllStar

    70
    0
    Nov 16, 2005
    I have exactly the same problem. All phones in the house have caller id and they all work. My R15 has never showed a call since I plugged it in 3+ months ago.

    :mad:
     
  5. TramTram

    TramTram New Member

    2
    0
    Mar 30, 2006
    My C-ID worked for actual calls, but then started to display "incoming call" with no other information on it about 1 or 2 times an hour. My phone was not ringing and my other C-ID's were not displaying anything, only the R15. It got annoying and I turned C-ID off.
     
  6. az_timeshift

    az_timeshift New Member

    8
    0
    Jan 23, 2006
    Caller-ID on both of my R-15 units is rather intermittent, need to unplug and plug the phone connection into the units to make caller-id work for a time.
     
  7. max1

    max1 Godfather

    387
    0
    Aug 12, 2005
    Success, I have it back-you have to hit the red button by access card and wait till it restarts. Then it should work. Max.
     
Thread Status:
Not open for further replies.

Share This Page