1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Caller ID Stopped Working

Discussion in 'DIRECTV HD DVR/Receiver Discussion' started by scoutstang, Nov 30, 2007.

Thread Status:
Not open for further replies.
  1. scoutstang

    scoutstang Cool Member

    26
    0
    Jul 4, 2007
    About a month ago I noticed that the Caller ID Notification stopped working on my HR20.

    I checked to make sure the phone jack that the HR20 is plugged into is working, and I checked to make sure the phone cord is plugged into the jack and the back of the receiver.

    I also checked to make sure the Caller ID Notification is set to "On" in the Menu.


    Any suggestions on what else I can try???
     
  2. Dolfid

    Dolfid AllStar

    81
    0
    Jul 17, 2007
    Clear out the 25 calls you have and do a Restart Recorder - see if that gets it working again
     
  3. spartanstew

    spartanstew Dry as a bone

    12,561
    61
    Nov 16, 2005
    Wylie, Texas
    Mine's never worked more than 10% of the time.
     
  4. Quija666

    Quija666 Cool Member

    14
    0
    Oct 25, 2007
    ive had a couple of cust with this problem and it turned out to be the rec maybe some help
     
  5. Ramalama

    Ramalama AllStar

    106
    0
    May 2, 2007
    Interestingly enough the caller ID works about 99% of the time on my HR20 and about 1% of the time on my D11. I looked in the log file on one of the TVs and discovered that there were about a dozen calls that all took place supposedly at the same exact time on a date that predated our getting the receiver. I deleted all of them and they came back. Could be that was what got it working again, since it had gone through a period of not responding. All that said, about once a week, the phone itself fails to pick up the data, so it could be the caller or the phone company also.
     
  6. scoutstang

    scoutstang Cool Member

    26
    0
    Jul 4, 2007

    I just restarted the receiver, and now the Caller ID appears to be working.

    Thanks for the tip, I don't know why I didn't think of that!
     
  7. Sing1gniS

    Sing1gniS Mentor

    37
    0
    Jan 14, 2007
    Is there a way to clear the log all at once or do you have to do it one by one?
     
  8. Dolfid

    Dolfid AllStar

    81
    0
    Jul 17, 2007
    One by one is the only way I know of - I'm running 0x1BE so they haven't fixed this apparent bug in the Caller ID function yet - unless one of the CE guys knows of a fix included in a later iteration of the firmware...
     
  9. glennb

    glennb Hall Of Fame

    1,614
    0
    Sep 21, 2006
    Couple of what? (cust)

    It turned out to be the what? (rec)
     
Thread Status:
Not open for further replies.

Share This Page