1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Caller ID

Discussion in 'DIRECTV SD DVR/Receiver Discussion' started by rochrunner, May 18, 2007.

Thread Status:
Not open for further replies.
  1. rochrunner

    rochrunner AllStar

    67
    1
    Dec 2, 2006
    This feature seemed to work OK when we first got our R15-100, but lately it has only worked once in a while or not at all. Any reason for this?

    I am not sure if it broke right after the 1029 update or not, and I see that there is a 1059 update out there so will have to check tonight to see what's now on ours (although we've had a couple of spontaneous reboots that make me suspicious that the s/w has changed!).

    By the way, is caller ID supposed to work at all times -- that is, when watching a recorded show as well as live?
     
  2. qwerty

    qwerty Hall Of Fame

    1,790
    0
    Feb 19, 2006
    Should work all the time, but has always been flakey. Haveing phone comany provided voice mail has been known to cause problems.
     
  3. rochrunner

    rochrunner AllStar

    67
    1
    Dec 2, 2006
    I see that we got an "upgrade" to 1059, so maybe the lack of caller ID functionality started with 1059 (or maybe with 1029, as it definitely worked right after we installed the unit out of the box).
     
  4. Larry G

    Larry G Godfather

    313
    0
    Apr 13, 2006
    Have you tried resetting the receiver?
    If not. Try it.
     
  5. army1

    army1 Duplicate User (Account Closed)

    61
    0
    Mar 22, 2006
    same problem here, i think the R-15 is junk, and there is nothing so far
    to change my mind
     
  6. Jhon69

    Jhon69 Hall Of Fame

    4,714
    5
    Mar 27, 2006
    Central San...

    Suggest a reformat.After that if you still have problems you need to call Directv for an exchange.Good Luck!.:)
     
  7. army1

    army1 Duplicate User (Account Closed)

    61
    0
    Mar 22, 2006

    been there,done that, then they send you a rebuilt R-15, then in about a month
    do it all over again.
     
  8. hatchmar

    hatchmar New Member

    2
    0
    May 31, 2007
    same problem here.... now i see why Directv was so eager to "upgrade"me for free. im not overwhelemingly happy with it but its better than no dvr at all i guess:/
     
  9. Jun 1, 2007 #9 of 11
    Jhon69

    Jhon69 Hall Of Fame

    4,714
    5
    Mar 27, 2006
    Central San...

    You know honestly if they charged me anything to exchange it I would be upset.But they don't so I'm not.;)
     
  10. Jhon69

    Jhon69 Hall Of Fame

    4,714
    5
    Mar 27, 2006
    Central San...

    One word:Reformat.;)
     
  11. MercurialIN

    MercurialIN Hall Of Fame

    1,448
    1
    Jul 17, 2006
    New for me caller ID problem. I have version 106C my R 15 model number is the 300. The last weekend of May is the first time I've experienced this problem. My brother called me from his cell phone, it popped up the box on the R 15 as "Indiana Call" when I checked the call log the 24 calls it had logged previously were gone and the only call was the "Indiana Call". I got another land line based call from a relative and no on screen notification nor did it log the call. Wasn't sure what to do, I tried calling my home phone with my cell phone which has always worked before, I mean the on screen notice always popped up immediately and the call was logged. Interestingly enough although my brother and I share the same cell phone plan/ carrier, and live only a couple of miles apart, the cell phone call from him said, "Indiana call" even though he was in my neighborhood when he phoned, when I call my land line from my cell it shows up as "Cellular call". Anyway on a hunch I deleted the "Indiana call" entry from the log, the only entry. And suddenly the caller log had the previously logged 24 calls back. And when I tested caller ID with my cell phone it worked fine. Yet another call later in the week again caused the caller id function to have the same problem, deleted the "offending call" and the thing works again. Go figure.
     
Thread Status:
Not open for further replies.

Share This Page