1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Cannot Delete from Prioritizer or Add new Series Link

Discussion in 'DIRECTV HD DVR/Receiver Discussion' started by DruTheFu, Sep 16, 2008.

  1. DruTheFu

    DruTheFu Mentor

    39
    0
    Apr 19, 2006
    I am unable to delete from or totally clear from my Prioritizer. I have tried using the red button to delete, and the series link will automatically repopulate with the same series link, displaying that there is nothing set to record. I have tried deleting from within the series link itself, and it also repopulates.

    For ALL of the new shows starting up, there is nothing set to record, even though brand new episodes are airing. I have tried deleting the entire series link to the show (as mentioned in a similar thread) so that I can re-establish a link, but to no avail. I have restarted my HR20-100 to be encountered with the same, unsuccessful results.

    Please help, as new TV is upon us...
     
  2. Drew2k

    Drew2k New Member

    14,514
    228
    Aug 16, 2006
    I've not heard of this before, and I'm stuck trying to think of what could be causing it.

    I don't recall if this will still work, but try pressing STOP on an entry in the Prioritizer to see if it will be deleted. (If it works, there won't be a prompt - it should just disappear.)
     
  3. DruTheFu

    DruTheFu Mentor

    39
    0
    Apr 19, 2006
    To Drew, from another Drew,

    I tried the STOP button method like you suggested and nothing happened (no deletions occured). What I did do was move one of my lower priority shows from the bottom to the top, then went through and deleted the SL's and they stayed gone. THEN, I went through 2 weeks worth of guides to recreate the SL's I want to keep. Well, the shows initally showed up with a negative priority number (i.e. -54), with the correct number of episodes to record (as referenced in the Weekly Guide). Then, out of nowhere, I went back into the prioritizer and the SL's showed 2 instances (i.e. 1. The Office 1. The Office 2. Heroes 2. Heroes) and showed the incorrect number of shows to record, most often than not showing no episodes to record, even though the Guide just listed the episodes.

    So this is where I'm at now. I've done a Red Button receiver reset with no change. I would really like to avoid calling D* because I already went though the steps of reseting, deleting the SL's, and re-adding them, and I don't want to waste my time on hold or retrying what I've already tried. I figured this forum is more often a lot more knowledgable and experienced.
     
  4. armophob

    armophob Difficulty Concen........

    7,393
    65
    Nov 13, 2006
    Fort Pierce, FL
    Pull out the power cord for 15+ minutes.
     
  5. 66stang351

    66stang351 New Member

    1,213
    4
    Aug 9, 2006
    Another thing to try is using "dash dash" to delete the series links. Just highlight the series link in the prioritizer and hit the dash key twice. It should delete without confirmation.
     
  6. Steve

    Steve Well-Known Member

    23,041
    148
    Aug 22, 2006
    Lower...
    Good advice. And if that doesn't work, do a Menu, System Settings, Settings, Reset, Reset Everything. That should flush any corrupted data and allow you to start with a clean slate.

    The only thing you can do if that doesn't work is a reformat. Do an RBR and then hold down the front panel RECORD and DOWN ARROW buttons until you see the RECORD light turn on. IIRC, it takes a couple of minutes before you'll see it light up. /steve
     
  7. BK EH

    BK EH Legend

    168
    0
    Oct 3, 2005
    This exact same thing 'delete or cancel series' thing happened to me 2 days ago on our -100.
    See: http://www.dbstalk.com/showpost.php?p=1795981&postcount=16

    An RBR fixed it for me. Something has happened and I wonder what? Note that this only affected the 5 of the 8 series in my Priority List. And the 5 affected were a mix of 4 added before July s/w update and one added after.

    Did you also notice this: You had some dups in the list? For example, paging down in the PL shows 1-6, then 6,7,8,8,8,9 and then 10,11,11, 12 etc. Some of the dups were the same show (e.g. 11. Mad men & 11. Mad Men). Other dups were different shows (8. Desperate Housewives, 8. Real Time w/ Bill Maher).

    Even after the RBR and adding new SLs, I still have dup'ed numbers when I scroll the PL list!! :confused:
     
  8. Manunited

    Manunited New Member

    6
    0
    Aug 29, 2006
    I had the same issue except every series link I canceled moved to the top of the priority list and each had the same priority number. ie: they were "tied" at 1, or lower if I moved one of them down. I reset several times which didn't work. The only thing that helped was when I used the "move to the top priority" (Green button?) which magically cleared all of the deleted series links. Seems to have fixed the issue for now.
     
  9. bootsy

    bootsy Legend

    123
    0
    Sep 26, 2007
    I am having the exact same problem as you and the OP...:confused:
     
  10. Drew2k

    Drew2k New Member

    14,514
    228
    Aug 16, 2006
    I know DASH-DASH worked in the Playlist, but I couldn't recall if it was STOP or DASH-DASH that worked on the Prioritizer. For sure, it's STOP in the To Do List to cancel a future scheduled recording ...
     
  11. Manunited

    Manunited New Member

    6
    0
    Aug 29, 2006
    So although my series may be deleted some of them are still active and recording. Obviously still some data issues in there. Maybe a full reset would help but what do I lose if I do that? Settings but no content?
     
  12. Rich

    Rich DBSTalk Club DBSTalk Club

    26,122
    465
    Feb 22, 2007
    Piscataway, NJ
    Ah, an intelligent answer. If that doesn't work, the 24 hour reset might.

    I just went thru something really strange after the last hurricane settled over my house for about ten hours and produced 771 error messages on all of my HRs. I expected this and the next day I checked them all and one of my 21s was still searching for that sat sig even tho the sky was blue and all the other HRs were working. I pulled the plug on that 21 and let it sit for 24 hours (give or take a couple hours) and when I rebooted it the 21 worked as it should.

    A Case Management person called me just after I rebooted the 21 and had satisfied myself that no permanent damage had occurred. She called me about an unrelated issue, but was still interested when I related the story to her. She asked me what I thought had happened (smart woman) and I told her that the 21 seemed to caught in some kind of loop. She said she had never seen or heard of that happening, but was interested in how easy it was to resolve the problem.

    All that aside, it might be the 20-100. I know that Drew has at least one 100 working and that in itself amazes me. I've never had one that worked correctly. Never had one that worked with an eSATA. I just don't like the things.

    Rich
     
  13. Rich

    Rich DBSTalk Club DBSTalk Club

    26,122
    465
    Feb 22, 2007
    Piscataway, NJ
    Have an HR20-100?

    Rich
     
  14. DruTheFu

    DruTheFu Mentor

    39
    0
    Apr 19, 2006
    So I unplugged the unit. First I was just going to do it for the suggested 15 minutes, but life decided to interrupt me and it was unplugged for a good 4 hours. Everything seems to be corrected now (at least for now)...

    Thanks to all those who posted suggestions.
     
  15. bootsy

    bootsy Legend

    123
    0
    Sep 26, 2007


    Yes, 2 of them, and 1 HR-21. I am only having problems with the 1 HR20-100. I did unplug it for about 15 minutes and everything seems fine so far. I went to add a program to the SP and looked a few minutes later and i had 2 programs at #1...:confused:
     
  16. EricRobins

    EricRobins Godfather

    473
    0
    Feb 9, 2005
    I am having this problem on one of my HR20-100's. This one is running 256, while my other HR20-100 is running 254. Can we all check to see if the problems are on -100's running 256?
     
  17. BK EH

    BK EH Legend

    168
    0
    Oct 3, 2005
    I only run national releases and 254 is the latest one for the HR20-100.
     
  18. EricRobins

    EricRobins Godfather

    473
    0
    Feb 9, 2005
    Apparently not. I do not participate in CEs, but I have 256. According to the menus, it also came on a Tuesday morning (9/9, I believe).
     
  19. BK EH

    BK EH Legend

    168
    0
    Oct 3, 2005
    Are you sure you have an HR20, or that you are reading the number correctly? 256 is only listed by Stuart, in the stickies atop this forum, for HR21-.

    I'm pretty sure there would be a feedback thread if there was a national release for 256 for HR20-.
     
  20. bootsy

    bootsy Legend

    123
    0
    Sep 26, 2007
    I'll check when i get home from work...
     

Share This Page