1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Welcome to the new DBSTalk community platform. We have recently migrated to a community platform called Xenfono and hope you will find this change to your liking. There are some differences, but for the most part, if you just post and read, that will all be the same. If you have questions, please post them in the Forum Support area. Thanks!

Can't order OnDemand on HR44

Discussion in 'DIRECTV HD DVR/Receiver Discussion' started by sangs, Sep 22, 2013.

  1. sangs

    sangs AllStar

    567
    52
    Apr 2, 2008
    NE New Jersey
    When I tried to order a couple of movies this weekend (WWZ, Star Trek), I'm taken to a splash screen saying that I can't order because my HR44 isn't connected to the internet and that I need to call, text or order online.

    However, the HR44 IS most definitely connected to the internet, because I can download OnDemand programming from HBO, SHO, STARZ and other networks no problem. It passes all the tests but phone dial tone, and at Directv.com, under my equipment it also says the HR44 is connected to the internet. (Though confusingly, the HR44 itself is listed as "Unknown" instead of "HD" and it says I only have on HD DVR, even though I have two.)

    I've reset, and RBRed, but to no avail. Any ideas? Thanks.
     
  2. PK6301

    PK6301 Legend

    315
    3
    May 16, 2012
    Erie, PA
    Call cust support and have them reauthorize your HR44..

    Sent from my GT-P3113 using DBSTalk mobile app
     
  3. sigma1914

    sigma1914 DIRECTV A-Team DBSTalk Club

    14,573
    369
    Sep 5, 2006
    Allen, TX
    While he may need to call for this, reauthorizing can be done online at www.directv.com/resend
     
  4. sangs

    sangs AllStar

    567
    52
    Apr 2, 2008
    NE New Jersey
    I'll give it a shot. Thanks guys.
     
  5. peds48

    peds48 DIRECTV A-Team DBSTalk Club

    18,378
    906
    Jan 10, 2008
    NY
    Until the "unknown" bug gets fixed by DirecTV, you wont be able to order PPV
     
  6. sangs

    sangs AllStar

    567
    52
    Apr 2, 2008
    NE New Jersey
    Appears that way, as I did the reauthorization and still no dice. Workaround is to order it on the HR24 upstairs, then just watch it on the HR44. (The text ordering system is clunky as hell btw.)
     

Share This Page