1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Channel Guide not updating

Discussion in 'ViP612/622/722/722K DVR Support Forum' started by smackman, Jul 1, 2007.

Thread Status:
Not open for further replies.
  1. smackman

    smackman Godfather

    430
    0
    Sep 18, 2006
    My channel guide is showing No Information available on most of the channels when I pull up the Guide. Any suggestions? Thank you
     
  2. Bill R

    Bill R Hall Of Fame

    2,498
    0
    Dec 20, 2002
    Run a switch test. It should update after that.
     
  3. Grandude

    Grandude RichardParker II

    938
    12
    Oct 21, 2004
    Hmm, Souldn't have to do that on a state-of-the-art machine. If it continues to do that I would call and ask for a new one.
     
  4. jrlaw10

    jrlaw10 AllStar

    57
    0
    Feb 2, 2007
    For my D* service I would reboot the receiver and the guide info will re-appear. Not sure if this works for Dish.
     
  5. Stewart Vernon

    Stewart Vernon Roving Reporter Staff Member Super Moderator DBSTalk Club

    21,575
    373
    Jan 7, 2005
    Kittrell, NC
    Sometimes you can also bring up the guide, and highlight one of those "info not available" areas, then scroll to the right... to more not available data, and sometimes it will prompt you to download/refresh the EPG without having to do a check switch.
     
  6. Geronimo

    Geronimo Native American Potentate DBSTalk Gold Club

    8,303
    0
    Mar 23, 2002
    Yu should nothave to but sometimes you do.
     
  7. smackman

    smackman Godfather

    430
    0
    Sep 18, 2006
    Here is what the problem was I "think":
    I had disconnected my off air antenna because of lightning and forgot about it for 6-7 hours. It seems to have caused my channel guide to be confused. When I re-connected the antenna everything started updating. I even got a message telling me my channel guide needed updating and ask me if I had 5 minutes to do this. My guide seem to already be fine but I said yes anyway. Everything now is fine.
    All of my timers got screwed up because my channel guide was showing no info. available. It was crazy to say the least. I was showinhg 110 events to be recorded under the title of NO INFORMATION AVAILABLE. This also fixed itself when I reconnected the off air antenna and my locals started updating. Soft reboots and hard reboots done no good. This was weird to say the least. Thanks for info.
     
Thread Status:
Not open for further replies.

Share This Page