1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Charlotte Locals Pixelation

Discussion in 'DIRECTV General Discussion' started by hornmdt1, Mar 21, 2013.

  1. hornmdt1

    hornmdt1 New Member

    25
    2
    Mar 21, 2013
    Charlotte
    I'm in Charlotte and am getting pixelation about 3 times every minute for about 2-3 seconds each time on all HD locals only. It is aggravating. I looked at the transponder map posted here and my HD locals are on transponders 19 and 20 on Sat 99(s). I have a signal strength of 98 and 97 respectively on those two transponders so I don't see why i should be having an issue. Does anyone have any ideas or things I could try? It is happening on all my DVRs (I only have DVRs). Could DirecTV be moving things around up there?

    Thanks
     
  2. Brubear

    Brubear Legend

    151
    1
    Nov 13, 2008
    it's a broadcast issue, DTV is aware of it and working on it
     
  3. hornmdt1

    hornmdt1 New Member

    25
    2
    Mar 21, 2013
    Charlotte
    Thanks for clearing that up. I have OTA capability so I will use that until it is fixed. I thought my dish had gotten out of alignment a little for that sat but after looking up the transponder list on this great website I knew that wasn't the case.
     
  4. lazarus2297

    lazarus2297 Mentor

    45
    0
    Oct 16, 2008
    Just to note I have the same issues.. it is annoying.. I have noticed it for a couple days or so.. if it's a broadcast issue the wouldn't we get the same issues when OTA for locals? I have used my antenna and haven't noticed the pixelation at all..

    I hope they are working on it and get it fixed soon.
     
  5. Brubear

    Brubear Legend

    151
    1
    Nov 13, 2008
    no, when I say broadcast issue I mean that the artifaction you're seeing is in the DirecTV feed. I did not mean to suggest that the broadcaster was at fault. Sorry for any confusion.
     

Share This Page