1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Welcome to the new DBSTalk community platform. We have recently migrated to a community platform called Xenfono and hope you will find this change to your liking. There are some differences, but for the most part, if you just post and read, that will all be the same. If you have questions, please post them in the Forum Support area. Thanks!

Closed Captions

Discussion in 'Hopper System Support Forum' started by PkDog, Oct 8, 2012.

  1. PkDog

    PkDog AllStar

    62
    0
    Jul 23, 2009
    The closed captions have been intermittent lately on non-movie programming. They always seem to work at the start of a show but at some point in the show I will notice that they are not working. Maybe later in the program they will come back on. This has been happening for at least two weeks.

    This is a serious problem and is happening on all non-movie programming.

    Are others seeing this problem??
     
  2. James Long

    James Long Ready for Uplink! Staff Member Super Moderator DBSTalk Club

    44,943
    872
    Apr 17, 2003
    Michiana
    Yes. It has been there since the product was released. Press the back button and the captions will likely return. The on/off behavior I've noticed is during AutoHop. It is fine for a segment then lost after the hop forward (unless I press the skip back).
     
  3. PkDog

    PkDog AllStar

    62
    0
    Jul 23, 2009
    Thanks James, I didn't realize it was an ongoing problem. Perhaps the newly released S23 addresses it.
     

Share This Page