1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Welcome to the new DBSTalk community platform. We have recently migrated to a community platform called Xenfono and hope you will find this change to your liking. There are some differences, but for the most part, if you just post and read, that will all be the same. If you have questions, please post them in the Forum Support area. Thanks!

Complete signal loss on certain hd channels

Discussion in 'DISH™ High Definition Discussion' started by rcflyer55, Dec 3, 2010.

  1. rcflyer55

    rcflyer55 New Member

    2
    0
    Dec 3, 2010
    I switched to Dish Hd two years ago and have never had a problem with hd channels. During the ALCS baseball series I tried to watch the games in HD on Fox Sports Sw and my HD channel would always show "complete loss of signal". I called Dish and they gave me the same spill of checking certain stuff like the check switch. They determined that the problem was on my end. I have a VIP 622 DVR receiver. Tonight I noticed that it gave me the same message for signal loss on NFL Network HD. It looks like all my other HD channels are working fine. My dish is completely free of obstructions and everthing seems sound. All this seemed to start during the final weeks of the dispute between Fox and Dish, coincidence or not its really aggravating. Please help!!!!!!!
     
  2. Stewart Vernon

    Stewart Vernon Leapin' Lizard Staff Member Super Moderator DBSTalk Club

    21,469
    359
    Jan 7, 2005
    Kittrell, NC
    Your dish could be out of alignment, or not properly peaked... local weather conditions would then have a greater effect even if the weather seems mild.

    You also could have wiring or switch or LNB issues.

    There's a whole bunch of stuff to check... so you might need to have someone come out for a service call if you aren't able to check all of this stuff yourself.

    It's even possible that the tuner in the DVR could be in the early stages of failure.

    Do you have any other receivers or things that you can swap out with the problem receiver to help diagnose where the problem is creeping in?
     
  3. rcflyer55

    rcflyer55 New Member

    2
    0
    Dec 3, 2010
    Im sure I need to check the alignment. It just seems weird that everything else works ok. Isnt there a way to look at my signal strength for the certain channel that doesnt work?
     
  4. James Long

    James Long Ready for Uplink! Staff Member Super Moderator DBSTalk Club

    44,912
    866
    Apr 17, 2003
    Michiana
    Hit MENU, then 6, then 1, then 1 and it will take you to the signal strength screen for the transponder you're currently attempting to watch.
     
  5. Kevin Brown

    Kevin Brown Godfather

    398
    0
    Sep 4, 2005
    I just had this happen over the last few weeks with a few channels intermittently. Only satellite 119 channels.

    Satellite levels were good, but system info said I had the dreaded infamous LNB drift problem. Tech came out and replaced the LNB and ground block. All is good again.

    And they happily charged me $90 to fix their problem. Great.
     
  6. James Long

    James Long Ready for Uplink! Staff Member Super Moderator DBSTalk Club

    44,912
    866
    Apr 17, 2003
    Michiana
    The receivers are leased, the dish is yours. It is your problem. :)
     
  7. TulsaOK

    TulsaOK DBSTalk Club DBSTalk Club

    3,469
    0
    Feb 23, 2004
    I thought the LNB Drift problem was a no charge call. They consider the LNB's leased.
     
  8. levibluewa

    levibluewa Icon

    629
    2
    Aug 13, 2005
    WA, OR, CA
    I've noticed signal loss glitches the last couple of weeks (vip211 receivers). Up pops "signal has been lost"...channel up-down and the signal is there. It repeats the "signal has been lost" a couple of times...up-down, and eventually it locks. Software: L561RAGD-N.
     

Share This Page