1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Connecting PS3 and Wii to wireless network

Discussion in 'Gaming Fun - The Other Reality' started by Kenkong586, Dec 28, 2007.

Thread Status:
Not open for further replies.
  1. Kenkong586

    Kenkong586 Legend

    160
    0
    Apr 3, 2007
    I've tried just about everything at this point. I've scanned the web to no end and still no luck. For whatever reason I cannot get my PS3 or Wii to connect to my wireless network. I have a Netgear Wireless router (WGR614v6) and ATT DSL. I've tried creating a static IP address (which I probably did wrong), I've tried making a DMZ, and just to keep this post short, just about every other method I've read about. If anyone here as any ideas or advice on how I can get this done, I'd appreciate it. Oh, FYI, I've got all the upgrades for the PS3 and my router installed as well.
     
  2. Pinion413

    Pinion413 Icon

    715
    0
    Oct 20, 2007
    Hmm.... I had no trouble at all setting up my Wii and 360 to our wireless network here. I just have a basic password protected wireless network here and had no trouble configuring the systems for it.

    When you configure them, can your PS3 and Wii see the signal from the router?

    Can other devices access your wireless network? If not, is the transmitter from your router turned on?

    I know that may sound basic, but they're the first questions I'd be inclined to ask regardless, no insult intended. :)

    I'm out working for a bit, but will try to answer as soon as I get back in, unless someone else beats me to it.
     
  3. JeffChap

    JeffChap AllStar

    66
    0
    Feb 10, 2007
    Try disabling the WEP or WPA security in your router. You wouldn't want to operate this way permanently, but just to rule this out as the problem.
     
  4. sunfiresj

    sunfiresj New Member

    5
    0
    Oct 8, 2007


    I had the same problem with my wii. I called AT&T and they walked me through finding my wep # and entering it into the wii.
     
  5. Kenkong586

    Kenkong586 Legend

    160
    0
    Apr 3, 2007
    Thanks for the replies. I turned off the wpa and it connected right away. So then I re-enabled it, changed the ssid name and tried again and as of right now PS3 and Wii are wireless and lovin' it!
     
Thread Status:
Not open for further replies.

Share This Page