1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Could this be a record.....

Discussion in 'DIRECTV HD DVR/Receiver Discussion' started by Sartori, Dec 8, 2008.

  1. Dec 8, 2008 #1 of 12
    Sartori

    Sartori Legend

    174
    0
    Nov 15, 2008
    I haven't had to restart either of my HR21 Pro's since 11/14/08. Of course I jinxed it now.....
     
  2. Dec 8, 2008 #2 of 12
    xIsamuTM

    xIsamuTM Icon

    567
    0
    Jul 8, 2008
    :new_Eyecr : Such a thing is not possible. they're designed to need to be reset every other day. your receiver must be broken (in other words, working just fine.) you should have it replaced.
     
  3. Dec 9, 2008 #3 of 12
    DougWare

    DougWare Mentor

    46
    0
    Apr 21, 2008
    I've only had had my HR20-100 since July. I've only rebooted it three times because of lock ups, and two of those were the massive lockups that occurred a couple of months ago.

    I participate in the weekly Fri/Sat reboot program every two or three weeks.

    Seriously, after my order and reading some of the forums I was afraid how stable the HD DVRs where, but I've been very very happy.
     
  4. Dec 9, 2008 #4 of 12
    Richierich

    Richierich Hall Of Fame

    8,489
    7
    Jan 10, 2008
    These DVRs need and want to be Rebooted at least once a day so they can clear out stuff and work better and reconnect connections that have been lost. They get confused and start issuing "771 Searching for my brain...Reboot Me Please!!!".
     
  5. Dec 9, 2008 #5 of 12
    Mike Bertelson

    Mike Bertelson 6EQUJ5 WOW! Staff Member Super Moderator DBSTalk Club

    14,040
    94
    Jan 24, 2007
    That hasn't been my experience.

    My HR20-700 has been running for months without a restart and it's fine.

    No 771 issues, no missed recordings.

    Mike
     
  6. Dec 9, 2008 #6 of 12
    paulman182

    paulman182 Hall Of Fame

    4,839
    3
    Aug 4, 2006
    Not mine!
     
  7. Dec 9, 2008 #7 of 12
    idigg

    idigg Legend

    243
    0
    May 8, 2008
    I never force a manual reboot, not needed for me. I have 2 HR21-700's with latest NR and no issues whatsoever.

    This weekend, I'm installing a SWM LNB and adding a H23-600, wish me luck.
     
  8. Dec 9, 2008 #8 of 12
    Sartori

    Sartori Legend

    174
    0
    Nov 15, 2008
    Oh your in trouble now, you shouldn't be messing with it:)
     
  9. Dec 9, 2008 #9 of 12
    cover

    cover Icon

    553
    1
    Feb 11, 2007
    I don't usually have to reboot my HR20-700s - except after losing signal during a heavy rain.

    Often after rain fade, the menus and so on get painfully slow and one of the tuners will recover and the other won't. So, if I don't reboot, I would still be getting a 771 on one tuner days later with a clear sky.

    But, then, there is a whole other thread about this issue.
     
  10. claycruncher

    claycruncher AllStar

    50
    0
    Nov 10, 2008
    I got my first HR22 the beginning of October and my second one about three weeks later. I've never had to reboot the first unit but the second unit was requiring a reboot almost daily. Once it received the latest NR, 029b both units have worked flawlessly.

    As far as I know the release wasn't suppose to fix the "freeze ups" so maybe the previous firmware was flawed. Anyway I'm a happy camper not having to go through that BS on a daily basis.
     
  11. xIsamuTM

    xIsamuTM Icon

    567
    0
    Jul 8, 2008
    in the 10 months i've had an hr21-xxx i've only had to reset it twice, and it rebooted itself once. the last reset was related to a signal outtage (5 lnb dish, no sig off 110/119 due to LOS.) so i can't really blame the receiver. no missed recordings, no lockups.
     
  12. rudeney

    rudeney Hall Of Fame

    4,266
    1
    May 28, 2007
    My setup has been 100% stable since switching to a SWM. It wasn't "unstable" before that, though, maybe "98%". I have had less than a total of 10 "unplanned" reboots among my four HR20's, one of them being installed since Sept. 2006. I used to get the occasional blank/gray recording or IKD, but not since the SWM. So, GOOD LUCK and ENJOY!
     

Share This Page