1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

D* Channels Missing After Restart

Discussion in 'DIRECTV HD DVR/Receiver Discussion' started by SFjr, Jul 24, 2007.

Thread Status:
Not open for further replies.
  1. SFjr

    SFjr AllStar

    78
    0
    Jul 23, 2007
    I have had the HR20 only since Saturday. To troubleshoot another issue, I power cycled the DVR this morning.

    After restarting and going through all of its testing, the HR20 resumed normal operations. However, I could only tune to the following HD channels - ESPN2-HD, TNT-HD, Discovery-HD, HDNet, and FOX East HD.

    ESPN-HD, UHD, and HDNet Movies were no where to be found. If I did channel up from ESPN2-HD, it went straight to TNT-HD. If I manually entered 74, the HR20 would say channel not available. None of the missing channels showed up in the guide either.

    After a few minutes, ESPN-HD returned. Followed by UHD. Then after about 3 more minutes HDNet Movies returned.

    Has anyone else seen this type of behavior?

    (I immediatley checked my HD-Tivo - hooked up to the same 5-LNB dish - and verified that it was able to tune to the channels above that were missing on the HR20. I have signal strength between 95-100 on all transponders available in my area on each satellite).

    Thanks.
     
  2. Stuart Sweet

    Stuart Sweet The Shadow Knows!

    37,060
    287
    Jun 18, 2006
    Welcome to the forum!

    This has happened to me once. I wasn't as patient as you, and reset the receiver again. The missing channels came back.
     
  3. mhayes70

    mhayes70 New Member

    4,224
    3
    Mar 21, 2006
    I wonder if for some reason it had trouble seeing one of the sat's that carry those channels?
     
  4. Earl Bonovich

    Earl Bonovich Lifetime Achiever

    30,092
    3
    Nov 15, 2005
    Your HR20 was still downloading additional SAT-Information/processing your packages ect.. (hence why they returned after a few minutes).

    You will see similar things at times, with the Locals after a reboot.
    And it is not exclusive to the HR20... other units like the D10/11/12, H20/21 ect... will act the same.

    You will sometimes see it on a DTiVo, after a full rebuild of the system
     
  5. deweybroncos

    deweybroncos Legend

    129
    0
    Jun 15, 2007
    I have the same problem. I can tune get ESPN2 HD, but not ESPN HD etc. The tech that was here last week and the CSR's tried resetting,aligning the dish, checking my programming, and finally said my HR-20 wasn't seeing the 119 sat. which is where the missing channels come from. They were supposed to be here today with a new HR-20 but the "truck never came in", so tomorrow they will bring out a new one. It seems odd to me that this is the problem. I hate to give up my current HR-20 as it work(s)(ed?) fine and i have stuff saved on there that I haven't burned to dvd.
     
  6. Earl Bonovich

    Earl Bonovich Lifetime Achiever

    30,092
    3
    Nov 15, 2005
    Are any of your other receivers seeing the channel/sat ?
     
  7. deweybroncos

    deweybroncos Legend

    129
    0
    Jun 15, 2007
    One of my other receivers (D-10) shows the 119 sat with good numbers on the transponders, however one others (R-15) doesn't. The HDTV with the HR-20 and the R-15 dvr tv do not show the 119. My station losses all occured two weeks ago right after the directv guy came out and switched out one of my D-10's for the R-15 dvr. Did they change something on on my multi-switch or what would cause this?
     
  8. deweybroncos

    deweybroncos Legend

    129
    0
    Jun 15, 2007
    Anybody else have this problem?
     
Thread Status:
Not open for further replies.

Share This Page