1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Dead hdmi

Discussion in 'DIRECTV HD DVR/Receiver Discussion' started by tangsoo, Dec 23, 2011.

  1. tangsoo

    tangsoo New Member

    7
    0
    Dec 12, 2011
    Just started reading this site, this may have been addressed already so if it has I apologize.

    New install, all new cable. SWM 3 dish going to a 1x4. HR24, H25, and broadband deca. Power supply is on the HR24. H25 worked for a few weeks via hdmi. One day the h25 was unplugged and reverted back to stand. Def. the very second that it was changed from 480 to 720p or 1080i ( I don't know which) picture died and would no longer work. I Ended up using a component adapter to get hd picture on that tv.

    Funny thing was that I brought the hr 24 to test it on that tv thinking I had either a bad hdmi port on the tv or h25. I could get the hr24 to work via hdmi but not component and on the flipside I could get the h25 to show picture with component adapter but not hdmi. Any thoughts?

    Merry Christmas!
     
  2. Stuart Sweet

    Stuart Sweet The Shadow Knows!

    37,060
    287
    Jun 18, 2006
    Either you have a very odd combination of problems, or there's something else going on.

    Is it possible that your TV does not accept 480p as a signal choice and your receivers are trying to output 480p? That was my first thought.
     
  3. NR4P

    NR4P Dad

    6,348
    267
    Jan 15, 2007
    Sunny Florida
    Worth checking on the H25. Go into Menu, go to display and find the TV Resolutions settings. Be sure the 720p, 1080i and if your TV supports it, 1080p is checked,

    I had a reboot on an HR24 not too long ago and everything got turned off except 480p.

    Update:
    Just realized I don't know which UI you have as it depends where you are and your location isn't cited.
    The settings may be in HDTV in the menu vs Display.
     

Share This Page