1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Dead switch?

Discussion in 'Other HD Receiver Support Forum (811, 921, 942)' started by BillM, Jul 20, 2005.

  1. BillM

    BillM Mentor

    57
    1
    Apr 27, 2005
    Noticed tonight that any channel I receive on the 110 satellite was showing up as black. I unplugged the 942, plugged it in again, and ran the check switch, which took a lot longer than usual to complete. When complete, it showed the SW21-3SAT as per normal, but in position 2 I'm seeing an "X" instead of the 110 satellite. I have the legacy "quad" LNB, which is connected to two SW21s to bring in the 148 sat from a second dish. This setup has been the same for 3-4 years.

    Has my "quad" LNB died? Could there be any relationship to the new software release? (seems unlikely, but who knows). Just to check it out, I plugged my old Dishplayer into both the satellite connections and it too did not see the 110 bird.

    Does Dish "fix" these things, or will I have to pay to replace and reinstall the unit?

    Thanks.
     
  2. TNGTony

    TNGTony Hall Of Fame

    5,345
    0
    Mar 23, 2002
    BillM,

    110 is out tonight. There is nothing wrong with your system. See the GIGANTIC thread in the General Dish Forum

    See ya
    Tony
     
  3. BillM

    BillM Mentor

    57
    1
    Apr 27, 2005
    Wow...no mention on their website, and nothing but busy signals on their 800 number. Thank goodness for dbstalk!
     

Share This Page