1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Welcome to the new DBSTalk community platform. We have recently migrated to a community platform called Xenfono and hope you will find this change to your liking. There are some differences, but for the most part, if you just post and read, that will all be the same. If you have questions, please post them in the Forum Support area. Thanks!

Deleting from EHD causing reboot

Discussion in 'ViP612/622/722/722K DVR Support Forum' started by dbconsultant, Oct 9, 2008.

  1. dbconsultant

    dbconsultant Hall Of Fame

    1,260
    0
    Sep 13, 2005
    Temecula, CA
    Usually, we transfer events from the EHD back to the receiver to watch since the resume wasn't working before the latest software download. Now that the resume is working, we watched something directly from EHD (WD Essentials 500gb) while the receiver was recording something else. When we finished watching and hit delete, our receiver rebooted. Luckily, what was recording was no big deal and could be rerecorded later. Have had no other problems since getting the EHD during the Olympics and have never had our 622 spontaneously reboot. Has anyone else had this reboot thing happen?
     
  2. guillermopelotas

    guillermopelotas Mentor

    31
    0
    Oct 9, 2006
    I have had this happen. We lost all the data on our EHD, and then when it happened again we were so frustrated that we didn't use it for months. Then, we figured maybe they fixed the problem so we plugged it back in to see if it would work. It did….kind of…and then it started again. They gave us a refurb 622 to "fix it," and that didn't do anything. They wanted to send us another one, and also suggested we try a new EHD (obviously at our expense). When neither of those solutions worked, they sent us a 722. We haven't been using our EHD much, but the problem we DID have went away.

    For now.
     
  3. TulsaOK

    TulsaOK DBSTalk Club DBSTalk Club

    3,469
    0
    Feb 23, 2004
    Most likely, you won't have any problems with the 722. 622 problems have been well documented in this forum.
     
  4. ZBoomer

    ZBoomer Icon

    529
    0
    Feb 21, 2008
    My 622 and EHD have worked perfectly for the most part, through all the firmware updates, etc.

    However when getting ready to setup a new 722, I had to delete a bunch of stuff off the EHD, and lo and behold, it did what you described.

    If I tried to delete too many items at once, the 622 would reboot. When it came back nothing was lost or deleted, very wierd.

    I ended up deleting a bunch of programs 10 programs (2.5 gig each or so) per try; if I went much over that it would reboot every time.
     
  5. Ron Barry

    Ron Barry 622 Tips & Trick Keeper DBSTalk Club

    9,881
    0
    Dec 10, 2002
    Sounds like you ran into a bug.. ZBoomer. Was this the operation you were trying to do DBConsultant. Why did you feel the need to delete a bunch of stuff to be ready for a 722. Should be able to share the EHD between your 622 and 722.
     
  6. ZBoomer

    ZBoomer Icon

    529
    0
    Feb 21, 2008
    Ron, for me, I had my EHD(s) full, and needed to delete a bunch of stuff I'd never watch, as well as duplicates, so I would have room to dump all the stuff off my old 622, before moving it into the bedroom for my wife. I wanted it completely empty for her. I moved all shows off it, and deleted all my timers.

    I think I had like 100 episodes of "Get Out" from HDNet on the EHD, each is like 2 to 2.5 gig. If I deleted over 10 or so at a time, instant reboot.

    It wasn't just this show, I had it happen on some other shows as well. I didn't do enough experimenting to find the exact point it would reboot. I'm not sure it was number of programs or how many gig. It made me nervous when it happened, so I didn't want to intentionally do it, for risk of losing something.

    I've had ZERO issues with my EHD on the 622 up until then, running two of them from the first day Dish activated the feature. It also works great on my new 722, but I haven't tried deleting a bunch of stuff at once. Both my receivers are on 6.14.
     

Share This Page