1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Welcome to the new DBSTalk community platform. We have recently migrated to a community platform called Xenfono and hope you will find this change to your liking. There are some differences, but for the most part, if you just post and read, that will all be the same. If you have questions, please post them in the Forum Support area. Thanks!

Did DISH go down last night?

Discussion in 'General DISH™ Discussion' started by FarmerBob, Apr 18, 2013.

  1. FarmerBob

    FarmerBob Godfather

    670
    10
    Nov 27, 2002
    I had the strangest experience that I have never had with DISH. At about 11pm MDT all our boxes started to go out. The stats said that the failure, many, started at about 8pm. Except for anything off 119. The weather was clearing, had worse conditions during the day and everything was fine, nothing blocking the dishes, but had lost 110 and 129. I never lose 129. 119 was fine. And when I lose 110, 119 goes with it. Not this time. So I watch Stargate "The Arc of Truth", SyFy 119, to waste some time and at 3:30am I was still getting errors and moved to SD channels when the HD's weren't available. So I finally pulled the plug and everything came back. Now was this just weird or did something happened last night? Also the OSD's, some are really fuzzy and some clear as a bell. Where they all use to be clear. During this "episode" some OSD's were exceptionally clearer than normal.

    Now looking at the Details in the System Info One area Value: 7: -2 is there now. At one time I read a post where I think something was said about a -3 value. Can't remember if it was good or bad. Did a search and nothing came up.

    So am I nutz?!

    P.S.
    LOVE the site look!!
     
  2. Ray C@DISH Network

    Ray C@DISH Network DISH Representative DISH Representative

    914
    1
    Dec 28, 2010
    The -2 is normal on the 722/722k receiver. We had issues with one of our uplink centers due to weather yesterday, but it mostly effected local channels. I have not heard of any other issues the occurred yesterday. Thanks.
     
  3. FarmerBob

    FarmerBob Godfather

    670
    10
    Nov 27, 2002
    Yup. Locals were dead, but also most all HD or anything that came off of 110 or 129. Glad to hear it wasn't me. I was beginning to think I had another failure somewhere, DPP44 or LNB, I'm due for one, and was planning on the worst. Thanks for the info.
     
  4. Ray C@DISH Network

    Ray C@DISH Network DISH Representative DISH Representative

    914
    1
    Dec 28, 2010
    You're welcome! I am assuming everything is working okay now. Thanks.
     
  5. FarmerBob

    FarmerBob Godfather

    670
    10
    Nov 27, 2002
    Now the same thing again tonight. Only this time it's 119, 110 & 129 all on the 722 and the weather is clear out. But getting AMC, SyFy, BBCA, REELZ in SD. USA, TNT, FX, CLOO is getting Screens: 015b (for a second) and then 004 with Signal Code: 31-12-45. If all sats are being shown as dead, how can I be getting some channels in SD? The time this started was about 2:30am MDT. Oh and no problem with BLOCK, it's in HD and came right up.

    Yesterday Grandpa's 512 totally went out with the same messages and needed a hard reset/power cycle and since, even now is working great. The SD is better off it than the 625 and 722 to SD TV's.

    Just Power Cycled the 722. This worked the other night, but from what RayC said, I think it was coincidental timing. System Info One now says that all sats are green and Status is Good. CLOO came in with the 015b screen then programming. USA came up with screen 004 and Signal Code 22-11-45. AMC, SyFy, BBCA in HD. This is the first time in close to 20 years I have ever experienced anything like this so I have no idea whether it's my gear or like last time, DISH?

    Either DISH is having a lot of late night meltdowns or my gear is finally, the longest install ever, and I have had many, starting to fail. It's been up and running mechanically the best of any install ever for a long while and just the other day I thought about it. Jinx.

    Just did a Check Switch and am getting the dreaded of 38 tests that I got the other night when everything was down. Wanted to get Signal Strengths, but we"ll see after the Check Switch. Just got Warning Screen #836. Canceling out of that.

    Signals are showing: 75 off T16 Sat119. Hmmm. System Info One says: All Green and Status: Good.
    Signals at 8:25am yesterday:
    110: 14/65; 15/71; 16/71; 21/73
    119: 14/67; 15/72; 16/74; 21/76
    129: 14/0; 15/45; 16/0; 21/68

    It's slow at changing channels, but I'm getting, so far where I looked, everything I should and how I should even though the test are failing the gear. So what now?
     
  6. Ray C@DISH Network

    Ray C@DISH Network DISH Representative DISH Representative

    914
    1
    Dec 28, 2010
    Are you still having the signal issues? If you are still experiencing issues with your signal after this post, we need to schedule a technician. Please let me know. Thanks.


     
  7. FarmerBob

    FarmerBob Godfather

    670
    10
    Nov 27, 2002
    Tonight our 625 had no audio on Tuner 1 on local 4 after the timer for NCIS fired off. Tuner 2, the 722, 512 & OTA were fine. After a soft reset, it worked fine. Lately we have been having more varied issues, like false smart card authorizations, complete or partial signal loss on one, two or all boxes with clear weather. All kinds of different stuff that we recovered from. But with all the weirdness that we've been through over the years (since '94), and there have been some doozies, I'm beginning to think now we're haunted. It has been a while since we have had any gear replaced, except for a 512 sent as a replacement for a 508. So I guess it's time for things to start disintegrating. I was planning on upgrading to a 2x2 Hopper System after the first of the year, but was told to wait. Plus Grandma has the HD on the 625 full with things yet to watch. I think Desperate Housewives is still on there.

    Thanks for the offer, I'd love to have a Tech come out, but you guys don't do roofs anymore. All my gear is 50' up:

    [sharedmedia=core:attachments:16652]

    The last Tech that came out brought a rickety 30' ladder and I said no way when access is 8' off the ground. He was going to climb the face of the chimney. The two dish restore call ended up being three Techs and a Field Super down below with me on the backside on the roof with everything at waist level. They handed up the gear and I did all the work. So . . . after this next batch of weather I plan on heading up there to look around. It's quite nice on clear Summer nights. We'll see what happens and what I find on the roof and we'll go from there. But I will post if I have more weirdness.

    So, until . . .
     

Share This Page