1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Did L3.56 improve your 622? (Take Two)

Discussion in 'ViP612/622/722/722K DVR Support Forum' started by Ron Barry, Apr 3, 2006.

Did L3.56 improve your 622?

  1. My ViP622 is working fine, without issues.

    0 vote(s)
    0.0%
  2. My ViP622 is still expierencing minor issues, work arounds possible.

    53 vote(s)
    30.8%
  3. My ViP622 is still problem ridden, major issues.

    75 vote(s)
    43.6%
  4. Version L3.56 is working better for me than the previous version

    24 vote(s)
    14.0%
  5. Version L3.56 is a step back from the previous version for me

    44 vote(s)
    25.6%
  6. Version L3.56 is the same as the previous version for me

    21 vote(s)
    12.2%
Multiple votes are allowed.
Thread Status:
Not open for further replies.
  1. Apr 3, 2006 #1 of 39
    Ron Barry

    Ron Barry 622 Tips & Trick Keeper

    9,881
    0
    Dec 10, 2002
    This poll actually is two polls in one.

    Poll 1 (How is your 622 behaving after getting L3.56?)
    Pick one of the First three choices to indicate how your 622 is behaving after you received the update.

    Poll 2 (How is your 622 behaving compared to previous version?)
    Pick one of the 2nd group of choices to indicate how your 622 is behaving after you received the update.

    (If you voted in the first poll, vote again I forgot to make it multiple choice)
     
  2. Apr 4, 2006 #2 of 39
    BIGBALDITO

    BIGBALDITO Mentor

    32
    0
    Feb 24, 2006
    I don't think any update could help my 622. They are sending me another overnight supposedly. Problems were small at first, but got worse with every update till it finally would just keep locking up about once an hour.
     
  3. Apr 4, 2006 #3 of 39
    voripteth

    voripteth Legend

    216
    0
    Oct 25, 2005
    For me, L3.56 was a major step forward in reducing the frequence of audio dropouts. I think there are still some sound issues since I still hear buzzing or stuttering sounds after skipping forward.

    I did have some some issues with my last recording of Desperate Housewives with sound dropping out for many seconds. Largest chunk was during the deposition scene. It did not come back upon replay so the symptoms are different this time and may be a signal issue. I do find it odd that the picture was perfect and just the sounds was gone.

    I am seeing major picture corruption more often now. This is where the entire picture disappears to be replaced by wild patterns of colored blocks. This too is likely to be a signal issue since replay doesn't fix it. I just don't remember seeing behavior like this before the last two updates.
     
  4. Apr 4, 2006 #4 of 39
    JimD

    JimD Legend

    151
    0
    Apr 8, 2005
    Wouldn't it be great if ALL ViP622 owners knew about this forum and would vote?

    I am a future (next wednesday) owner of a ViP622, so I can't vote yet. :)
     
  5. Apr 4, 2006 #5 of 39
    churoval

    churoval AllStar

    55
    0
    Aug 2, 2005
    I still have the stuttering video problem that crops up every day or two, but now I also have audio dropouts on HD channels which I've never had until 3.56.
     
  6. Apr 4, 2006 #6 of 39
    Mike D-CO5

    Mike D-CO5 Hall Of Fame

    3,099
    0
    Mar 11, 2003
    Video stuttering accompanied by the audio drop outs on dolby digital channels and my favorite; The Screaming Black Screen of DEATH !!

    They need to fix this receiver in the next software update. It is inexcusable to have this many audio /video problems on the flagship receiver that is based on the mostly rock solid 942 receiver. I really don't see what the problem is with this software. They have had dual tuner receivers in both hd and sd for going on three years. Why must every receiver be built from the ground up? Can't we take the existing software that works and build from that? :confused:

    Come on Dish get it FIXED NOW!!:mad:
     
  7. Apr 5, 2006 #7 of 39
    Ron Barry

    Ron Barry 622 Tips & Trick Keeper

    9,881
    0
    Dec 10, 2002
    Mike the 622 is based on the 942 and is not a ground up design and implementation. Also from what I read from the poll responses, it seems like 3.56 was a step forward for most of the 622 users. I am sorry to hear some feel that they took a step back.
     
  8. Apr 5, 2006 #8 of 39
    Manke

    Manke Mentor

    40
    0
    Dec 27, 2005
    Mike, I'm with Ron. I have two friends with 622s. They as I had the audio problems and drop outs prior to 356. After 356 the 622 seems to be near rock solid on all three machines.

    One question, Have you done a Hard Boot (unplug and plug) to the 622 after the update? My 622 was a little squirrelly after 356 untill I did. Both my friends did the Hard boot as a matter of procedure.
     
  9. Apr 5, 2006 #9 of 39
    DucTape

    DucTape Cool Member

    24
    0
    Feb 18, 2006
    Audio and video drop outs for on recorded and live viewing which is the same as before 356. Doesn't seem to reboot any longer but it only did that a couple of times since I have had it.
     
  10. Mike D-CO5

    Mike D-CO5 Hall Of Fame

    3,099
    0
    Mar 11, 2003
    Yes I do a hard boot - EVERY DAY now. I do one each night before primetime shows start to prevent any problems with my shows. The audio drop outs on dolby digital shows totally sucks. The video stutter on ALL CHANNELS both ota and satellite is unforgivable on a $700.00 peice of equipment that is designed for hd viewing.

    The new one today is a reverberation I get when I skip forward through shows , when I stop skipping . I have even started seeing a pixelation of the picture to accompany the reverberation when I skip. I am a heavy user of my 622 with a lot of timers and movies recording and being recorded all day long.

    I own two of the 622s and my second one in the master bedroom doesn't suffer from the symptoms of my first one in the livingroom. It is used for light viewing for my 5 year old son in his bedroom. My wife watches it in the master bedroom for HGTV and other shows that conflict with my shows in the living room. So I wonder if how much you watch or use the receiver effects the amount of bugs you see.

    Either way I would like it fixed and like yesterday. I miss the stability of my two 942s that I enjoyed for close to 10 months.
     
  11. whatchel1

    whatchel1 Hall Of Fame

    1,086
    0
    Jan 10, 2006
    I've had my 622 hooked up for just over 24 hrs. If it keeps acting the way it is now I will ask Dish to turn my 942 back on. The OTA tuner is worse than the 942. It is touchier than the 1 in the 942 which was a bit of a problem. This is my 6th HD receiver. It is just as buggy as the old units I have had. I was 1 of the original guinea pigs for the 942 and even had the direct line to them for a while to work out the bugs. I have already had to speak to the 622 team (same team as 942 just moved over as the 622 name). Was told that this unit wouldn't pick up the OTA analog channels and they didn't know if it was going to. So thaey are giving me the locals from Dish for 1 mnth gratis. Right after I had them download the sat locals the analog OTA's showed up. That is OK but can't use the DVR features on them. Have noticed the audio drop outs last nite on the 1st movie I DVR'd. As w/ the 942 and from what I know of other Dish products it is a work in progress. Dish seems to beleive that they need to get the product out in the field and then work out the bugs. One thing that I noticed right off the bat was the Fan on the unit is a lot noisier that the 942. My guess is they have crammed more stuff in box and it is gonna run hotter so they have put a higher CFM fan inside. Hope this isn't gonna be like most of the old C/Ku systems and runs hot and in a couple of yrs the pwr supply goes belly up. Rebuilt so many of those that I got to where I could do it in my sleep.
     
  12. RockStrongo

    RockStrongo AllStar

    84
    0
    Jul 29, 2004
    Ive had my 622 since 4/1 and I also have experienced the annoying sound dropouts....also, while watching the sopranos last night, i had a slight audio delay....it might have been due to recording it and Family Guy at the same time
    ?? Im not sure.

    So far, its been buggier than my 942 was.
     
  13. voripteth

    voripteth Legend

    216
    0
    Oct 25, 2005
    I'll revise my previous comment to include a new bug that I'm seeing. Ocassionally programs that I've recorded refuse to play back. The symptom is a black or purple screen and video that does not seem to play. I can fast forward and see ocassional frames but hitting play returns me to the black screen. If I switch to another recording it plays fine. Go back to the problem one and it doesn't play. I reboot the 622 and the problem recording now plays fine.

    I've seen this happen on both SD and HD recorded material. I don't have OTA.
     
  14. RockStrongo

    RockStrongo AllStar

    84
    0
    Jul 29, 2004
    My Fox HD OTA last night was acting up....I watched The Simpsons and Family Guy recorded....the commercials were messed up. The picture was digital garbage basically, but when the shows started, it was fine.....very odd.....i never saw that with my 942, but who knows, maybe it was just an issue with the signal last night.
     
  15. cbcampbell

    cbcampbell New Member

    6
    0
    Jan 13, 2006
    I'm new here, and I don't have anything new to add, but if Dish reads this....

    I have a week old 622, loaded L3.56 from the get go.

    Audio dropouts are fairly common on recorded playbacks. Rare or non-existent on live mode. The dropouts are too bad to ignore, i.e., if they don't get fixed, I will lose the 622.

    Video stuttering is less common - seen so far only on live mode. 5 second delay seems to mitigate this. I can live with that - at least for now.

    I have done some testing, and I'm reasonably sure the video jerkiness is not related to signal quality. FWIW I have not seen this on OTA channels.

    I do see sound sync issues on OTA, and I have convinced myself this is NOT the fault of the 622.

    The audio dropouts are not consistent with the recorded mpeg. i.e., if i replay through the dropouts, they don't always occur in the same places.

    thanks.
     
  16. RockStrongo

    RockStrongo AllStar

    84
    0
    Jul 29, 2004
    I have the latest software version and I am also noticing video jerkiness and occasional audio dropouts....very frustrating since my 942 worked brilliantly without bugs! I assumed (bad me) that this unit would be virtually the same....hopefully, they will resolve these in the near future.

    Do we each need to call tech support and let them know about these things? or is it best to just wait?
     
  17. Buffalo Bill

    Buffalo Bill AllStar

    58
    0
    Apr 5, 2006
    I have had the 622 for nearly a month now and thought I was one of the lucky ones when it came to video and audio problems. However, the past two days have been miserable for me. Yesterday, my local HD channels had both video jerkiness and the machine gun audio stuttering. Reset the receiver three times before giving up. Today, even ESPN HD had video stuttering. My 942 never had any issues at all (glad I kept it and traded in the 811 instead). Makes one grit ones teeth. There seems to be no rhyme or reason to my video/audio problems.
    Fortunately, no issues so far with the HDMI connection. There, I just jinxed it...:grin:
     
  18. K4LK

    K4LK Cool Member

    13
    0
    Mar 11, 2003
    I was playing with the closed captioning settings (font/size) while playing something off the hard drive. Box crashed and rebooted. Geez!
     
  19. Mike D-CO5

    Mike D-CO5 Hall Of Fame

    3,099
    0
    Mar 11, 2003
    You need to quit playing with your box man!:sure:
     
  20. pwherr

    pwherr Mentor

    31
    0
    Jul 14, 2004
    I have 2 622's.One I just got today.The first one the only prob is the stuttering video.The second one about every couple of hours it pops then a weird screech then black sceen and lock up.A reset fixs everything for a while then again.Is this a software prob or hardware prob?Scares the crap out of you when it does this and you miss 10 min of your show.
     
Thread Status:
Not open for further replies.

Share This Page