1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Welcome to the new DBSTalk community platform. We have recently migrated to a community platform called Xenfono and hope you will find this change to your liking. There are some differences, but for the most part, if you just post and read, that will all be the same. If you have questions, please post them in the Forum Support area. Thanks!

Digital TV Transition for DIRECTV receivers - Issues Only

Discussion in 'DIRECTV Programming' started by Stuart Sweet, Feb 18, 2009.

Thread Status:
Not open for further replies.
  1. Feb 18, 2009 #1 of 326
    Stuart Sweet

    Stuart Sweet The Shadow Knows!

    37,060
    287
    Jun 18, 2006
    This is an issues-only thread for reporting issues with DIRECTV receivers that stem from the transition from analog to digital television.

    Please post all issues here and remember to note:
    • What receivers are affected
    • What market you're in
    • What zip code you're using to get guide data
    • What channels are affected
    • What's happening currently
    • The resolution of your issue, if any (such as, did rerunning Antenna Setup help)

    This is only for those who receive locals via over-the-air, via antenna. Do not use this thread for HD locals delivered over satellite.

    Do not use this thread for negative comments. We all understand that there are several potential points of failure during this transition and there are a lot of good people working on making this as smooth as possible. Non-issue posts will be deleted.
     
  2. Feb 18, 2009 #2 of 326
    dettxw

    dettxw MRVing

    4,117
    21
    Nov 21, 2007
    Choctaw, OK
    OKC (zip 73020) CBS KWTV switched from UHF 39 to VHF 9 yesterday and now the HR20-700 will not tune the channel. Attempting to re-set up OTA locks up the DVR requiring a RBR.

    Called KWTV and they said they called Tribune, but unsure if the message got through.

    Similar experience with PBS OETA but not sure if they switched from their UHF 32 or not.

    edit - All of the TVs again receive KWTV & OETA using their own tuners following a rescan, so strong evidence that OETA did switch from their old UHF 32 to something new.
     
  3. Feb 18, 2009 #3 of 326
    nosok12

    nosok12 Cool Member

    16
    0
    Sep 20, 2007
    Sioux City 51106. Problems getting KCAUDT (ABC) with H20 (Searching for signal) HR20 picks it up. Thoughts

    Thanks
     
  4. Feb 18, 2009 #4 of 326
    Crypter

    Crypter Godfather

    480
    1
    Jun 21, 2007
    Just posted a thread in the main forum...

    * What receivers are affected: HR21+AM21 & HR22+AM21
    * What market you're in: DMA #154 Rochester, MN
    * What zip code you're using to get guide data: 55901
    * What channels are affected: KTTC-DT (NBC-HD) 10.1
    * What's happening currently: 771 Error... no signal
    * The resolution of your issue, if any: None Yet, already ran Antenna setup again and that did not help.
     
  5. Feb 18, 2009 #5 of 326
    Brian Hanasky

    Brian Hanasky Godfather

    381
    3
    Feb 22, 2008
    * HR20-100
    * Wheeling, WV/Steubenville, OH DMA #159
    * My ZIP 43947

    WTRF 7.1, 7.2, and 7.3 made the transition yesterday 2/17 at 12:30PM from UHF 32 to VHF 7. When I returned home from work I rescanned for the new data. All three channels now show 95% strength. 7.1 comes in fine.

    7.2 and 7.3 show 771 searching for signal.
     
  6. Feb 18, 2009 #6 of 326
    timmy1376

    timmy1376 AllStar

    91
    0
    Aug 3, 2003
    * HR21-100
    * Topeka, KS
    * 66502
    * WIBW, OTA 13-1
    * Get 771 on 13-1 13-1 comes in fine after a rescan on my digital tv
     
  7. Feb 18, 2009 #7 of 326
    scarzy

    scarzy Mentor

    35
    0
    Oct 14, 2007
    * HR20-700 (Living Room box)
    * Rockford, IL
    * 61008
    * WREX/CW, OTA 13-2
    * Get 771 on 13-2 - No resolution yet, already ran Antenna setup again and that did not help

    WREX 13.1 and 13.2 made the transition yesterday 2/17. Both channels now show 100% strength. 13.1 comes in fine after antenna setup but 13.2 shows 771 searching for signal on both hr20-700 boxes.

    * HR20-700 (Bedroom box)
    * Rockford, IL
    * 61008
    * WREX OTA 13-1 & WREX/CW, OTA 13-2
    * Get 771 on 13-1 and 13-2 - No resolution yet, already ran Antenna setup again and that did not help

    WREX 13.1 and 13.2 made the transition yesterday 2/17. Both channels now show 100% strength. 13.1 and 13.2 show 771 searching for signal on hr20-700 BR box.
     
  8. Feb 18, 2009 #8 of 326
    garddog32

    garddog32 Mentor

    44
    0
    Aug 27, 2004
    * HR20-700
    * Wausau/Stevens Point WI
    * 54481
    * 7-1, 9-1, 12-1
    * 771 Error... no signal
    * Ran through anntenna initial set-up. Also did RBR. Neither helped.
     
  9. Feb 18, 2009 #9 of 326
    bmeeks8

    bmeeks8 Mentor

    31
    0
    Sep 15, 2007
    * HR20-700 and HR20-100
    * Savannah, GA
    * 30474
    * 9-1, 9-2 and 9-3 (WVAN-DT) PBS affiliate
    * 771 error, no signal after station moved last night from VHF 13 over to VHF 9

    WVAN-DT (channel 9-1) for Savannah, GA moved from VHF 13 back to VHF 9 at midnight. My HR20-100 and HR20-700 receivers no longer receive it OTA. Was working before the analog cutoff and switch back of their digital feed to the old analog channel.

    From the many posts here, looks the Tribune Media Services system did not get updated. This is why I think it was a bad move to remove OTA scan capability for the HR20 boxes. I think it should have been left as an option that could be enabled by the end-user. A warning message saying Guide data may not be accurate for OTA channels found via a "scan" would let folks know what the downside was.
     
  10. Feb 18, 2009 #10 of 326
    strack

    strack Mentor

    38
    0
    Nov 23, 2005
    Wellington, FL
    Receivers: HR20-700 & HR20-100
    Market: West Palm Beach, FL
    Guide Zip Code: 33467
    Channel: WTVX Channel 34
    Issue: WTVX changed their digital channel from 50 to 34 back in December. 34.1 comes in fine, 34.2, 34.3, & 34.4 I get error 771. When I check the signal strengh, I get a strong signal on all the subchannels.
    Resoultion: Reset up the OTA numerous times, no change. Same issue exists.
     
  11. Feb 18, 2009 #11 of 326
    Villager

    Villager Legend

    194
    0
    Feb 8, 2007
    Mobile/Pensacola DMA (zip 32504)

    WBPG has shut down its analog channel (55) and started digital service on physical channel 25. It is not in the DirecTV data base. I can receive the channel using the TV tuner, but cannot access through either HR20 or H20.

    I should have mentioned that I did go through the rescan channels on the H20, and reset the OTA on the HR20. Neither action ws corrective.
     
  12. Feb 18, 2009 #12 of 326
    Doug Brott

    Doug Brott Lifetime Achiever DBSTalk Club

    28,939
    72
    Jul 12, 2006
    Los Angeles
    Note .. For some of you, going through the guided Antenna (OTA) setup may resolve the situation .. I don't know that this will work for everyone, though.
     
  13. Feb 18, 2009 #13 of 326
    machavez00

    machavez00 Hall Of Fame

    3,726
    7
    Nov 2, 2006
    Phoenix,...
    Phoenix DMA, HR20-700, latest CE
    KPPX (ion) is off the air, analog and digital. No OTA 38-1 or 39-1(or -2 ,-3, and -4), 7-2 is giving a searching for signal. (all digital only stations)

    I did the antenna steup, no help.
     
  14. Feb 18, 2009 #14 of 326
    mcrutland

    mcrutland Legend

    111
    0
    Dec 29, 2004
    * HR21-200
    * Columbus-Tupelo, MS
    * 38801
    * WMAE, 12-1, 12-2, 12-3
    * Get 771 on WMAE. WMAE has moved from channel 55 to its old analog channel 12.
     
  15. Feb 18, 2009 #15 of 326
    SD493

    SD493 Legend

    116
    0
    Mar 10, 2003
    HR20-100S. 36092 (Montgomery, Alabama)--WCOV switched from 16 to 20. I have run antenna set up numerous times but all I get is a 'searching for signal' message. WAKA went from 55 to 42. All I get is a "searching for signal' message. I have another channel switching 4-1 and then another one 6-12. Hopefully, I'm not going to loose all my OTA channels.
     
  16. Feb 18, 2009 #16 of 326
    dettxw

    dettxw MRVing

    4,117
    21
    Nov 21, 2007
    Choctaw, OK
    Looks like Tribune has gotten around to updating their database.

    Once again re-ran the OTA setup and this time was able to tune the newly-moved KWTV & OETA with the bedroom HR20-700.

    Off to do the living room DVR.

    edit - yet another re-running of the living room OTA setup was not successful.
    Following the first run-through of zip entering and guide downloading, instead of continuing the DVR re-ran the OTA setup again. At least that is what it said it was doing, the following screens indicated a re-run of the satellite setup. The final result was that the OTA setup was still hosed and no HR20-700 tuning of KWTV or OETA. On-hold for Wednesday night recordings on other working channels.
     
  17. Feb 18, 2009 #17 of 326
    thomas_d92

    thomas_d92 AllStar

    85
    0
    Nov 29, 2004
    Here in Fresno,Ca. the PBS station Channel 18 turned off its analog signal. Before the turn off my HR20-700 could receive their digital channels . Now they are still listed in the guide but I do not receive them. The tuner in my TV does receive the PBS signal. The virtual channels are 18-1,18-2 and 18-3. they are still in the guide but I do not receive them. The real channel is 40-1,40-2,and 40-3 the same as before the cutoff. I wished this D box had a scan feature.
    KVPT -DT
    virtual channels 18-1,18-2 and 18-3 as in the guide real channel 40-1,40-2, and 40-3
    Receiving OTA
    HR20-700
    Fresno,Ca.
    93221
    Searching for signal 771 error
    I have rerun ota setup and reset receiver with no luck.
     
  18. Feb 18, 2009 #18 of 326
    scottchez

    scottchez Icon

    991
    12
    Feb 4, 2003
    UPDATE: 10.1 (CBS) now working but 10.2 (MyTV) NOT WORKING

    * What receivers are affected: HR21-100+AM21 & HR20-100 (2 of them)
    * What market you're in: Omaha Ne, with Licoln NE seconardary (I get both)
    * What zip code you're using to get guide data: 68501 (seconarday)
    * What channels are affected: KOLN 10.1 CBS & KOLN 10.2 MyTV
    * What's happening currently: 771 Error... no signal
    * The resolution of your issue, if any: Rebooted, reset up ant and re authorized, tried many things on all 3 receivers.

    ON the DirecTV web site they listed this station as NOT converting this month, when in FACT they did Monday night at midnight per the kolnkgin.com web site and the station mgr.
     
  19. Feb 18, 2009 #19 of 326
    carpetman

    carpetman AllStar

    51
    0
    Aug 26, 2006
    HR20-700
    south bend
    49031
    outside ant 22-1, 22-2, 22-3
    771 searching for signal
     
  20. Feb 18, 2009 #20 of 326
    lman

    lman Legend

    182
    0
    Dec 21, 2006
    I'm in the South Bend area and just reset my OTA and am now receiving those channels.
     
Thread Status:
Not open for further replies.

Share This Page