1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

DIRECTV App for iPad 1.6.x: Issues/Discussion

Discussion in 'DIRECTV Connected Home' started by Stuart Sweet, Aug 8, 2012.

  1. Aug 12, 2012 #61 of 140
    DodgerKing

    DodgerKing Hall Of Fame

    2,045
    0
    Apr 28, 2008
    As far as JB devices using this APP, It is a losing battle. There will always be a workaround.

    For the APP itself, The APP does have issues they need to address. xCon developers discovered the glitch already. Direct does need to fix it. It has nothing to do with JB devices. There is an error in the programming.
     
  2. Aug 12, 2012 #62 of 140
    inkahauts

    inkahauts Well-Known Member

    22,539
    1,087
    Nov 13, 2006
    There probably will be a way around all the time, but that won't keep them from continuing to try and keep it away forever. Of course, you never know. I never thought they'd kill all the black cards out there, but we know what happened there too...

    :lol: wait, they discovered the glitch but apple and DIRECTV missed it? That's hilarious. If that's the case then hopefully it won't take long to get the fix out for people who are having issues on non jb devices.
     
  3. Aug 12, 2012 #63 of 140
    DodgerKing

    DodgerKing Hall Of Fame

    2,045
    0
    Apr 28, 2008
    It will be a back and forth. Before this latest update though, DirecTV pretty much ignored it for a long time.
    That shouldn't surprise anyone.

    Let me take you back to this post. Click the link in the post and read the posts in that forum linked.

    http://www.dbstalk.com/showthread.php?p=3074458#post3074458
     
  4. Aug 12, 2012 #64 of 140
    DodgerKing

    DodgerKing Hall Of Fame

    2,045
    0
    Apr 28, 2008
    Even though my device is JB and I am waiting for a fix, I actually agree with you. I know that by JB my device I will have some restrictions and the developers do have the right to restrict their APPs.

    But I do not think too many were complaining. Most of us were just trying to figure out if our issues were JB related or APP related.
     
  5. Aug 12, 2012 #65 of 140
    banditt76

    banditt76 Godfather

    266
    0
    Jul 17, 2012
    It will probably be all resolved in the next week either by DirecTV or by the xCon author. It was working fine until the new version came out so maybe the old version has been disabled or something. I don't really care if DirecTV supports jailbroken devices or not, it's not their issue to deal with. I just want their app to load properly like it did before another infamous "upgrade".
     
  6. Aug 13, 2012 #66 of 140
    BBM3

    BBM3 Mentor

    40
    0
    Oct 26, 2007
    Yep same here on my non JB new iPad.
    Never had the problem with the previous release.
     
  7. Aug 13, 2012 #67 of 140
    banditt76

    banditt76 Godfather

    266
    0
    Jul 17, 2012
    xCon has been updated in Cydia now and it makes the new version 1.6.6 work on JB iPads. I knew the hack community would figure it out before DirecTV would. Enjoy!
     
  8. Aug 13, 2012 #68 of 140
    Stuart Sweet

    Stuart Sweet The Shadow Knows!

    37,060
    287
    Jun 18, 2006
    New Streaming Channels:

    E!
    truTV
    Hallmark Movies
    Shorts
     
  9. Aug 13, 2012 #69 of 140
    DodgerKing

    DodgerKing Hall Of Fame

    2,045
    0
    Apr 28, 2008
    Cool. Got her working now.
     
  10. Aug 13, 2012 #70 of 140
    DodgerKing

    DodgerKing Hall Of Fame

    2,045
    0
    Apr 28, 2008
    Those of us with the Cydia tweak APP have a cleaner, smoother, and more error free version.
     
  11. Aug 13, 2012 #71 of 140
    banditt76

    banditt76 Godfather

    266
    0
    Jul 17, 2012
    That we do. People want to bash jailbreaking but most of us have more secure and efficient devices than vanilla users. :D
     
  12. Aug 15, 2012 #72 of 140
    vitaminn

    vitaminn New Member

    2
    0
    Aug 15, 2012
    there is a temp fix out there but because I haven't had five posts, I can't post a link.

    you must go into Cydia and add n00neimp0rtant's repository.

    PM me if you want and I'll give u the link there.
     
  13. Aug 15, 2012 #73 of 140
    banditt76

    banditt76 Godfather

    266
    0
    Jul 17, 2012
    Add the n00neimp0rtant.dyndns.org/repo to your sources and search for xCon to make the new DirecTV iPad app work on your JB iPad.
     
  14. Aug 15, 2012 #74 of 140
    vitaminn

    vitaminn New Member

    2
    0
    Aug 15, 2012
    you the man...thank you banditt76
     
  15. Aug 15, 2012 #75 of 140
    banditt76

    banditt76 Godfather

    266
    0
    Jul 17, 2012
    Glad to help out fellow jailbreakers.
     
  16. Aug 17, 2012 #76 of 140
    ncfoster

    ncfoster Cool Member

    16
    0
    Jan 13, 2009
    My mother got a DirecTV Cinema Connection Kit and a "new iPad" within the last week. She has a Belkin dual-band N router (not in front of it, so I don't have a model number handy). I have both the iPad and the receiver connected to the 5GHz band. Firmware on the router is updated to the latest. The LiveTV functionality took many tries to get it to work for the first time, and it doesn't always work. I read somewhere about people saying that they had to restart the program or reboot the iPad to get things to work. Are there any other recommended steps to try? This needs to be as foolproof as possible.
     
  17. Aug 17, 2012 #77 of 140
    dennisj00

    dennisj00 Hall Of Fame

    9,688
    194
    Sep 27, 2007
    Lake Norman, NC
    Be sure the dvrs match online at her account on Directv.com.

    The iPad should show you the dvrs it's seeing. Not sure how you have the receiver connected to the 5Ghz band?

    Edit: I also sympathize with supporting new technology with mothers / mother-in-laws. . .
     
  18. Aug 17, 2012 #78 of 140
    zmancartfan

    zmancartfan AllStar

    241
    7
    Mar 23, 2012
    I had more success putting both my iPad and the CCK in the 2.8 ghz band on my dual-band router (not Belkin). I found that the 5 ghz band was just a little too prone to dead spots and drop offs to be reliable enough overall. Once I got them both on the same band, I've had everything rock solid for a while. Maybe that might help here?
     
  19. Aug 17, 2012 #79 of 140
    banditt76

    banditt76 Godfather

    266
    0
    Jul 17, 2012
    I remember I had issues with my CCK and iPad at first too. I have an iPad 1 and Cisco router. I really don't remember doing anything other than what you have tried already. You could try changing the channel on the router if you haven't already. You could also try going in and setting a static local IP for the iPad and DVR in the router settings and see if that helps.
     
  20. Aug 17, 2012 #80 of 140
    dennisj00

    dennisj00 Hall Of Fame

    9,688
    194
    Sep 27, 2007
    Lake Norman, NC
    I've used the wireless CCK on the 5Ghz band from a couple of Linksys dual band routers with dd-wrt firmware and had no problems.

    How are your dvrs connected? Swim or ethernet?
     

Share This Page