1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Welcome to the new DBSTalk community platform. We have recently migrated to a community platform called Xenfono and hope you will find this change to your liking. There are some differences, but for the most part, if you just post and read, that will all be the same. If you have questions, please post them in the Forum Support area. Thanks!

DirecTV website

Discussion in 'DIRECTV General Discussion' started by FenixTX, Sep 8, 2010.

  1. Sep 8, 2010 #1 of 13
    FenixTX

    FenixTX Godfather

    480
    6
    Nov 11, 2005
    Whenever I log in to my account I can't add HBO, Showtime, etc. Even when I click on my programming tab it only lists my receivers and gives me the option to add additional receivers. Anybody else having this problem?
     
  2. Sep 8, 2010 #2 of 13
    Shades228

    Shades228 DaBears DBSTalk Club

    6,081
    45
    Mar 18, 2008
    You probably have an expired package which will not let you change your programmign online without changing your base package. You just need to call in if you don't want to lose your base package.
     
  3. Sep 8, 2010 #3 of 13
    FenixTX

    FenixTX Godfather

    480
    6
    Nov 11, 2005
    Was thinking the same thing but I have Choice Ultimate.
     
  4. Sep 8, 2010 #4 of 13
    raoul5788

    raoul5788 Guest

    1,481
    0
    May 13, 2006
    The last I knew you could add premiums to an expired package. Maybe you can't anymore.
     
  5. Sep 8, 2010 #5 of 13
    Go Beavs

    Go Beavs Hall Of Fame

    3,635
    58
    Nov 18, 2008
    Portland,...
    Yeah, something is up.

    I just logged into my account and under the "My Programming" tab it shows my receivers and other stuff that should be under the "My Equipment" tab.

    The other tabs have no content. Something is amiss.
     
  6. Sep 9, 2010 #6 of 13
    The Merg

    The Merg 1*

    10,289
    35
    Jun 24, 2007
    Northern VA
    They're working on the site now. Wonder if they're fixing issues...

    - Merg
     
  7. Sep 9, 2010 #7 of 13
    bosco10021

    bosco10021 Icon

    514
    0
    Apr 16, 2006
    I called on Wednesday and asked a tech support person about the website. He explained that they are updating the website.
     
  8. Sep 9, 2010 #8 of 13
    FenixTX

    FenixTX Godfather

    480
    6
    Nov 11, 2005
    Great. Thanks for all the replies. Glad to know it's not just mine. :D
     
  9. Sep 9, 2010 #9 of 13
    Go Beavs

    Go Beavs Hall Of Fame

    3,635
    58
    Nov 18, 2008
    Portland,...
    It's back up now, but I'm still seeing the same problem with the tabs on my account page. The "My Programming" tab looks like it has the correct info while that page is loading. However, after the load is complete it shows my receivers instead.
     
  10. Hoosier205

    Hoosier205 New Member

    6,659
    14
    Sep 3, 2007
    Same problem here. It's been like that for a few days. I'm surprised it is taking them this long to fix it.
     
  11. tsduke

    tsduke Godfather

    488
    1
    Mar 20, 2007
    Been like this all week for me.
     
  12. FenixTX

    FenixTX Godfather

    480
    6
    Nov 11, 2005
    Back to normal for me as of this morning. :D
     
  13. vaio3441

    vaio3441 New Member

    5
    0
    Sep 17, 2007
    Same issue, back to normal this morning.
     

Share This Page