1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Welcome to the new DBSTalk community platform. We have recently migrated to a community platform called Xenfono and hope you will find this change to your liking. There are some differences, but for the most part, if you just post and read, that will all be the same. If you have questions, please post them in the Forum Support area. Thanks!

DIRECTV2PC v5708 - Issues & Discussion

Discussion in 'DIRECTV Connected Home' started by Doug Brott, Sep 9, 2009.

Thread Status:
Not open for further replies.
  1. Sep 9, 2009 #1 of 131
    Doug Brott

    Doug Brott Lifetime Achiever DBSTalk Club

    28,939
    72
    Jul 12, 2006
    Los Angeles
    Important Note:

    Please, DO NOT CALL CUSTOMER SUPPORT about this version.
    Your cooperation in this matter is greatly appreciated.

    The Contents of this Download: (Differences based on last National Release)

    Download v5708
    Download DIRECTV2PC Playback Advisor

    New features
    • No new features since last version

    Improved/Updated
    • Parental locking (lost in some situations)
    • TrickPlay on XP/SP3

    Notes
    • Please use your existing DIRECTV2PC key .. If you do not have one, please complete the Beta Download process @ http://www.directv.com/directv2pc
    • New Codecs may be download & installed as part of the setup/activation process after installation.
     
  2. Sep 9, 2009 #2 of 131
    RAD

    RAD DIRECTV A-Team

    16,397
    117
    Aug 5, 2002
    Dripping...
    Installed on my Vista 64 desktop, that went OK. Started it up, got the activating and codec's installed and found my DVR's. Selected a program, it started playing and I hit 30sec skip, program stopped, got a popup from Vista saying that DireTV2PC had stopped and did it want me to find more info. That hung since my internet access also hung up when DirecTV2PC hung, couldn't even ping anything. Below is from the event log.

    Code:
    Log Name:      Application
    Source:        Application Error
    Date:          9/9/2009 12:33:54 PM
    Event ID:      1000
    Task Category: (100)
    Level:         Error
    Keywords:      Classic
    User:          N/A
    Computer:      Quad
    Description:
    Faulting application DIRECTV2PC(TM).exe, version 2.0.0.5708, time stamp 0x4a23d8d0, faulting module ntdll.dll, version 6.0.6002.18005, time stamp 0x49e03824, exception code 0xc0000005, fault offset 0x00038e7c, process id 0x1898, application start time 0x01ca31738800f7e2.
    Event Xml:
    <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
      <System>
        <Provider Name="Application Error" />
        <EventID Qualifiers="0">1000</EventID>
        <Level>2</Level>
        <Task>100</Task>
        <Keywords>0x80000000000000</Keywords>
        <TimeCreated SystemTime="2009-09-09T17:33:54.000Z" />
        <EventRecordID>14332</EventRecordID>
        <Channel>Application</Channel>
        <Computer>Quad</Computer>
        <Security />
      </System>
      <EventData>
        <Data>DIRECTV2PC(TM).exe</Data>
        <Data>2.0.0.5708</Data>
        <Data>4a23d8d0</Data>
        <Data>ntdll.dll</Data>
        <Data>6.0.6002.18005</Data>
        <Data>49e03824</Data>
        <Data>c0000005</Data>
        <Data>00038e7c</Data>
        <Data>1898</Data>
        <Data>01ca31738800f7e2</Data>
      </EventData>
    </Event>
    Second event

    Code:
    Log Name:      Application
    Source:        Application Error
    Date:          9/9/2009 12:34:10 PM
    Event ID:      1000
    Task Category: (100)
    Level:         Error
    Keywords:      Classic
    User:          N/A
    Computer:      Quad
    Description:
    Faulting application DIRECTV2PC(TM).exe, version 2.0.0.5708, time stamp 0x4a23d8d0, faulting module ntdll.dll, version 6.0.6002.18005, time stamp 0x49e03824, exception code 0xc0000005, fault offset 0x00061cb2, process id 0x1898, application start time 0x01ca31738800f7e2.
    Event Xml:
    <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
      <System>
        <Provider Name="Application Error" />
        <EventID Qualifiers="0">1000</EventID>
        <Level>2</Level>
        <Task>100</Task>
        <Keywords>0x80000000000000</Keywords>
        <TimeCreated SystemTime="2009-09-09T17:34:10.000Z" />
        <EventRecordID>14333</EventRecordID>
        <Channel>Application</Channel>
        <Computer>Quad</Computer>
        <Security />
      </System>
      <EventData>
        <Data>DIRECTV2PC(TM).exe</Data>
        <Data>2.0.0.5708</Data>
        <Data>4a23d8d0</Data>
        <Data>ntdll.dll</Data>
        <Data>6.0.6002.18005</Data>
        <Data>49e03824</Data>
        <Data>c0000005</Data>
        <Data>00061cb2</Data>
        <Data>1898</Data>
        <Data>01ca31738800f7e2</Data>
      </EventData>
    </Event>
    Update, tried this again after the reboot and it failed the same way again.
     
  3. Sep 9, 2009 #3 of 131
    veryoldschool

    veryoldschool Lifetime Achiever DBSTalk Club

    42,646
    338
    Dec 9, 2006
    Installed/activated fine.
    MPEG-2 doesn't seemed to have changed.
    SD recording will still stall/jump ahead while audio is continuous.
    Played same recordinf off my HR21 and didn't have these problems.
    Discovery Planet Earth [MPEG-2] also has these, though they're slight and one needs to look close to see them. CPU ~ 30% with peaks ~45%.
    MPEG-4 HD doesn't show these stalls/jumps and CPU usage is < 10%
     
  4. Sep 9, 2009 #4 of 131
    keenan

    keenan Godfather

    606
    7
    Feb 8, 2005
    This was a mistake, now the program starts to play and then a few seconds later it goes to a purple screen and throws up the content/HDCP blah, blah banner. Definitely something wrong there.
     
  5. Sep 9, 2009 #5 of 131
    MikeW

    MikeW Hall Of Fame

    2,565
    4
    May 16, 2002
    HR20-700 running v. 350

    I can play anything from the DVR with the exception of one local OTA channel. When I start a program from OTA 4 (KVOA-Tucson) I get the attached message.

    The application closes and I am no longer able to browse the internet. I must restart the computer to regain internet access.
     

    Attached Files:

  6. Sep 9, 2009 #6 of 131
    Draconis

    Draconis DIRECTV A-Team

    4,433
    4
    Mar 16, 2007
    Las Vegas, NV
    Installation and activation went fine, I was concerned because the program appeared to lock up the system downloading it's initial updates.

    Also, I was finally able to playback VOD content on my PC.

    However, playback of content freshly downloaded from channel 1889 hesitated and the screen froze multiple times during playback. The server was a R22-200. I will continue to test and post observations as needed.
     
  7. Sep 9, 2009 #7 of 131
    wjanowski

    wjanowski Mentor

    38
    0
    Jan 15, 2008
    Seems to work with a dual-monitor setup in Windows 7 RC now.
     
  8. Sep 9, 2009 #8 of 131
    bearcatzack

    bearcatzack Cool Member

    24
    0
    Sep 9, 2007
    DirecTV cannot display this video because your graphics card does not currently support screen capture protection for protected content. Try updating your graphics card driver or modify your driver settings.

    This has always been an issue. On a Dell Latitude D630. Intel Express GM965 chipset. Intel drivers don't work on the Dell computer, Dell won't release new driver.
     
  9. Sep 9, 2009 #9 of 131
    neoh74

    neoh74 New Member

    6
    0
    Sep 9, 2009
    last night the updated version downloaded fine but was choppy video and audio. Every time i try to install these new versions today i get an error when the codecs are installing! says it has a bad cab file!
     
  10. Sep 9, 2009 #10 of 131
    neoh74

    neoh74 New Member

    6
    0
    Sep 9, 2009
    I keep getting error 1334. The file '_AA66EE46596A41878663EBD10F0C8ADF' cannot be installed because the file cannot be found in cabinet file 'Data1.cab' This could indicate a netwrk error, an error reading from the cd rom, or a problem with this package.
     
  11. Sep 9, 2009 #11 of 131
    dettxw

    dettxw MRVing

    4,117
    21
    Nov 21, 2007
    Choctaw, OK
    Downloaded, installed, and activated on the desktop with no problem.

    Played HD mpeg4, HD mpeg2 (sat) & HD mpeg2 (OTA) with no problems.
     
  12. Sep 9, 2009 #12 of 131
    woj027

    woj027 Icon

    911
    8
    Sep 3, 2007
    Portland, OR
    I can't seem to get my screen shot. But it says I cannot playback video because my monitor or computer does not support the playback of protected content.
     
  13. Sep 9, 2009 #13 of 131
    dennisj00

    dennisj00 Hall Of Fame

    9,673
    189
    Sep 27, 2007
    Lake Norman, NC
    I keep getting activation failed on the last Key that I got. . . I'm running out of downloads and email addresses and activation keys. . . HELP!

    And unfortunately, it was working before I upgraded!
     
  14. Sep 9, 2009 #14 of 131
    dodge boy

    dodge boy R.I.P. Chris Henry

    4,231
    0
    Mar 31, 2006
    I lost my old code and can not get a new one emailed to me and yeah I created a new email address...
     
  15. Sep 9, 2009 #15 of 131
    Jasqid

    Jasqid Legend

    201
    4
    Oct 26, 2008
    Alright. I got an Asus VH202 LCD (HDCP Compliant) and an ATI Radeo HD 2400 Pro (HDCP Compliant). The playback advisor gave me a greenlight on everything.

    Trying to play a 3:10 Yuma recorded from showtimeHD and getting:

    "Cannot play video content on output device because it cant apply hardware protection mechanism."

    Am I missing something?

    Edit: It's happening on everything.
     
  16. Sep 9, 2009 #16 of 131
    keenan

    keenan Godfather

    606
    7
    Feb 8, 2005
    I just tried to reload 5628 to see if that would work and now it starts to play and goes to a purple screen, and says an error has occurred. I don't know what this latest version has done(5708), but the program doesn't work at anymore, after working just fine for several months. Nothing]/i] has changed with my setup, I think I'm done playing with this app, when the folks at DirecTV can figure out how to put out a robust application then maybe I'll take another look at it.
     
  17. Sep 9, 2009 #17 of 131
    RAD

    RAD DIRECTV A-Team

    16,397
    117
    Aug 5, 2002
    Dripping...


    I also tried going back to the prior level and now that level is also failing the same way. Guess we'll wait for the next release to see if they've fixed this issue.
     
  18. Sep 9, 2009 #18 of 131
    Milkman

    Milkman Hall Of Fame

    2,055
    2
    Dec 6, 2006
    Here we go again. Can't play anything:

    [​IMG]
     

    Attached Files:

    • d2pc.JPG
      d2pc.JPG
      File size:
      58.6 KB
      Views:
      7,371
  19. Sep 9, 2009 #19 of 131
    woj027

    woj027 Icon

    911
    8
    Sep 3, 2007
    Portland, OR
    So are there more failures with this update than successes?
     
  20. Sep 9, 2009 #20 of 131
    veryoldschool

    veryoldschool Lifetime Achiever DBSTalk Club

    42,646
    338
    Dec 9, 2006
    Not here.
    I loaded it on a PC that I'd had to do a clean install of Windows 7. I copied the DirecTV folder over from the old Vista install and then installed this version and it activated fine with my old Vista key.
    The video cards are the old nVidia 6600 with only 128 megs of RAM, so HD MPEG-2 "isn't bad", but HD MPEG-4 stutters, which doesn't happen on the PC with an ATI 3650 and 512 megs of RAM.
    "Overall" MPEG-2 still needs work, but it did in the last version too.
     
Thread Status:
Not open for further replies.

Share This Page