1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

DIRECTV2PC v5708 - Issues & Discussion

Discussion in 'DIRECTV Connected Home' started by Doug Brott, Sep 9, 2009.

Thread Status:
Not open for further replies.
  1. Sep 10, 2009 #61 of 131
    barryb

    barryb New Member

    2,937
    3
    Aug 26, 2007

    Did them all, same results.
     
  2. Sep 10, 2009 #62 of 131
    chrisfowler99

    chrisfowler99 Legend

    198
    0
    Aug 23, 2006
    New PC, won't use one of my old activation keys, and I can't get it to email me a new one, even to a new email address...
     
  3. Sep 10, 2009 #63 of 131
    dennisj00

    dennisj00 Hall Of Fame

    9,688
    194
    Sep 27, 2007
    Lake Norman, NC
    I just went through a bad upgrade. . . in the middle I had upgraded Vista to ultimate and the Directv2pc wouldn't take ANY activation key.

    I finally uninstalled DTV2pc. . . rebooted . . reinstalled the current version. . applied new key (download both the advisor and program even if you don't need them)

    and it works! HD is stuttery on wireless G
     
  4. Sep 10, 2009 #64 of 131
    chrisfowler99

    chrisfowler99 Legend

    198
    0
    Aug 23, 2006
    email finally arrived...had to send one to my wife's email address... :p
     
  5. Sep 11, 2009 #65 of 131
    dddeeds

    dddeeds Cool Member

    38
    0
    Sep 16, 2007
    I tried turning off the firewall, same error. Tried removing and reinstalling still stuck with the install error 1904 and stuck on the download and install screen. Any other ideas?
     
  6. Sep 11, 2009 #66 of 131
    veryoldschool

    veryoldschool Lifetime Achiever Staff Member Super Moderator DBSTalk Club

    42,683
    348
    Dec 9, 2006
    Sorry, I'm out of them :shrug:
     
  7. Sep 11, 2009 #67 of 131
    Shawnn

    Shawnn AllStar

    53
    0
    Sep 23, 2007
    Check your firewall settings
     
  8. Sep 11, 2009 #68 of 131
    stephen431

    stephen431 New Member

    9
    0
    Jan 9, 2008
    Dual monitors working on Vista 64bit. (THANK YOU!!!)

    Occasionally it's having trouble locating my HR23-700 receiver. It's connected via the WGA600N wireless adapter. Whenever I go back to the receiver and turn on DOD, D2PC locates it again.
     
  9. Sep 11, 2009 #69 of 131
    Bohica

    Bohica Cool Member

    34
    0
    Jan 5, 2008
    After upgrading, I can't play anything. Getting the error: "DIRECTV2PC cannot play the video content because your monitor does not support the playback of protected content." Tried rolling back to previous version that work, no dice.
     
  10. Sep 11, 2009 #70 of 131
    dennisj00

    dennisj00 Hall Of Fame

    9,688
    194
    Sep 27, 2007
    Lake Norman, NC
    After uninstalling / rebooting / re-installing /new activation key last night to get things working again, I find this morning a message from Windows to "Please close Directv2PC in order to start the screen saver. It wasn't open but it was still in memory. I killed the process in Task Manager but it still didn't recover the memory. Only a reboot did.
     
  11. Sep 11, 2009 #71 of 131
    xmguy

    xmguy New Member

    2,027
    6
    Mar 26, 2008
    Middle, TN
    Get white screen instead of video. Audio works fine.
     
  12. Sep 11, 2009 #72 of 131
    CCarncross

    CCarncross Hall Of Fame

    7,058
    60
    Jul 19, 2005
    Jackson
    What does the playback advisor say about your monitor/video card's ability to support HDCP?
     
  13. Sep 11, 2009 #73 of 131
    xmguy

    xmguy New Member

    2,027
    6
    Mar 26, 2008
    Middle, TN
    I will also add that prior to installing V5708 I was running v5313 just fine up until a few days ago. When the DIRECTV2PC app running on my Dell Studio 1555 started showing a white screen in place of the video. Audio still plays fine. I thought if I upgraded to this version that the app would start working correctly. It did not. I tried RRB on my R22 and it still won't work. I know it's not my R22 because DIRECTV2PC will run fine on my desktop. Any ideas how to fix this?
     
  14. Sep 11, 2009 #74 of 131
    veryoldschool

    veryoldschool Lifetime Achiever Staff Member Super Moderator DBSTalk Club

    42,683
    348
    Dec 9, 2006
    5313 is almost 4 months old. You might try a video driver update.
     
  15. Sep 11, 2009 #75 of 131
    hasan

    hasan Well-Known Member

    5,957
    54
    Sep 22, 2006
    Ogden, IA
    Just for giggles I downloaded the advisor and program. When I run the advisor it sits at 20% forever. When I run the program, it connects to any of the available receivers I have and gives me the appropriate playlists. When I try to view a program, I get a crash (from Windows) saying it can't read the memory requested.

    WinXP Home, SP3, dual core, 3 gB ram.

    Any suggestions?

    p.s., This was from the website ...I'm downloading what looks like newer code (from first post in this thread) and will try that.

    No go. It acted a bit differntly, the advisor still hung at 20%, the program ran and downloaded some additional files, and the result was "better", but still no go. I could select programs to play without a crash, but only got the program bar, and a full black screen. Trick play looked like it was working, although I never got any video (program material) to test with. It showed it was movng back and forth through the file, but still just a black screen. Probably not a good sign that the advisor just hung at 20% every time. I'm guessing my video card isn't good enough.

    Time to uninstall.
     
  16. Sep 11, 2009 #76 of 131
    n-spring

    n-spring Legend

    221
    0
    Mar 5, 2007
    This version is unable to find my HR20. I can ping the HR20 from my PC til the cows come home, but there are no receivers listed in the initial screen to even connect to.

    It says "Searching..." with "Status: 0 receiver (sic) found". Clicking "Scan Again" doesn't do any good.
     
  17. Sep 11, 2009 #77 of 131
    loudo

    loudo Well-Known Member

    4,755
    59
    Mar 24, 2005
    Central Maine
    This version worked great right off the bat. Plays all my SD & HD stuff, from both receivers, without a glitch.
     
  18. Sep 11, 2009 #78 of 131
    edenkers

    edenkers Mentor

    36
    1
    Dec 17, 2007
    Everything plays back great except NFL games recorded OTA via AM21 on local HD channel KOMU 8-1, this is an NBC affiliate.

    The message that I get is DIRECTV2PC has stopped working
    A problem caused the program to stop working correctly. Windows will close the program and notify you if a solution is available.

    I am running Windows 7 Ultimate final release version obtained from MSDN. This is not a beta or RC version of Windows 7.

    I can playback other OTA programming that was recorded via AM21 from ABC affiliate.

    I have not yet recorded anything from local CBS affiliate to test.
     
  19. Sep 11, 2009 #79 of 131
    inkahauts

    inkahauts Well-Known Member

    22,547
    1,088
    Nov 13, 2006
    SO is there anyway to reuse my old serial number, or do I always have to get a new one for each install, including this one? I'm tired of having to try and find another email address to use each time...
     
  20. Sep 11, 2009 #80 of 131
    loudo

    loudo Well-Known Member

    4,755
    59
    Mar 24, 2005
    Central Maine
    I have been using the same one for a long time. I just reenter it on every install and haven't had any problem with it.
     
Thread Status:
Not open for further replies.

Share This Page