1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

DIRECTV2PC v5717 - Issues & Discussion

Discussion in 'DIRECTV Connected Home' started by Doug Brott, Sep 18, 2009.

Thread Status:
Not open for further replies.
  1. Nov 7, 2009 #261 of 1021
    veryoldschool

    veryoldschool Lifetime Achiever Staff Member Super Moderator DBSTalk Club

    42,683
    348
    Dec 9, 2006
    I'd look into your Windows as the cause. DirecTV/Cyberlink has little control over windows, but it does seem to work fine if the hardware is compliant. I really haven't had much problem here, for the past year, using these different versions.
     
  2. Nov 7, 2009 #262 of 1021
    bobnielsen

    bobnielsen Éminence grise

    8,473
    92
    Jun 29, 2006
    Bainbridge...
    I upgraded my computer from Vista to Win7. Now Directv2PC gives me a "activation failed" message. I reinstalled but that didn't help. :(
     
  3. Nov 8, 2009 #263 of 1021
    vinuneuro

    vinuneuro Cool Member

    14
    0
    Nov 5, 2009
    I'm having an odd problem. The computer is able to properly intially connect to the DVR and even display the recordings. But when I go to play any of them, it gives the message:

    "Directv2pc cannot connect to the receiver. This protected content cannot be played back at this time."

    Any ideas would be highly appreciated. :)
     
  4. Nov 8, 2009 #264 of 1021
    mogulman

    mogulman Godfather

    472
    0
    Mar 19, 2007
    Not my windows btw.. Tried on a few different PCs over the last year XP and Vista. Also had a friend try it on his setup when he got Directv about 6 months ago. Neither one of us has gotten it to work well.
     
  5. Nov 8, 2009 #265 of 1021
    veryoldschool

    veryoldschool Lifetime Achiever Staff Member Super Moderator DBSTalk Club

    42,683
    348
    Dec 9, 2006
    You may have some other video software loaded that is causing this.
    Some have had to start with a fresh install of windows.
    You may not want to go through the effort/hassle, "but" I've run this on XP, Vista, Vista 64, & Windows 7, without any major problems.
    "I've also" taken a working setup and added "free codec packs" that have completely hosed it.
     
  6. Nov 8, 2009 #266 of 1021
    veryoldschool

    veryoldschool Lifetime Achiever Staff Member Super Moderator DBSTalk Club

    42,683
    348
    Dec 9, 2006
    see post #7
     
  7. Nov 8, 2009 #267 of 1021
    vinuneuro

    vinuneuro Cool Member

    14
    0
    Nov 5, 2009
    Thanks VOS, that did the trick. Almost there now. The recorded programs play now except the screen is blank, I am getting audio clearly though. Any thoughts? :)

    Thanks for your help.
     
  8. Nov 9, 2009 #268 of 1021
    veryoldschool

    veryoldschool Lifetime Achiever Staff Member Super Moderator DBSTalk Club

    42,683
    348
    Dec 9, 2006
    Two things that have worked:

    1. Try updating your video driver.
    2. uninstall and re-install DirecTV2PC
     
  9. Nov 9, 2009 #269 of 1021
    vinuneuro

    vinuneuro Cool Member

    14
    0
    Nov 5, 2009
    VOS, my video driver is the latest available and I tried reinstalling the app. Still nothing. Am I sol?
     
  10. Nov 9, 2009 #270 of 1021
    veryoldschool

    veryoldschool Lifetime Achiever Staff Member Super Moderator DBSTalk Club

    42,683
    348
    Dec 9, 2006
    "You shouldn't be".
    What's your video card & version of Windows?
     
  11. Nov 9, 2009 #271 of 1021
    vinuneuro

    vinuneuro Cool Member

    14
    0
    Nov 5, 2009
    I've got to Thinkpads. One has a Ati Mobility X1400, the other has a Ati Firegl V5200. Running Windows 7 on both. Same problem on both.

    I was dual-booting XP until yesterday when I deleted that partition. Thinking I might do it again and test D2PC in XP.
     
  12. Nov 9, 2009 #272 of 1021
    veryoldschool

    veryoldschool Lifetime Achiever Staff Member Super Moderator DBSTalk Club

    42,683
    348
    Dec 9, 2006
    Darn, laptops use different drivers and AMD no longer offers them. :(
     
  13. Nov 9, 2009 #273 of 1021
    vinuneuro

    vinuneuro Cool Member

    14
    0
    Nov 5, 2009
    I hear ya. Is there any way to get an older version of D2PC? Searching revealed that some others who've had this problem, didn't with an older version of the app.
     
  14. Nov 9, 2009 #274 of 1021
    veryoldschool

    veryoldschool Lifetime Achiever Staff Member Super Moderator DBSTalk Club

    42,683
    348
    Dec 9, 2006
    This I don't know.
    The size [30+ MB] would make it a bit hard to "email".
     
  15. Nov 9, 2009 #275 of 1021
    vinuneuro

    vinuneuro Cool Member

    14
    0
    Nov 5, 2009
    Transferring the file itself shouldn't be a problem. I've been use mediafire.com with great success. Free file hosting.
     
  16. Nov 9, 2009 #276 of 1021
    waynebtx

    waynebtx Hall Of Fame

    2,483
    10
    Dec 24, 2006
    Kingsville,T...
    Getting this today everything was fine yesterday
    Receiver returning 500 interal server error. anyone know what this is?
     
  17. Nov 9, 2009 #277 of 1021
    veryoldschool

    veryoldschool Lifetime Achiever Staff Member Super Moderator DBSTalk Club

    42,683
    348
    Dec 9, 2006
    Must be something new and maybe related to the DVR software.
    Have you tried a reboot?
     
  18. Nov 9, 2009 #278 of 1021
    waynebtx

    waynebtx Hall Of Fame

    2,483
    10
    Dec 24, 2006
    Kingsville,T...
    Reset My network nothing changed I then reseset recivers Was getting this from Both the HR20 and HR21 its back to working now.. First error i have had in a while.
     
  19. Nov 9, 2009 #279 of 1021
    vinuneuro

    vinuneuro Cool Member

    14
    0
    Nov 5, 2009
    VOS, good news! I was able to get a copy of 4526 from litzdog911 and that def did the trick. I'm having one last minor problem now. Playback becomes a little choppy occasionally. If I pause it for a few seconds and resume, it's smooth again.

    I don't think it's the hardware since my cpu usage really doesn't go much higher than 60%. The only other culprit would be the network (WRT54G), but resource monitor shows that the network adapter in computer doesn't go past 40% load, so I can't reason that it's an overloaded network. If it is the network though, that'll be a little worrying since the routers aren't even bridged now. Once I get around to doing that, up to three computers will be online (only one streaming D2PC). Does it sound like I need to bump to 802.11n?
     
  20. Nov 9, 2009 #280 of 1021
    veryoldschool

    veryoldschool Lifetime Achiever Staff Member Super Moderator DBSTalk Club

    42,683
    348
    Dec 9, 2006
    Wireless networks have been a problem. While you might not "peak" the network usage, if the bits get lost, this app simply drops them as it is streaming. Moving/sharing files [PC to PC] will simply ask for the lost bits to be resent, but this app doesn't/can't and keep streaming.
     
Thread Status:
Not open for further replies.

Share This Page