1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

DIRECTV2PC v5717 - Issues & Discussion

Discussion in 'DIRECTV Connected Home' started by Doug Brott, Sep 18, 2009.

Thread Status:
Not open for further replies.
  1. Sep 22, 2009 #61 of 1021
    rajah22

    rajah22 New Member

    8
    0
    Sep 14, 2009
    Now I'm getting audio but a solid gray frame where the video should be. Both SD and HD. Downgraded to 5708, which worked before -- and it too now displays a gray screen (after 1-2 seconds of flashing black screen). No error msgs. I don't get it: what's going on with this flaky app? I wanna go back to 4526, which simply worked! Anybody still have it? I erased mine when I started out on this miserable "upgrade" trajectory, a rocky road indeed.
     
  2. Sep 23, 2009 #62 of 1021
    delete2end

    delete2end Mentor

    30
    0
    Nov 5, 2008
    This app just keeps getting worse and worse.... what gives?
     
  3. Sep 23, 2009 #63 of 1021
    aziz

    aziz Cool Member

    33
    0
    Oct 11, 2008
    Folks:

    I have installed and gotten the DirecTV2PC working for quite a while. Because it was working, I would actually use the application once in a great while. However, before a recent firmware upgrade, I noticed that I was getting the following messages:

    DIRECTV2PC cannot connect to the receiver. The protected content cannot be played back at this time.

    When the new version was released, I tried installing over the old version, hoping that the problem can be rectified. Alas, to no avail!

    Therefore, I REALLY think the problems that have cropped up not only from the DirecTV2PC (v5717) application software, but also the current receiver firmware version too.

    P.S. If this is BETA, the activation code should be kept available without limits. The BETA users are the ones who are, graciously, helping!
     
  4. Sep 23, 2009 #64 of 1021
    veryoldschool

    veryoldschool Lifetime Achiever Staff Member Super Moderator DBSTalk Club

    42,679
    348
    Dec 9, 2006
    The only limit on the activation "key" is that it can be only used on one computer. I'm still using the keys I first received.
     
  5. Sep 23, 2009 #65 of 1021
    steveken

    steveken Godfather

    299
    0
    Sep 15, 2007
    Unfortunately you are one of the very few people who have been able to use the same key more than once. I have noticed a LOT of people on here complaining about not being able to use the same key that they were given. I personally have had to get at least 7 keys, one for each update that I had to install it. I don't know how you have gotten so lucky, but the rest of us are having to put up with the BS of getting a new key each time there is a revision to the software.
     
  6. Sep 23, 2009 #66 of 1021
    veryoldschool

    veryoldschool Lifetime Achiever Staff Member Super Moderator DBSTalk Club

    42,679
    348
    Dec 9, 2006
    "I feel your pain", but not having it makes it hard to figure out why.
    "It should" only be when the hardware [motherboard] or OS has changed, as this will "look" to the activation server as another PC.
    I don't think my keys are "magical" as I've gotten the error when I used the wrong key on the wrong PC here. Going back to the "right key/PC" had it work [again].
     
  7. Sep 23, 2009 #67 of 1021
    RAD

    RAD Well-Known Member

    16,415
    122
    Aug 5, 2002
    Dripping...
    I don't know about the very few statement. I was part of the early release test program and got two keys back then and those two keys always worked through all the releases. I recently got two new system, requested new keys for those two systems and have had no problems reusing those same keys over and over for new releases.
     
  8. Sep 23, 2009 #68 of 1021
    RACJ2

    RACJ2 Hall Of Fame

    3,866
    4
    Aug 2, 2008
    I downloaded v5717 and still have the same issue I had with v5708. I have 2 HR22's and when I try to connect to the one in my master bedroom and play any recording, I get the "protected content " message below. When I connect to the one in my living room, it works perfect. There is one minor difference between them. When I select which receiver I want to connect to, the one in the bedroom is labeled "Master (RID####)" and the one in the living room is labeled "(RID#####)" with no description.

    I'm using the exact same PC to connect to both of them. Any thoughts on what could be causing this?

    [​IMG]
     
  9. Sep 23, 2009 #69 of 1021
    veryoldschool

    veryoldschool Lifetime Achiever Staff Member Super Moderator DBSTalk Club

    42,679
    348
    Dec 9, 2006
    [see post #7]
    This is a network error. You're running two different versions of software on the DVRs, so that's why [I think], though last week I had friendly names on one and not on the other [with "the other" program not to be named here]. "The funny part" was resetting the DVR that had was showing friendly names was what had the other(s) have the friendly names return.
    "The last time" this error came up here [or the older thread] the user seemed to think it was a switch that needed the reset.
    DVRs, routers, switches, etc. resets should be the cure.
     
  10. Sep 23, 2009 #70 of 1021
    xmguy

    xmguy New Member

    2,027
    6
    Mar 26, 2008
    Middle, TN
    I just upgraded to V5717 from 5313 because on 5313 version all of the sudden one day DirecTV2PC was playing ok. The next only a white screen was shown in place of the video. Audio played ok. I updated versions and still get white screen. My video card is up to date on FW. Plus as I said it was working one day the next it wasn't. Any idea how to fix it?
     
  11. Sep 23, 2009 #71 of 1021
    Sim-X

    Sim-X Godfather

    381
    0
    Sep 23, 2009
    why won't this work with dual monitors? So stupid - it would be nice to watch something on my 2nd monitor - is there away around this?
     
  12. Sep 23, 2009 #72 of 1021
    RAD

    RAD Well-Known Member

    16,415
    122
    Aug 5, 2002
    Dripping...
    They did add support for dual monitors back in 5514, see http://www.dbstalk.com/showthread.php?t=162206. If it's not working for you more details on the problem would be helpful.
     
  13. Sep 24, 2009 #73 of 1021
    rajah22

    rajah22 New Member

    8
    0
    Sep 14, 2009
    It does work with dual monitors. But you have to extend the desktop onto the second screen -- they can't be clones. And regrettably, if the resolutions of the two monitors are different, when you drag D2PC onto the second screen, you also the drag the resolved size of D2PC (which initialized on screen one) onto screen two -- the app doesn't readjust for the different resolution of screen two. For example, if screen two has a slightly smaller resolution, say 1680x1080 instead of 1920x1200, D2PC will be cropped.

    I wish there was an INI file with variables that could be set/adjusted by the user, like most sophisticated video apps.
     
  14. Sep 24, 2009 #74 of 1021
    rajah22

    rajah22 New Member

    8
    0
    Sep 14, 2009
    When this happened to me (and I'm still stuck in this limbo), I noticed that HR20-700 firmware had been upgraded "yesterday". I downgraded to a previously-working version of D2PC, and still got white (gray) screen. Reconnected the Network settings (nothing had changed), and also rebooted DVR, router, and PC. Made sure DVR wasn't "busy" recording, or paused. Killed background services and apps on my PC, reducing CPU load to about 1%. All to no avail. So, like Aziz, I strongly suspect a recent firmware glitch.
     
  15. Sep 24, 2009 #75 of 1021
    RACJ2

    RACJ2 Hall Of Fame

    3,866
    4
    Aug 2, 2008
    Thanks for the suggestion. I did reset the HR22 I was having trouble with and I no longer get the "Protected Content" error. Both of the HR's were on the latest 0x034C release, so are you saying that the reboot loaded the v5717 software to my HR22? I guess it really doesn't matter, just curious. Glad to have it resolved.
     
  16. Sep 24, 2009 #76 of 1021
    veryoldschool

    veryoldschool Lifetime Achiever Staff Member Super Moderator DBSTalk Club

    42,679
    348
    Dec 9, 2006
    "I think" the reboot simply cleared a network "issue" [port not being opened] in the DVR.
     
  17. Sep 25, 2009 #77 of 1021
    aziz

    aziz Cool Member

    33
    0
    Oct 11, 2008
    Folks:

    I have installed DirecTV2PC V5717 on a Vista 32 (i.e., INSPIRON 530.) However, the V5717 cannot connect to the receiver/server (i.e., HR20) but a Red button RESET fixed that problem.

    When playing a recording, it worked fine. However, after using the Fast Forward, 30-second slide/skip, or Manual Seek/Jump, the recording picture started to stutter or flicker. Interestingly, the audio was not affected. Using PAUSE and UN-PAUSE will not solve the problem. To resolve this problem, STOP the recording and then RESUME from the MENU.

    After a while (i.e., < 40 minutes) watching a recording, the DELL freezes. Neither the Task Manager nor the Windows Program Menu can be called. To resolve this problem, POWER OFF the PC. Now, the recording is no longer in BOLD but it does not indicate that it was stopped at midstream. When you re-PLAY it again, it continued where the recording had froze.
     
  18. Sep 25, 2009 #78 of 1021
    Golfman

    Golfman Icon

    921
    0
    Dec 20, 2007
    Reston, VA
    Don't know why but it does the same thing when I try to run it.
     
  19. Sep 25, 2009 #79 of 1021
    veryoldschool

    veryoldschool Lifetime Achiever Staff Member Super Moderator DBSTalk Club

    42,679
    348
    Dec 9, 2006
    Barry had a screwed up [damaged] Windows install. He'd had it for some time and "finally" did a fresh install [of Windows] and resolved his issues.
     
  20. Sep 25, 2009 #80 of 1021
    tombet

    tombet Legend

    157
    0
    Sep 27, 2006
    Trying to understand plan for eventual final release, vs current beta limits and bugs.

    I tried current beta and like so many others, I connect to the DVR and see it ok, but I get a DRM related error message.

    Fine for now, but I dont see HDCP as a requirement. Is it expected to be required ?

    The hardware requirements right now seem rather high in general. For example, I have a 3.83 P4, with hyperthreading but its not true dual core. It has a NVidia 6600 Video card. It does a great job, with very low CPU Utilization, running Slingplayer software and showing HD Video from a Slingplayer of bit rates well over 6000 KBps. Likewise, I watch Hulu, YouTube, etc - and its smooth and low CPU utlization. Yet the DirectPC2Go advisor says the Video Card is not good enough, and the CPU is marginal. Ok, a 6600 Video Card by today's standards is nothing great, but its still pretty darn powerful. Its certainly better than many brand new computers today with integrated graphics, or even discrete graphics on laptops. I'm hoping these requirements are less stringent for eventual final release.
     
Thread Status:
Not open for further replies.

Share This Page