1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

DIRECTV2PC v7507 - Issues & Discussion

Discussion in 'DIRECTV Connected Home' started by Doug Brott, Aug 2, 2011.

  1. SParker

    SParker Active Member

    1,588
    2
    Apr 27, 2002
    Sure..
     

    Attached Files:

  2. tbolt

    tbolt Legend

    185
    0
    Aug 22, 2009
    Check to see if your Video Card Drivers are up to date.

    Inside the DTV2PC application, click on the Menu button at the bottom, then System Setup, if you click on Help
    -there are nine total pages of help. Check some of those ideas mentioned in the Help section.
     
  3. SParker

    SParker Active Member

    1,588
    2
    Apr 27, 2002
    Funny thing, I tried it again last night and it worked. LOL. I'm in one of the good stretches when it works.
     
  4. loudo

    loudo Well-Known Member

    4,755
    59
    Mar 24, 2005
    Central Maine
    Good possibility you have an address conflict and when it worked, last night, the device in conflict was not on. I have had that issue a few times in the past. Just a thought.
     
  5. dennisj00

    dennisj00 Hall Of Fame

    9,678
    190
    Sep 27, 2007
    Lake Norman, NC
    Be sure that you rebooted any DHCP addressed devices since you replaced your router to rebuild it's table. Otherwise the problem will go away once the old reservation time expires and the device renews its lease.
     
  6. SParker

    SParker Active Member

    1,588
    2
    Apr 27, 2002
    Hmmm Yeah I've rebooted. I did a cutting edge update last night too. Not sure if that helped things or not.
     
  7. Sep 8, 2013 #407 of 470
    SParker

    SParker Active Member

    1,588
    2
    Apr 27, 2002
    Still getting crashes sometimes.

    Problem signature:
    Problem Event Name: APPCRASH
    Application Name: DIRECTV2PC(TM).exe
    Application Version: 2.0.0.7507
    Application Timestamp: 4a23d8d0
    Fault Module Name: ntdll.dll
    Fault Module Version: 6.1.7601.18205
    Fault Module Timestamp: 51db9710
    Exception Code: c0000005
    Exception Offset: 000343e0
    OS Version: 6.1.7601.2.1.0.256.1
    Locale ID: 1033
    Additional Information 1: af46
    Additional Information 2: af46aef0a21b227bc088643c36a3deb4
    Additional Information 3: 49f4
    Additional Information 4: 49f4409729bbde82628d4e2d12dc4575
     
  8. Sep 9, 2013 #408 of 470
    tbolt

    tbolt Legend

    185
    0
    Aug 22, 2009
    The exception code: c0000005 is an Access Violation.

    What Operating System software are you running?
     
  9. Sep 9, 2013 #409 of 470
    SParker

    SParker Active Member

    1,588
    2
    Apr 27, 2002
    Windows 7 Ultimate 64 bit.
     
  10. Sep 9, 2013 #410 of 470
    tbolt

    tbolt Legend

    185
    0
    Aug 22, 2009
    Posted 25 July 2013 - 09:37 AM

    SParker, on 18 May 2013 - 6:34 PM, said:[​IMG]
    So, it was working fine.
    You replaced your router with a new router.
    Now, the program crashes.


    What is the model of the old router?
    What is the model of the new router?

    Do you see where this is headed?
     
  11. Sep 9, 2013 #411 of 470
    SParker

    SParker Active Member

    1,588
    2
    Apr 27, 2002
    Why would it work and then stop working. I've had this new router for 3 months now. Makes no sense.
     
  12. Sep 9, 2013 #412 of 470
    tbolt

    tbolt Legend

    185
    0
    Aug 22, 2009
    Well, you reported the following on 18 May 2013:

    SParker, on 18 May 2013 - 6:34 PM, said:[​IMG]
    What part doesn't make sense??
     
  13. Sep 9, 2013 #413 of 470
    SParker

    SParker Active Member

    1,588
    2
    Apr 27, 2002
    Yeah but it was doing this before the new router as well. It works when it wants to then it fails. Its annoying.
     
  14. Sep 9, 2013 #414 of 470
    tbolt

    tbolt Legend

    185
    0
    Aug 22, 2009
    1. You could try a clean boot
    follow: http://support.microsoft.com/kb/929135

    2. The attached file is a list of the known Directv2pc errors and help that I have.

    Directv2pc Playback Advisor all green?

    New Video card?

    any other new hardware?

    Are all of your cooling fans working properly?

    Have you checked your Power Supplies from BIOS or using a program like Everest?


    BTW, I'm running Windows 7 Pro 64 Bit here and Directv2pc works very well.
    I have never seen an APPCRASH here using Directv2pc and I've been using it for over two years.

    Let us know what you find out
     
  15. Sep 9, 2013 #415 of 470
    SParker

    SParker Active Member

    1,588
    2
    Apr 27, 2002
    This is an all new PC I had built back in Late April.
     
  16. Sep 9, 2013 #416 of 470
    tbolt

    tbolt Legend

    185
    0
    Aug 22, 2009
    So your problem started in late April, then?
     
  17. Sep 9, 2013 #417 of 470
    SParker

    SParker Active Member

    1,588
    2
    Apr 27, 2002
    I actually had the issue with my old PC build too. Wouldn't you know I just tried it a little while ago and it worked again.. sigh.
     
  18. cypherx

    cypherx Hall Of Fame

    3,447
    64
    Aug 27, 2010
    PA - Berks...
    Ive given up on this app. It always says cant connect to the receiver. Though if thats the case, how does it know whats recorded? Its also the old blue UI from years ago. I'm on a core i7 sony laptop with 8GB RAM and dual 128GB SSD drives in RAID-0. AMD dedicated graphics as well. It's a pretty powerhouse of a laptop but this app just doesn't work. I'm connected to wifi N, yes N - NOT G, NOT B... but N, at 116 mbps. That's 16 mbps faster than 100mbps lan. If a transponder carrys 44 mbps and there's 6 HD programs on it, than that means a single recording should be about 7.33 mbps. That's WELL under even 54mbps G speeds, which I am TWICE as fast.
     
  19. peds48

    peds48 Genius. DBSTalk Club

    19,154
    993
    Jan 10, 2008
    NY
    and is not getting better...
     
  20. Sammycomelately

    Sammycomelately New Member

    12
    0
    Aug 29, 2013
    Do you have DEP on for all apps or just MS Apps and Services? It is in the Control Panel, System, Advanced Settimgs area. I have solved c0000005 access violations in the past in other apps by excluding the app from DEP or try turnimg DEP off for a test.
     

Share This Page