1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

DISCUSSION: Bug Report L187: After Erasing Program from DVR Menu, Preview Window is S

Discussion in 'Other HD Receiver Support Forum (811, 921, 942)' started by leemathre, Aug 16, 2004.

  1. leemathre

    leemathre Legend

    211
    0
    Sep 25, 2003
    This problem has been there since the very beginning. I was going to post it again myself, but I was beaten to the punch. This does only happen if your display is set to 1080i and 16x9. It does not matter what channel (SD or HD) the receiver is tuned to.
     
  2. Mark Lamutt

    Mark Lamutt Your Neighborhood Liasion

    12,527
    1
    Mar 23, 2002
    As I posted in the bug report thread, it doesn't happen if your 921 is set to 480p or 480i video output. I can't say one way or the other if it's set to 720p, as I never have mine set to 720p.
     
  3. leemathre

    leemathre Legend

    211
    0
    Sep 25, 2003
    I should have been more specific, sorry. Yes, it does not happen if set to 480p or 480i and I also have never set mine to 720p, so I do not know what happens at that setting. Maybe I will get a chance to test it tonight.
     
  4. leemathre

    leemathre Legend

    211
    0
    Sep 25, 2003
    I tried this with the display set to 720p only. After erasing a recording, the preview window was totally blank. Didn't even have the lines at the bottom.
     
  5. 4HiMarks

    4HiMarks Hall Of Fame

    1,564
    34
    Jan 21, 2004
    Laurel, MD
    That's what I see at 720p with DVI to my Samsung DLP.
     

Share This Page