1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

DISCUSSION OF BUG: Guide unable to Update after parking on Aux1 or Aux 2`

Discussion in 'Other HD Receiver Support Forum (811, 921, 942)' started by Ron Barry, Jan 29, 2005.

  1. Ron Barry

    Ron Barry 622 Tips & Trick Keeper

    9,881
    0
    Dec 10, 2002
    I have found that if you leave the channel parked on Aux1 over night and then try and view the guide right after it it will attempt to download the guide but will not finish.

    1) Leave your 811 on and tuned to Aux1 overnight.
    2) In the morning, Press the Guide button
    3) Move 24 hours in advance. This should result in an attemp to download guide. After it seems to download the guide info.
    4) PRess guide again. You will see that it will try to attempt a guide download again.
    5) THis process repeats with the guide never successfully downloading.

    I tried this two nights in a row and it did repeat. I will try this with OTA tonight to see if it is just the fact that an SD input is not being used.
     
  2. BFG

    BFG Hall Of Fame

    2,118
    0
    Jan 23, 2004
    No Thanks :D
     
  3. tonyp56

    tonyp56 Godfather

    363
    0
    Apr 25, 2004
    It doesn't have to be left on AUX 1 or 2 over night, it only takes between 2 and 5 hours and it will do the same thing. I have my Xbox on Aux 1 and when I play a video game for more than 2 hours my guide goes bye bye! What I've learned to do to get around the problems that you discussed, is I turn my 811 to a Sat channel, leave it there for a few minutes and then go to the guide. Everything works fine, but if I try to go to the guide first it screws up.

    FYI: When I switch to the sat channel the banner says Info Not Available. (or what ever it says when it loses data)
     
  4. misterdsp

    misterdsp Cool Member

    14
    0
    Apr 22, 2004
    This is one of the aggravations I have with the 811, and maybe other Dish receivers behave the same way? The 811 downloads a 2 day guide, tune to Aux for 2 hours, come back and the guide is gone?

    What happened to the 46 hours (48-2) of guide data that should still be in the box?

    I still get the "No info" guide several times a day and haven't been able to isolate the scenario that hits that bug.
     
  5. Ron Barry

    Ron Barry 622 Tips & Trick Keeper

    9,881
    0
    Dec 10, 2002
    I did the test last night with OTA and got the same result. I also did this test earlier with an Dish channel and did not get this result. Here is what I thing triggers it.

    1) The guide gets into a state where an update is triggered. If you played around with the guide you will noticed that the time table slides if you keep it 24/7. Maybe this point is only a few hours like Tony indicated.

    Nice work around Tony.. Have not tried it but My guess is it would work. If you are parking on Aux or OTA for a long period of time and then bringing up the Guide and you move 24 hours head (Might even be less), you are likely to hit it.

    YMMV
     
  6. tonyp56

    tonyp56 Godfather

    363
    0
    Apr 25, 2004
    Yeah, I don't understand why these receivers do that, but It tells me at least that it isn't losing its guide data, but I don't know what it is doing.
     

Share This Page