1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Welcome to the new DBSTalk community platform. We have recently migrated to a community platform called Xenfono and hope you will find this change to your liking. There are some differences, but for the most part, if you just post and read, that will all be the same. If you have questions, please post them in the Forum Support area. Thanks!

Dish Network Black screen on Joeys after 5 minutes

Discussion in 'Hopper System Support Forum' started by DT32997, Jun 20, 2012.

  1. DT32997

    DT32997 New Member

    3
    0
    Jun 20, 2012
    I have a 2 Hopper, 2 Joey system installed. Each Joey links to a separate Hopper. When connected to Home Network with Wifi or HIC , after 5 minutes of watching, both Joeys go to black screen at the same time, whether watching live programming, DVR or On Demand. If I change channel, it comes back on for another 5 minutes then goes black again. If I disconnect system from home network, both Joeys work fine without interruption. Tried putting 1 Hopper and 1 Joey each on their own Dish and solo node but problem still happens if connected to home network.
     
  2. john payne

    john payne Mentor

    50
    0
    Apr 23, 2009
    Have you tried connection through a different router?
     
  3. DT32997

    DT32997 New Member

    3
    0
    Jun 20, 2012
    Have not tried through a different router. I will give that a try and see what happens.
     
  4. RaymondG@DISH Network

    RaymondG@DISH Network New Member

    263
    0
    Jul 21, 2011
    Please send me a PM with your phone or account number so I can assist you with this. Thank you!
     
  5. 3HaloODST

    3HaloODST Godfather

    472
    8
    Aug 9, 2010
    I have seen this occur as well. I'm assuming it's a software bug.
     
  6. cfendya

    cfendya New Member

    2
    0
    Jul 3, 2012
    I'm having the exact same issue. Raymond could you please describe a fix? I do not have enough posts to PM you otherwise I would have ;)

    Thanks in advance!!
     
  7. P Smith

    P Smith Mr. FixAnything

    21,319
    127
    Jul 25, 2002
    Mediterranea...
    or overheating of h2k ...
     
  8. cfendya

    cfendya New Member

    2
    0
    Jul 3, 2012
    So I think I've resolved the issue at the same time have been able to maintain my home network connection.

    At first I attempted just disconnecting the home network as the Op mentioned originally this stopping the blank screens. For a while this worked for me but then it started happening again. Not exactly the same symptom but the Joey would come up with the "Searching for Hopper XXXXX" screen. After a long minute tv viewing would resume.

    I didn't know it but found some other threads where people were just using the ethernet opposed to coax for the Joey connections. In fact one user indicated that since he made the switch to just using ethernet, that he has not had a single problem with Joey's and Hopper connectivity.

    So being that I was still having issues, figured why not try. I unplugged the Joey from power and made the switch. After plugging everything back in, the entire rest of the night, I didn't have one black screen or "Searching for Hopper" screen. My plan is to do the same thing on one of my other Joey's today in hope similar results are found.

    I'll report back if anything new comes about but as of now this will be my new mode of operation.

    FWIW...I've read this is not a "Supported" mode by Dish and that there is a chance Dish may disable this in the future but for now, this is much better than all the instability. Also, if you don't have ethernet available at a Joey, you could also use a wireless USB adapter. :)
     

Share This Page