1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

DOD bug?

Discussion in 'Service - DIRECTV On Demand CE Versions' started by bryantlc, Oct 18, 2007.

  1. bryantlc

    bryantlc Mentor

    38
    0
    Oct 27, 2006
    Last night I set up a few Fuse videos to download. During the download i noticed that I could not play any HD recorded shows. SD recorded shows would play but HD recorded shows would show a blank screen only. Once I cancelled all DOD downloads I was able to watch HD recorded content again.

    Has anyone else experienced this?
     
  2. smiddy

    smiddy Tain't ogre til its ogre

    15,654
    121
    Apr 5, 2006
    Nope, but I'll give it a try this evening.
     
  3. marcmec

    marcmec Legend

    131
    0
    Sep 19, 2007
    Not reproduceable here. Able to view all of my recorded HD content while downloading VOD.
     
  4. bryantlc

    bryantlc Mentor

    38
    0
    Oct 27, 2006
    To further test I should have stated that I was in the process of recording a HD program at the same time. The currently recording HD program and previously recorded HD showed only a black screen and fast forward disabled. All SD recordings would play.
     
  5. smiddy

    smiddy Tain't ogre til its ogre

    15,654
    121
    Apr 5, 2006
    I tried this out last night and had no issues...everything worked great. But perhaps I didn't do exactly as you did.

    Can you write it out in a step be step procudure. I will try to redo it exactly on mine.

    Example:

    1) Record channel 79 Friday evening 8:00 pm - 9:00 pm EDT
    2) Download at 9:00 a 1 hour SD show.
    3) Try to watch recorded Channel 79 at 9:10-ish

    Explain results here:
     
  6. bryantlc

    bryantlc Mentor

    38
    0
    Oct 27, 2006
    Pushing Daisies was recording in HD on an MPEG 4 local HD channel. I tried to download 5 music videos from FUSE. One video had finished and the second was downloading. I tried to play Supernatural MPEG4 recording. The program was a blank screen and the pause symbol was on the menus bar at the bottom. I then tried to play the currently recording Pushing Daisies HD. Black screen. I then tried to play SD version of All My Children. Of course that played back like a champ. I tried a cartoon in SD. It worked. I tried Smallville HD MPEG4 recording. No luck. I cancelled VOD download. HD still did not play, SD did. I deleted all DOD content that I had set up to download and that had finished downloading. All HD and SD would then play like normal.

    Hope this helps.

    Side note. The video that was being downloaded when no HD would play is no longer availble on DOD. It was Avril Lavigne When You Are Gone Video. There were two of these videos on the night of my problem. Today the Video I selected (the first one before "Girlfriend" remix) is no longer available.
     
  7. smiddy

    smiddy Tain't ogre til its ogre

    15,654
    121
    Apr 5, 2006
    I'll go there tonight when I get home and see if I can reproduce it. Do you recall if the Avril video had a expiration date on it?

    I will likely try this after we do the CE tonight though...I will specifically look for those videos.

    What channel did you get Smallville from, 79? I think 79 is still MPEG2 is why I ask. (I can't recall seeing it on another channel) I don't know if this has anything to do with it...but maybe.
     

Share This Page