1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Does anyone else see pixelazation on 171

Discussion in 'General DISH™ Discussion' started by garcher, Feb 16, 2013.

  1. garcher

    garcher Cool Member

    17
    0
    Feb 1, 2006
    I have a 510 and a 622 -- on the 510 Nicktoons Family (channel 171 and others ) has a lot of pixelazation on the video and a lot of break up on the audio. On my 622 I don't see this. Before I call dish I went through the standard options of power off and check switch and I still have this problem. Does anyone else see this or shall I call dish?:(
     
  2. Ray C@DISH Network

    Ray C@DISH Network DISH Representative DISH Representative

    914
    1
    Dec 28, 2010
    What other channels are you experiencing this issue? I do not see any issues with our channel issues log. What was the results of your check switch test? Please let me know. Thanks.

     
  3. garcher

    garcher Cool Member

    17
    0
    Feb 1, 2006
    The check switch worked fine, though it seemed to take a long time. Same with the finding signal after the power off, it changed multiple transponders before it finished.

    I checked and it seems better now, but I'm still getting drop outs I'd seen the problem on 170, 169 as well. I did not look at some of the other channels, these were the ones that I'd looked at.
     
  4. winman97

    winman97 Cool Member

    11
    0
    Jan 29, 2013
    No problems seen on my system.
    A good chance that your LNBF is starting to go out. I recommend replacing it to see if that solves the issue.
     
  5. garcher

    garcher Cool Member

    17
    0
    Feb 1, 2006
    Fixed. A full power cord pull, wait and reinstall fixed my issues.
     

Share This Page