1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Welcome to the new DBSTalk community platform. We have recently migrated to a community platform called Xenfono and hope you will find this change to your liking. There are some differences, but for the most part, if you just post and read, that will all be the same. If you have questions, please post them in the Forum Support area. Thanks!

DTV Everwhere problems

Discussion in 'DIRECTV Connected Home' started by Papa J, Sep 2, 2012.

  1. Papa J

    Papa J Legend

    156
    0
    Nov 26, 2007
    Problem 1: Recently I changed from DSL to Uverse Internet and doubled my speed from 6 to 12 Mbps. Uverse requires a 2 Wire Gateway which replaced my modem and e4200 Cisco router. Since the change, I occasionally get a "network responding too slowly" message when I try to watch live tv on my iPad using DTV Everywhere. I have tried disabling the wireless on the gateway and using the E4200 as a wireless access point and get the same message. AT&T replaced the gateway (3600 HGV) today so I enabled the wireless on it and disconnected the E4200. I still have the same error occasionally. Any ideas or comments would be appreciated. My HR21 and 22 are connected to my router via a wired Cisco workgroup box. This is the unsupported network method but always worked flawlessly before Uverse. Also, I have had no problems with On Demand programming or watching programming from either DVR on the other DVR.

    Problem 2: DTV Everywhere has never worked on my iPhone 4s. I always get an error saying something about DTV experiencing an internal server error and to try again later.
     
  2. tbolt

    tbolt Legend

    185
    0
    Aug 22, 2009
    How often is occasionally?

    1. Under Settings, check the WiFi settings, check that the DNS settings are tfor the Uverse servers and not still set to the DSL servers DNS.

    2. There is no DTV Everywhere app for an iPhone 4s.
     
  3. wahooq

    wahooq DBSTalk Club DBSTalk Club

    931
    1
    Oct 19, 2011
    Tulsa, OK
    What model is the router i seem to recall an issue with firmware
    in a particular two wire router...cant remmeber what model illm have to check back on that
     
  4. Papa J

    Papa J Legend

    156
    0
    Nov 26, 2007
    Thanks for the reply. The problem (1) occurs one or two times per day but only when I a logging into the app for the first time since closing it out. It will normally work when I select the channel to watch the 2nd time. Having said that, yesterday I had to select CNN 8 times in a row before it would work. When I run a speed test, it shows my network is running at near the max speed I pay for (11+ Mbps on a plan offering up to 12). This is the same if I run it from my wired computer or the iPad.
     
  5. Papa J

    Papa J Legend

    156
    0
    Nov 26, 2007
    Both the first and the replacement gateway are the same, model 3600hgv
     

Share This Page