1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

DVR 625 periodic freeze up on recordings

Discussion in 'Standard Definition Receiver Support Forum' started by AnacondaSlim, Mar 6, 2008.

  1. Mar 6, 2008 #1 of 17
    AnacondaSlim

    AnacondaSlim New Member

    1
    0
    Mar 6, 2008
    In the past few days my Dish 625 DVR (setup on Christmas day 07) has been randomly freezing up for a few seconds on recorded shows and movies and then the show resumes. I have tried the soft boot and it is still doing it. Any suggestions or do I get Dish to send me a new unit, which would be my last resort since I would loose all my recordings to date? :(
     
  2. Mar 6, 2008 #2 of 17
    kf4omc

    kf4omc Godfather

    344
    0
    Apr 11, 2006
    Mine is doing the same thing. Also if a program is recording and you goto watch it from the beginning I get a black screen and during the time I had a black screen I lose recored data on the show when I get to the part of the show that was recording when I tried to restart from the beginning.
     
  3. Mar 7, 2008 #3 of 17
    Tecmo SB Guy

    Tecmo SB Guy Legend

    169
    0
    Sep 27, 2007
    Hello, I posted about this same problem on the other forum:

    http://www.dbstalk.com/showthread.php?t=120944

    I also posted it on the other message board and got no response. I'm not sure but my guess is it's the software update because before I got L4.64 for my 625 the "Start Over" feature worked fine.

    I e-mailed tech support and told them to pass along to the software engineers that when they come out with L4.65 to fix that problem.
     
  4. Mar 7, 2008 #4 of 17
    poeppe

    poeppe Legend

    145
    0
    Mar 25, 2002
    I have the freeze ups during playback as well. Haven't noticed the black screen issue, and I use the "Start Over feature a lot.

    I have not checked what software version I have.
     
  5. Mar 7, 2008 #5 of 17
    Sat4me

    Sat4me Legend

    115
    0
    May 13, 2006
    No black screen issue but I do occasionally get the freeze-ups but it is not often enough that I would give up all my recorded programs just to get a replacement 625 that may or may not have the same issue.
     
  6. Mar 7, 2008 #6 of 17
    javaman

    javaman AllStar

    56
    0
    Sep 26, 2004
    I've also been having the freezups during playback on my 522 with L464. I really wish they'd allow us to stop these firmware updates. Everything was going fine until this latest firmware. I'm getting an occasional blank screen but it coincides with channel changing. No picture or audio and only way to get it back is to reboot. It doesn't happen all that often though but still, it's annoying.
     
  7. tsdiesel

    tsdiesel Cool Member

    11
    0
    Sep 1, 2007
    I just came here to post about the annoying skips as well on my 625 with L464 software.

    There is also this frequent lag/delay when hitting the DVR button. It almost feels like using my grandfathers 4 year old DirecTV receiver... I have not been pleased for the past couple of months. Anyone else seeing this?
     
  8. manicd

    manicd Legend

    141
    0
    Jan 30, 2003
    I am having the same problem with it just freezing up. It does get frustrating. Did change the romote codes the other day and it hasn't happened since (crossed-fingers). Am hoping it was just interference from an outside source.
     
  9. paulgg

    paulgg Cool Member

    15
    0
    Aug 16, 2007
    Same with our new 625. I was getting concerned that it was machine-specific and we'd have to send it back, so I'm glad to read that others have the same problem (though I'm sorry there is a problem).
    Hopefully, this will be fixed soon. Perhaps we should all contact Dish Tech support.
     
  10. Tecmo SB Guy

    Tecmo SB Guy Legend

    169
    0
    Sep 27, 2007
    Yay! L4.63 is back. :)

    And I just tried the "Start Over" feature on my DVR while in the middle of recording something and it works again. :righton:

    So props to Dish Network for fixing that. I hope L4.63 stays a while though.
     
  11. javaman

    javaman AllStar

    56
    0
    Sep 26, 2004
    Cool I just checked my 522 and sure enough L4.63 is back on mine too. That 4.64 was a major nuisance. If only they'd allow users to refuse future upgrades unless they really wanted them.
     
  12. dreddick

    dreddick New Member

    1
    0
    Feb 6, 2008
    I just emailed Dish with similar problems. I know I had been on L4.64 at some point. After reading this thread I checked and see I'm also back on L4.63. I wonder when that happened as I just started seeing my problems in the last three weeks. Hopefully it was due to 4.64, though I saw the black out problem as recently as yesterday. Here is what I described to Dish...

    1. It has been occasionally freezing for a few seconds and then resuming while watching live TV. We generally see this on varying channels maybe a couple of times an hour. When it happens if I grab the remote and jump back and re-watch the spot where the freezing occurred it generally plays OK.

    2. About once a week for the past 3 weeks the video and audio has gone black while watching. The receiver is still on as I can bring up the guide and menus etc. as normal, just no video or audio. I have had to do a hard reset of the 625 to get everything working again.

    David
     
  13. kev0381

    kev0381 New Member

    6
    0
    Mar 27, 2008
    As a dish net work tech support person I have never heard fo bing able to go that.
     
  14. Tecmo SB Guy

    Tecmo SB Guy Legend

    169
    0
    Sep 27, 2007
    What do you mean?

    I'm just saying when I had L4.64 the feature all of a sudden stopped working. And now when I have L4.63 again it's worked 100 percent of the time (and now I go out of my way to test it out sometimes and it's never failed once since I got L4.63 back).
     
  15. javaman

    javaman AllStar

    56
    0
    Sep 26, 2004
    I just had this happen again with my 522 and it has L463! :mad: I thought it was only with 464 but damn it, it's happening on the older firmware too. The other tuner is unaffected when this occurs. Always happens during a channel change. Only way I can fix it is to reboot. A real annoyance.
     
  16. Tecmo SB Guy

    Tecmo SB Guy Legend

    169
    0
    Sep 27, 2007
    I just got L4.66 on my 625 DVR this morning and once again playing back a program with the "Start Over" button doesn't work while you're recording that same program. :(
     
  17. Ohioankev

    Ohioankev Legend

    214
    0
    Jan 19, 2006
    My 625 is acting weird.

    I don't know if it's a heat issue even though my reciever sits on the top shelf open from the top and sides or if it's something with the DISH software, or the switch. I'm going to check to see what software version i'm running after BSG is over with.

    If i'm watching a live event or a previously recorded even and want to view something that is recording and press start over my system lags and i'm greeted with a blank screen with no audio, no picture and it's on channel "0" The guide still is functional, etc. If I press Live TV again I get picture/sound and press record it says it's recording but when the program is over the second half of the recording says "0:00" Time and i'm greeted with a message that says This file is corrupt, please note Error 4. I'm sitting right here now hoping SciFi Friday recorded with no problems.

    Oh and the other day I paused ESPN and the bar that comes up on the screen when you pause it that shows how long you had it paused said I was watching a Coming Soon channel in the 5800 range. Which those channels have something to do with the "Entertainment" section on the 625.
     

Share This Page