1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Welcome to the new DBSTalk community platform. We have recently migrated to a community platform called Xenfono and hope you will find this change to your liking. There are some differences, but for the most part, if you just post and read, that will all be the same. If you have questions, please post them in the Forum Support area. Thanks!

DVR not working as it should

Discussion in 'DIRECTV HD DVR/Receiver Discussion' started by sprint100, Jun 27, 2010.

  1. sprint100

    sprint100 New Member

    10
    0
    May 23, 2010
    I currrently have a SWM setup so I'll only need one cable for the DVR. The problem is I can't record one show while watching another. I have reset the receiver numerous times and changed the tuners from single to dual in the settings menu. What I found when I changed the tuners is that on single I get all the channels including the HD channels. When I set it to dual I can get all the SD channels but the HD channels do not come in at all, I get a Searching for Satellite message. I can only record a channel while watching it in that single mode. Any ideas?
     
  2. azarby

    azarby Hall Of Fame

    4,125
    15
    Dec 15, 2006
    Is the cable connected to the correct input?
     
  3. RunnerFL

    RunnerFL DIRECTV A-Team

    17,040
    311
    Jan 4, 2006
    Make sure you're connected to the tuner marked "SWM" and make sure when you hit the dash, "-", key it says "SWiM Connected".
     
  4. sprint100

    sprint100 New Member

    10
    0
    May 23, 2010
    I just checked and it is connected to Satellite Input 1(SWM input) and the box recognizes that it is a SWiM setup with the correct satellite. D* tech support is of no help for this situation. I'm thinking it is the box itself.
     
  5. dwcolvin

    dwcolvin Icon

    668
    0
    Oct 4, 2007
    Why isn't tech support helpful? If you go to Setup-Satellite-View Signal Strength and the signals on the tuners aren't almost the same, or you have weird results on any of 99(c), 101, 103(ca) or 103(cb), then there's a problem... either the receiver or the SWM. D* needs to fix it.
     
  6. veryoldschool

    veryoldschool Lifetime Achiever DBSTalk Club

    42,646
    338
    Dec 9, 2006
    Since this is a SWiM, it might help to pull the power on everything.
    Then let the SWiM power up for a few mins and then go to each receiver and power it up one at a time.
    [by "pull the power" I mean the AC power cords]
     
  7. sprint100

    sprint100 New Member

    10
    0
    May 23, 2010
    The same things I was thinking especially since the strength signals were more than OK. They finally agreed to send out a tech without being on the phone forever so I'll let them worry about it. Hopefully the problem can be pinpointed so I can spread the knowledge. Hopefully I get my usual tech:D
     
  8. The Merg

    The Merg 1*

    10,289
    35
    Jun 24, 2007
    Northern VA
    How many receivers and what types do you have on your account?

    - Merg
     
  9. sprint100

    sprint100 New Member

    10
    0
    May 23, 2010
    Sorry I didn't reply sooner Merg. We have 2 receivers an R22 w/HD and a HR-23. The tech just left and wound up replacing the LNB. We both thought it was wierd since we are used to either the LNB working or not working, not doing half the job LOL Luckily, he wasn't one of those lazy techs and he pretty much replaced everything except the receiver to piinpoint and address the problem.
     

Share This Page