1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Welcome to the new DBSTalk community platform. We have recently migrated to a community platform called Xenfono and hope you will find this change to your liking. There are some differences, but for the most part, if you just post and read, that will all be the same. If you have questions, please post them in the Forum Support area. Thanks!

DVR Resume starts 10 - 20 seconds after last stop point

Discussion in 'Hopper System Support Forum' started by hdcl, Oct 14, 2013.

  1. hdcl

    hdcl Cool Member

    35
    0
    Sep 18, 2007
    The last week or so I have noticed that whenever I stop an event and resume it later (same day, or a few days later), the recording starts at least 10 - 20 seconds AFTER I stopped and I have to go back that far to actually resume where it should have. Has anyone else seen this? I have 2 Hoppers and 3 Joeys and this is happening on recordings on both Hoppers.
     
  2. hdcl

    hdcl Cool Member

    35
    0
    Sep 18, 2007
    Bump - I am still having this issue on both Hoppers even after the latest SW update (with the awful new interface graphical changes). Is no one else seeing this?
     
  3. Grandude

    Grandude RichardParker II

    933
    12
    Oct 21, 2004
    I haven't seen this problem on my HWS but seldom just stop a recording and then restart it later. I maybe wouldn't even notice this time jump unless it was in a really crucial part of the story and, then again, I wouldn't have stopped it at that point anyway.
     
  4. rgranberry

    rgranberry Cool Member

    43
    0
    Mar 29, 2012
    yes, about 10 sec past stop point.
     

Share This Page