1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Welcome to the new DBSTalk community platform. We have recently migrated to a community platform called Xenfono and hope you will find this change to your liking. There are some differences, but for the most part, if you just post and read, that will all be the same. If you have questions, please post them in the Forum Support area. Thanks!

DVRed Programs Gone after Reboot

Discussion in 'DIRECTV Tips and Resources' started by drjeckl, May 15, 2010.

  1. drjeckl

    drjeckl New Member

    8
    0
    Aug 20, 2004
    Sat down last night to wath thursday's recordings of Fringe and FlashForward. Got an HR20 with external eSATA. Each program, the scenario went the same.

    1. Select the single-episodonde List. Hit Play and for a second, saw the Delete/No Delete prompt when you come to the end of the show. Then, screen went blank. Hit play, got the Bump noise and show wouldn't move. Play duration bar showed on the bottom left with the bar at the 0:00 time slot and the 1:00 bar at the right. Play and FF got the bump noise; show wouldn't move.

    2. Did it for the 2nd show; same deal

    3. Did it for the Bill Mhar show, just recorded; same deal.

    4. Figured the operating software was screwed up, so I figured a reboot was in order.

    5. Power cycled the DVR and waitied.

    6. Got to my LIST and the shows, all three, were no longer in my LISTS. Still not there next day.

    Two questions:
    1. If I have lost those 2 shows, what is the best way to view those episodes? I'm a hard-core fan and both are winding down and I can't miss these lost episodes. Please help.

    2. What can I do to prevent this from happening again? I got shows to be DVRed tomorrow and next week. I'll test today, but why would I think anything diffferent would happend? (I'm not insane.)

    Anybody seen this? Anybody got suggestions on questions 1 and 2?

    Thanks for your help.
     
  2. Billzebub

    Billzebub Godfather DBSTalk Club

    760
    40
    Jan 1, 2007
    Pittsburgh, PA
    Try HULU, I know fringe is on there.
     
  3. CCarncross

    CCarncross Hall Of Fame

    7,058
    60
    Jul 19, 2005
    Jackson
    My Flashforward did the same thing last week, HULU is a good place to go, for ABC show's ABC.com has all the episodes.
     
  4. jdspencer

    jdspencer Hall Of Fame

    6,627
    12
    Nov 7, 2003
    Were the missing shows originally on the internal or external drive?
     
  5. drjeckl

    drjeckl New Member

    8
    0
    Aug 20, 2004
    From my understanding, once you attach an external drive, all recordings are on it.
     
  6. jdspencer

    jdspencer Hall Of Fame

    6,627
    12
    Nov 7, 2003
    That's true, but if the DVR thinks the external is disconnected it will revert to the internal. And then it will look like you've lost recordings.
     
  7. drjeckl

    drjeckl New Member

    8
    0
    Aug 20, 2004
    The DVR showed all the other shows that are on the external drive; i.e. it's still connected. The recordings were presented with the Guide command. I was allowed to launch them, but after the breif "Do you want to Delete?" prompt, I just got a black screen, and beeps after trying to push them forward.

    The scary part is after the power re-cycle, the programs were gone? Ever hear anything like that?

    .jce
     
  8. DogLover

    DogLover Hall Of Fame

    2,510
    0
    Mar 18, 2007
    Yes, that means that there was something "wrong" with the recordings. At reboot, any recordings that are detected as corrupt are deleted.

    My guess would be that for some reason the DVR did not have signal. (This could be hardware failure in the DVR, LNB, or multiswitch. It could also be a cabling or connector issue. It could also be bad weather or bad alignment.) Since there was no signal, the DVR essentially had an "empty" recording. Upon reboot it detected the zero length recording and removed it from the list.
     
  9. AVPhan

    AVPhan AllStar

    84
    1
    Jun 22, 2006
    Happened to me here, 1TB external with about 50% occupied with full seasons of shows got wiped out during DECA installation (multiple resets and reboots) and after verifying everything, it was indeed the esata that got wiped out....
     

Share This Page