1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Welcome to the new DBSTalk community platform. We have recently migrated to a community platform called Xenfono and hope you will find this change to your liking. There are some differences, but for the most part, if you just post and read, that will all be the same. If you have questions, please post them in the Forum Support area. Thanks!

Eastern Arc ~3:00am EDT anyone else lose some channels (and then get them back about 3:30am)?

Discussion in 'General DISH™ Discussion' started by Stewart Vernon, Jul 18, 2014.

  1. Stewart Vernon

    Stewart Vernon Doctor Whom Staff Member Super Moderator DBSTalk Club

    21,481
    359
    Jan 7, 2005
    Kittrell, NC
    Was watching 176HD and saw it had reverted to the SD version. I cannot tune to the HD version. I also cannot tune to 107HD.

    I can tune to other HD channels... so it isn't strictly an HD thing... also it isn't strictly a 72.7 satellite thing since I am getting other channels off that SAT... but at least a couple of HD feeds seem to have gone poof in the last half hour.

    Anyone else?
     
  2. Stewart Vernon

    Stewart Vernon Doctor Whom Staff Member Super Moderator DBSTalk Club

    21,481
    359
    Jan 7, 2005
    Kittrell, NC
    And now they are back... Just about 25 minutes they were gone and either displayed "acquiring signal" or would auto-tune to an SD equivalent.

    I wonder what was up... there was no indication in the EPG of any planned "off air" time on these particular channels.
     
  3. Ray C@DISH Network

    Ray C@DISH Network DISH Representative DISH Representative

    914
    1
    Dec 28, 2010
    Are you still having issues with these channels? Please let me know. Thanks.

     
  4. epokopac

    epokopac Godfather

    357
    3
    Aug 8, 2007
    Lawrencevill...
    Probably the root cause of the issue was the nightly update to the receiver. I believe the default time is 3:00 AM.
     
  5. Stewart Vernon

    Stewart Vernon Doctor Whom Staff Member Super Moderator DBSTalk Club

    21,481
    359
    Jan 7, 2005
    Kittrell, NC
    It was literally only a problem during about a 25 minute window early this morning (late last night). It was just a couple of channels as far as I could tell, and it was only during that 25 minute span... though I will say that it caused my 922 to lock up and forced me to reboot it... and while I was posting this thread the channels came back and everything has been fine since.

    There must have been an uplink problem OR some unscheduled maintenance. It would just be nice to know what it was.

    No. My 922 is scheduled to do its "nightly" update at 7am... and besides, I was watching TV for hours at that point and continued for a couple of hours later... and it was just that 25 minute window and just those couple of channels. Something was "up" at the uplink site or with the source feed for those channels. I was hoping to find out what... but like the licks to the center of a tootsie roll pop we may never know.
     
  6. Rduce

    Rduce Legend

    337
    9
    May 15, 2008
    Perhaps this is the reason my Weather Channel App does not work again on my 922?
     
  7. John W

    John W Icon

    597
    3
    Dec 19, 2005
    Makes sense that something was up. The next day went to guide and it had not done the 3 AM update as info wasn't available where it should have been and had to download programming info. So, wharever you saw wouldn't let ours update normally.
     
  8. Stewart Vernon

    Stewart Vernon Doctor Whom Staff Member Super Moderator DBSTalk Club

    21,481
    359
    Jan 7, 2005
    Kittrell, NC
    Makes sense... probably anyone's receiver that tried to do the nightly update in that 3-3:30am window would have failed to update. I was thinking surely other people were awake and watching TV or at least trying to record things... but if it was just a few transponders "out" then maybe those who noticed were a smaller group.
     

Share This Page