1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Eastern ARC, losing signal today

Discussion in 'General DISH™ Discussion' started by thenamesash, Nov 28, 2008.

  1. thenamesash

    thenamesash Mentor

    33
    0
    Sep 17, 2007
    I keep losing singals when watching channels on 61.5 and 72 on the Eastern ARC install. There was a 1/2 of snow on the dish so I cleared that and thought it might be the problem, but after 20min - 1hr, I go to switch channels and there is no signal. When I push and hold the power button on the 222 tuner, it goes through it's thing and finds all the signals again. Is this a Dish problem or something on my end? Thanks!
     
  2. boba

    boba Hall Of Fame

    5,580
    0
    May 23, 2003
    Your end check signal streength menu 6-1-1.
     
  3. Jason Nipp

    Jason Nipp Analog Geek in a Digital World Staff Member Super Moderator DBSTalk Gold Club DBSTalk Club

    10,063
    2
    Jun 10, 2004
    Northern...
    I had TV on all day yesterday and had no issues with reception. I am also on an EA.
     
  4. thenamesash

    thenamesash Mentor

    33
    0
    Sep 17, 2007
    Yeah, I did that and had nothing to 9-10%. When I did the "hold the power button for 3sec" reset, everything was back to fine. Did this 3 times yesterday, has been fine and not lost any signals since about 4pm yesterday. Is it possible I have a cable or connection issue somewhere? Thanks.
     
  5. boba

    boba Hall Of Fame

    5,580
    0
    May 23, 2003
    1-800-333-3474 and complain.:) :) :)
     
  6. Bill R

    Bill R Hall Of Fame

    2,498
    0
    Dec 20, 2002
    Yes, or it could be bad hardware. Since it happened after you got snow I would suspect that moisture may have got into a cable connector. Check outside and see if you have any lose connectors or if moisture got into one.
     
  7. Jason Nipp

    Jason Nipp Analog Geek in a Digital World Staff Member Super Moderator DBSTalk Gold Club DBSTalk Club

    10,063
    2
    Jun 10, 2004
    Northern...
    Bill, it is very possible that moisture got into the fittings. However on the real EA dish the cables are once again enclosed in the mast. Not sure if this would provide a little more protection or not. If it didn't I would have to assume the fittings used where not self sealing.
     

Share This Page