1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

EHD from 622 to Hopper

Discussion in 'Hopper System Support Forum' started by torino420, Jul 17, 2012.

  1. torino420

    torino420 Cool Member

    22
    0
    Jun 4, 2007
    One thing I left out, is that I recently moved to a new house so I took this opportunity to upgrade to the hopper system.

    It is still the same account as far as I can tell.
     
  2. garys

    garys Hall Of Fame

    3,177
    3
    Nov 4, 2005
    It may be they opened a new account for you as Dish will only allow a 211 on the same account as a Hopper, in this case transferring the EHD would not be allowed. Or they already removed the 622 from your account not allowing the EHD to work with the 622. I'm not sure if anything can be done in either of these cases. Ray may be your only hope. You will probably have to wait for him to contact you.
     
  3. mschiff2001

    mschiff2001 New Member

    3
    0
    Jul 20, 2012
    Upgraded from 622 to Hopper in same house and having the same problem as torino. I and DISH have confirmed that it is same account. At one point they offered to come over to my house, switch the hoppers out, copy from EHD to new hopper, reswitch the hoppers, copy programs recorded since transition to EHD, switch back to the new hopper, and copy again from EHD.

    Seemed sort of a catastrophic fix to me with way too many things that can go wrong.

    Ray, I know we chatted on the dish forum, but any news here?
     
  4. torino420

    torino420 Cool Member

    22
    0
    Jun 4, 2007
    I'm still waiting to hear from Ray.
     
  5. mschiff2001

    mschiff2001 New Member

    3
    0
    Jul 20, 2012
    Heard back from Ray. And this stinks:

    "There is a code (known as a house key) that is associated with the EHD and the account. This house key is placed on the EHD allowing the EHD to move from like receivers active on the account. For an unknown reason, on yours and a few other accounts, this code was lost and is unretrievable without the original receiver, which was sent back when you upgraded to the Hopper/Joey."
     
  6. garys

    garys Hall Of Fame

    3,177
    3
    Nov 4, 2005
    I hate when those codes are the causation. It wastes time, first to find exactly what the problem is, then more time to find someone who knows how to switch it so it works.
     
  7. torino420

    torino420 Cool Member

    22
    0
    Jun 4, 2007
    blah.....


    thanks for the info
     
  8. jlluck

    jlluck AllStar

    69
    0
    Oct 18, 2007
    I just got my Hopper installed - my 722 was dying - and I backed up my shows to an EHD and now when I go to the Hopper to "Recorders Transfer" I get a msg that says to call Dish and activate the EHD feature error number 787. Called Dish and they are at a loss. They're only explanation was that my recordings were from a 722 and that those are not compatible with the Hopper. I then asked them would I not get a prompt then to format the EHD? All I get is this 787. So now I have a tech call in.
    What is 787 and have I lost all that I had backed up?
    thanks!
     
  9. P Smith

    P Smith Mr. FixAnything

    21,588
    142
    Jul 25, 2002
    W.Mdtrn Sea
    If it not reformatted - then no, you didn't lost these recordings.

    Continue pestering CSR, ask to send re-authorization for EHD to the H2k.
     
  10. jlluck

    jlluck AllStar

    69
    0
    Oct 18, 2007
    Funny when I called dish and went thru the prompts to "activate EHD" it said I didn't have any compatible devices at this residence. ????

    CSR passed me to tech...tech passed me to her super and they both said it was because you can't carry 722 recorded material to the Hopper. She passed the into to engineering and placed me a service tech call for Sunday...not that I hold out hope for the tech to do anything either.

    I did connect a 4gig flash drive and it saw it and told me it needed to be reformatted. After it formatted it, the Hopper never saw it and kept giving me the same "contact dish to activate this feature" msg. Weird.
     
  11. P Smith

    P Smith Mr. FixAnything

    21,588
    142
    Jul 25, 2002
    W.Mdtrn Sea
    That's BS (perhaps you already read many stories here about the issue; if not - do, it will give you much more insight to the problem).

    Minimal size for EHD is 40 GB.
     
  12. Stewart Vernon

    Stewart Vernon Roving Reporter Staff Member Super Moderator DBSTalk Club

    21,572
    373
    Jan 7, 2005
    Kittrell, NC
    If you just got your Hopper... it is possible you might need to let it "simmer" a day or so. The 922 used to need this before it behaved correctly.

    Also, I've heard of problems with people when their old receiver was deactivated before their new receiver was activated... and the loss of the household key as a result... though usually you would get the "needs to be formatted" error instead of what you are seeing.

    I am not aware of any reason you shouldn't be able to do what you are trying to do... unless someone screwed up your activation.
     
  13. jlluck

    jlluck AllStar

    69
    0
    Oct 18, 2007
    Thanks for the replies. I was thinking the same thing - may take a day or two for all to click in place. But I wished the CSR would have suggested this too. But oh well. I'll check it again tomorrow and if it connects I can cancel the tech call and not waste it.
     
  14. jlluck

    jlluck AllStar

    69
    0
    Oct 18, 2007
    Many thanks to the replies with help. This is truly a great forum.
    My EHD is working and I'm transferring my backed up programs to the Hopper with no problems. Not sure if this had any affect but I went thru the settings and did all the options for Network Setup. When I did Test, it seems there were some actions listed in red - not done yet. Ran everything, sent data, got all green, then checked the EHD and it worked. Not sure if it was just waiting the problem out or if what I did helped. New issue now: was checking out On Demand and tried to play one of the "free" programs and was prompted to have the feature "activated." Not that big of an issue but just funny how things are happening.
    Thanks again for the help!
     

Share This Page