1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Welcome to the new DBSTalk community platform. We have recently migrated to a community platform called Xenfono and hope you will find this change to your liking. There are some differences, but for the most part, if you just post and read, that will all be the same. If you have questions, please post them in the Forum Support area. Thanks!

Ever since I connected my Wii...

Discussion in 'DIRECTV Tips and Resources' started by ITrot, Mar 20, 2007.

Thread Status:
Not open for further replies.
  1. ITrot

    ITrot Godfather

    320
    0
    Aug 14, 2006
    ...I cannot get the netowrking to work on the HR20. The wii has a wireless card that is connecting to my linksys router just like my laptop. The HR is connected via linksys gaming bridge to the router. I cannot get both to network at the same time... I can usually fall bass ackwards into getting things to work but I am by no means an expert at this stuff.

    The wii is no problem to connect but for the life of me I cannot get the HR20 to connect... I guess I really am not sure what addresses to put in to work.... any help would be appreciated.

    I am running the latest CE version, 0x13e.
     
  2. mikeny

    mikeny Hall Of Fame

    1,914
    0
    Aug 20, 2006
    I have a Wii and haven't had problems. (wireless Wii/wired HR20) Have you gone into your router's configuration and assigned/reserved static IP addresses for each? Maybe the Wii is taking the HR20's IP address when it connects. Once you reserve the addresses make sure you manually confirm that the address matches that which you have reserved for HR20. (and the wii for that matter..from the wii's config page)

    Good luck.
     
  3. AlbertZeroK

    AlbertZeroK Icon

    914
    0
    Jan 28, 2006
    Those game adapters are a bear!

    Here's a couple tips.

    1.) Turn the power off and back on after every config or device change on the game adapter.

    2.) configure the game adapter on your laptop (turn off wireless on your laptop and use the network cable to the game adapter). MAKE sure to turn off and unplug power to the game adapter after configuring internet to work on your laptop. Simply unplugging the network cable from your laptop into the HR20 wont' work, you must power down the game adapter in between.

    3.) Most game adapters have 2 IP addresses to set, one for the game adapter and one for the device plugged into the game adapter. I would check what your gateway address is on your network (control pannel, network connections, double click local area connection, click the support tab to find the "Default Gateway") If you default gateway is 192.168.1.1 then I'd make your adapter use address 192.168.1.20 and 192.168.1.21. If 192.168.0.1 then use 192.168.0.20 and 192.168.0.21. If you need more help post your default gateway and I can help.

    Game adapters respond only to one MAC address of the device it's plugged into, so if you change the device (laptop to HR20) you have to reboot the device to clear the previous mac address. This keeps you from using the game adapter as a bridge for multiple devices.
     
  4. Kapeman

    Kapeman Godfather

    414
    0
    Dec 22, 2003
    That is, unless you connect the gaming adapter to a router that can clone/spoof a MAC address, then you are good to go!

    Edit: you are absolutely correct about rebooting the gaming adapter after every change!
     
  5. ITrot

    ITrot Godfather

    320
    0
    Aug 14, 2006
    I ended up disconnecting everything from the router... plugged in the main computer that had the issue with have the same IP address as the game adapter and somehow, don't know how, got the compter to take a different address. I then hooked everything else back up one at a time and now it works. I fell back asswards into it ... again... but could not have done it without your advice....thanks!
     
Thread Status:
Not open for further replies.

Share This Page