1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

EVERYONE with low signal on odd 101 transponders, please take this poll

Discussion in 'DIRECTV HD DVR/Receiver Discussion' started by aarontx, Nov 17, 2008.

What is your setup if you having problems with odd transponder on 101 sat?

  1. I have 5 LNB dish NO SWM

    0 vote(s)
    0.0%
  2. I have 3 LNB dish NO SWM

    43 vote(s)
    87.8%
  3. I have 5 LNB SWM

    1 vote(s)
    2.0%
  4. I have 3 LNB SWM

    5 vote(s)
    10.2%
  1. aarontx

    aarontx Mentor

    32
    0
    Nov 1, 2008
    If you have low signal on the odd 101 transponders, I'm tring to gather some info. I'm thinking it is a problem with the boxes and regular 5lnb with BBC's, but I would like to gather some more info before I make that assumption.

    Hopefully we can all figure this out. Please only answer the poll if you are having signal strength issues with ODD transponders on the 101 sat.


    If anyone that lives in Dallas/East Dallas area wants to help, I would like to try my receiver with someones known good working setup who has a 3LNB. This would rule a few things out and help us get to the bottom of things.

    Also please post any info about your setup if you have the problem,

    Here is my setup
    Receiver Model number: hr22-100
    LNB type: 5lnb slimline, No SWM
    BBC's: yes
     
  2. Sartori

    Sartori Legend

    174
    0
    Nov 15, 2008
    Okay, glad to help but how do you check the signal strength with odd transponders on Sat 101?
     
  3. aarontx

    aarontx Mentor

    32
    0
    Nov 1, 2008


    On the signal strenths menu, we are having problems with the odd transponders. The even ones are fine. So every other signal strength on the 101 would be lower than the one next to it.
     
  4. rudeney

    rudeney Hall Of Fame

    4,266
    1
    May 28, 2007
    You might want to additonal poll options for "No problems" combined with dish/switch type. I have a SWM and have no problems.
     
  5. davel

    davel Godfather

    288
    4
    May 1, 2007
    I have 2 setups and the SWM is fine but the 5lnb with BBC and no multiswitch has terrible signal strength. Remove the BBC and it goes back to normal.
     
  6. coolyman

    coolyman Legend

    102
    0
    Oct 4, 2007
    I didn't know I had this "problem" until I saw this thread. On 101, the odd transponder signals are all 4-7 percent lower than the evens. They're still in the 80s so it's not really an issue but I guess it's weird.
     
  7. cody21

    cody21 Icon

    523
    0
    Sep 26, 2007
    .. and our problem was FIXED (a month ago) with a replaced set of new LNBs on the slimline by a DTV tech.
     
  8. BattleScott

    BattleScott Hall Of Fame

    2,353
    7
    Aug 28, 2006
    Isn't the 5-LNB the only configuration that has the BBCs?
    If so, I would suspect that everyone who sees the lower readings on 101 odds is going to be that configuration.
     
  9. aarontx

    aarontx Mentor

    32
    0
    Nov 1, 2008
    I just ordered a new LNB to replace the one I have to see if it helps. My signals are about 25 points lower on the 101 odds.

    I will report back if it helps at all, if not I will have an extra LNB.
     
  10. bonscott87

    bonscott87 Cutting Edge: ECHELON '07

    9,809
    2
    Jan 21, 2003
    Usually it's just a bad LNB. Was for me. New LNB fixed the problem.
     
  11. LameLefty

    LameLefty I used to be a rocket scientist

    12,182
    105
    Sep 28, 2006
    Middle...
    Depends on your definition of "low." I have an AT-9 5LNB dish and an SWM and WB68 in parallel. Both before and after the recent SWM install a month ago, my signals have been about 4 - 5 points low on odd transponders for 101. Don't think it has anything to do with software.
     
  12. davel

    davel Godfather

    288
    4
    May 1, 2007
    Why would it be a bad LNB if you remove the BBC's and the signal returns. Doesn't make sense!
     
  13. bonscott87

    bonscott87 Cutting Edge: ECHELON '07

    9,809
    2
    Jan 21, 2003
    If that's the case then the BBC's are bad. Contact DirecTV and they will ship you new ones for free.
     
  14. bhelton71

    bhelton71 Cutting Edge: ECHELON '09

    2,390
    0
    Mar 7, 2007
    I think the bad LNB theory may be true for me - I have 2 HR20's with BBC's and an HR23 w/o BBC's. All are connected to a WB68 connected to AT9 dish. All exhibit the same 2-5 point difference between even and odd on 101.
     
  15. bglenn

    bglenn Cool Member

    11
    0
    Nov 18, 2008
    The title of the thread is - EVERYONE with low signal on odd 101 transponders, please take this poll

    I think that means if you aren't having low signal on odd 101 transponders, don't take this poll.
    :)
     
  16. bonscott87

    bonscott87 Cutting Edge: ECHELON '07

    9,809
    2
    Jan 21, 2003
    If the difference is only 2-5pts I wouldn't be worried about that. People with bad LNBs would have a wide difference like 20pts or get all 0's on odds, something like that.
     
  17. aarontx

    aarontx Mentor

    32
    0
    Nov 1, 2008


    That's what I though also, that the bbc's were bad because when I unplugged them the signals went back up.

    So I called Directv and they shipped me 2 new BBC's. They did not affect the problem at all. Odd's are still 20 points lower on sat 101 with the new bbc's.

    103c and 99c are still 95+ with both sets
     
  18. bonscott87

    bonscott87 Cutting Edge: ECHELON '07

    9,809
    2
    Jan 21, 2003
    Then you've eliminated the BBCs so I'd be looking at the LNB then as being bad. Eliminate one thing at a time. :)
     
  19. davel

    davel Godfather

    288
    4
    May 1, 2007
    No, How can the LNB be bad when the BBC is removed and you get 95-100 on all transponders. While this forum has some good advice, some of the advice reeks of the "unplug it and re-plug it and all will be fine"

    I tried three different bbc's and all did the same. It's a software issue when so many people are having this issue. Hardware doesn't just fail in the selective way you are describing.
     
  20. aarontx

    aarontx Mentor

    32
    0
    Nov 1, 2008
    Well new LNB came in today. Just got done hooking it up and now 101 odd transponders are back to ~95 and evens still 95-100.

    The 103c and 99c are still ranging between 90-97 on the transponders. These numbers did not change.


    Hope this help anyone else with the 30+ point gap in odd transponders for the 101.

    For what its worth the new LNB is just a standard 3 lnb, and the old one was the standard 5 lnb.
     

Share This Page