1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

External drive stopped working after install

Discussion in 'DIRECTV HD DVR/Receiver Discussion' started by dhammon2, May 28, 2013.

  1. P Smith

    P Smith Mr. FixAnything

    21,618
    143
    Jul 25, 2002
    W.Mdtrn Sea
    Good.

    Now keep number of W8 processes to minimum and run tests - Scan with Remap ON; it will take 2 hr min
     
  2. P Smith

    P Smith Mr. FixAnything

    21,618
    143
    Jul 25, 2002
    W.Mdtrn Sea
    at that point press Shift+F3 and see if your drive could be selected
     
  3. dhammon2

    dhammon2 Cool Member

    52
    0
    Aug 6, 2007
    I will try that. I just tired disconnecting the lan connection on th DVR since that was new to the configuration,and re-tried. I didn't notice before because the BlacX is behind the monitor, but when it was starting up and in "Running Self-diagnostics" the activity light was flashing on the docking station. So at least there is connectivity.
     
  4. dhammon2

    dhammon2 Cool Member

    52
    0
    Aug 6, 2007
    wd20eads_scan.jpg The scan ran for over 4 1/2 hours, I noticed the activity light stopped on the docking station so I hit stop on the scan.
    EventLog contents:
    10:56:10 : Starting Victoria 4.3 Freeware (beta version), CPU frequency: 1995.73 MHz, Windows unknown NT found.
    11:05:57 : Starting Victoria 4.3 Freeware (beta version), CPU frequency: 1996.11 MHz, Windows unknown NT found.
    11:06:08 : API access enabled, device #1
    11:46:32 : Starting Victoria 4.3 Freeware (beta version), CPU frequency: 1995.65 MHz, Windows unknown NT found.
    11:46:43 : API access enabled, device #1
    11:49:19 : Starting Victoria 4.3 Freeware (beta version), CPU frequency: 1995.75 MHz, Windows unknown NT found.
    11:49:27 : API access enabled, device #1
    11:51:30 : Starting Victoria 4.3 Freeware (beta version), CPU frequency: 1995.90 MHz, Windows unknown NT found.
    11:51:48 : API access enabled, device #1
    11:59:24 : Starting Victoria 4.3 Freeware (beta version), CPU frequency: 1995.64 MHz, Windows unknown NT found.
    11:59:47 : API access enabled, device #1
    12:00:27 : Starting Victoria 4.3 Freeware (beta version), CPU frequency: 1995.77 MHz, Windows XP found.
    12:00:31 : API access enabled, device #1
    2:12:58 : Starting Victoria 4.3 Freeware (beta version), CPU frequency: 1995.95 MHz, Windows XP found.
    2:13:06 : API access enabled, device #1
    2:13:24 : Get passport... OK
    2:13:24 : Model: WDC WD20EADS-00R6B0; Capacity: 3907029168 LBAs; SN: WD-WCAVY0233891; FW: 01.00A01
    2:14:59 : Get S.M.A.R.T. command... OK
    2:14:59 : SMART status = GOOD
    3:58:37 : Get passport... OK
    3:58:37 : Recallibration... OK
    3:58:37 : Starting Reading, LBA=0..3907029167, sequential access w. REMAP, tio 1000ms
    5:30:06 : Warning! Block start at 1065327104 = 200 ms

    Scan screen shot:
     
  5. P Smith

    P Smith Mr. FixAnything

    21,618
    143
    Jul 25, 2002
    W.Mdtrn Sea
    now we need to see new SMART data, but it's only after 73% scan; you shouldn't interrupt it - it must run two more hours and who knows how good sectors there are...
    if you will find another 2 hours to finish Scan, do type first sector number taken from your last snapshot
     
  6. dhammon2

    dhammon2 Cool Member

    52
    0
    Aug 6, 2007
    I only stopped it before because it had been processing continously until it stopped processing for serveral minutes, appeared to be hung so I hit stop,

    I have restarted using the start RBA # from the previous scan's ending RBA # 2904290304.
     

    Attached Files:

  7. P Smith

    P Smith Mr. FixAnything

    21,618
    143
    Jul 25, 2002
    W.Mdtrn Sea
    now we will wait another 2 hours ... so far so good, only one "slow" sector discovered, perhpas that's one what in first SMART mentioned (ID 197)
     
  8. dhammon2

    dhammon2 Cool Member

    52
    0
    Aug 6, 2007
    Appears to be running correctly went from 74.3% after last scan to 76,2% now and climbing.
     
  9. dhammon2

    dhammon2 Cool Member

    52
    0
    Aug 6, 2007
    Will it stop automatically at the end. It's getting close to an old man's bed time ;) but I don't want to screw it up,
     
  10. P Smith

    P Smith Mr. FixAnything

    21,618
    143
    Jul 25, 2002
    W.Mdtrn Sea
    yes, it will stop by itself
     
  11. dhammon2

    dhammon2 Cool Member

    52
    0
    Aug 6, 2007
    Thank you. Your help, and especially your very timely responses have been tremendous. I wish l could get even close to this kind of support for some of the software I support at work from the software vendors.
     
  12. P Smith

    P Smith Mr. FixAnything

    21,618
    143
    Jul 25, 2002
    W.Mdtrn Sea
    I've been in 3rd level IT support for a few years in $xB corp :)
     
  13. dhammon2

    dhammon2 Cool Member

    52
    0
    Aug 6, 2007
    Here are the next results.
     

    Attached Files:

  14. dhammon2

    dhammon2 Cool Member

    52
    0
    Aug 6, 2007
    Just noticed what I didn't say when I said "I thnk I was able to get Victoria to work" was I still got some error messages but I could see the drive and the tests seem to run. The errors I get when stating Victoria:

    Unkown error or driver not exist
    Invalid handle
    PortTalk Driver not installed! Available only API access

    Is this significant, do I need to ge the PortTalk Driver to work?
     
  15. dhammon2

    dhammon2 Cool Member

    52
    0
    Aug 6, 2007
    I woke up in the middle of the night and saw the scan complete so I snapped the screens and started another scan and went back to bed.

    This morning I found the scan had stopped. When I saw it had stopped hours before I tried pausing a restarting but got an error
    - thread error access denied (5)
    and
    - HDD low-level test, repair & benmark utility has stopped working. A problem caused the program to stop working correctly. Windows will close the program and notify you if a solution is available.

    The program closed and had to be restarted. It had stopped before finishing at 2875325184 so I re-started a little before at 2875325100

    Not sure if the scan had stopped because of a HDD problem or if Victoria had a problem.

    I will post the results of these scans when the second one completes.
     
  16. P Smith

    P Smith Mr. FixAnything

    21,618
    143
    Jul 25, 2002
    W.Mdtrn Sea
    As it noted before, Windows is conditional environment for tasks what require precise time control such as the HDD tests. Definitely MHDD is the way to confidence (I'm keep old Pentium machine to do such job)
     
  17. dhammon2

    dhammon2 Cool Member

    52
    0
    Aug 6, 2007
    Latest results.
     

    Attached Files:

  18. P Smith

    P Smith Mr. FixAnything

    21,618
    143
    Jul 25, 2002
    W.Mdtrn Sea
    looks good, plus you cleaned attr197

    So, the conclusion: the drive is good.

    A couple questions about your environment: did you run bare-bone drive in your PC or connected a whole enclosure ?
    If yes, did you use same eSATA cable for DVR ?
     
  19. dhammon2

    dhammon2 Cool Member

    52
    0
    Aug 6, 2007
    I unplugged the eSTAT and power cord from the DVR and plugged in to my laptop, and power strip and ran the tests.

    Another thing that is different from when it was in the living room is the power source in the living room is a APC UPS-ES 550 battery back up and the bedroom is APC UPS-ES-650.
     
  20. dhammon2

    dhammon2 Cool Member

    52
    0
    Aug 6, 2007
    Do you think I should plug the power from docking station to the same battery backup used when the docking station is in the bedroom and then run the tests from my laptop? That way everything would be the same except the eSATA cable would be plugged in the laptop in place of the DVR.
     

Share This Page