1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

External drive stopped working after install

Discussion in 'DIRECTV HD DVR/Receiver Discussion' started by dhammon2, May 28, 2013.

  1. dhammon2

    dhammon2 Cool Member

    52
    0
    Aug 6, 2007
    Delivery is schedule for tomorrow of a WD Green 2 TB 3.5 Inch, SATA III, 64 MB Cache - WD20EARX.
    If I plug that in the BlacX and it gets formated and If I can't get the DVR to recognize the current drive maybe and can copy the files using GParted to the new drive.
     
  2. P Smith

    P Smith Mr. FixAnything

    21,598
    143
    Jul 25, 2002
    W.Mdtrn Sea
    that would be great to know (if your UPS at fault), it's just another 6-7 hours ...
    also, I would measure voltage and freq out of the UPSes (should be 120VAC 60 Hz +/- 5%)

    as to latest info: that's adding a confidence into your eSATA cable and the drive's enclose (and its internal controller)
    what would be at foaul after the info ? Definety the connection at DVR; how good it is ? Is the eSATA connector is OK to accept your cable ? YOu could swap ends of eSATA cable just to test its compatibility ...
     
  3. dhammon2

    dhammon2 Cool Member

    52
    0
    Aug 6, 2007
    Unbelievable. I just plugged in the BlacX power directly to wall and the DVR is now in the checking satelitte settings phase. I had 2 different outlets and even tried swapping the TV and the BlacX power cords on the battery backup before I even started this thread but it didn't help.

    Now I need to find out if changing from the battery backup to the wall or fixing the HDD error fix the problem. In any case thank you very much for all of your help.
     
  4. dhammon2

    dhammon2 Cool Member

    52
    0
    Aug 6, 2007
    Well that is a relief. I plugged the power back to the battery back up and the DVR still came up. It was a little scary the first time it came up the play list said no items in your play list for a few seconds and then the shows displayed.
    Mr. Smith you are amazing. I can't thank you enough I really apreciate all your help and the very timely replys, that saved me alot of time.

    Regards,
    Don
     
  5. dhammon2

    dhammon2 Cool Member

    52
    0
    Aug 6, 2007
    To summerize what fixed the problem.

    Attached docking station to a laptop, installed and ran a Victoria scan with remap on and it reported one error. Ran a second scan and no errors reported. Attached the docking station back to the DVR and everything is working now.
     
  6. P Smith

    P Smith Mr. FixAnything

    21,598
    143
    Jul 25, 2002
    W.Mdtrn Sea
    we will keep our fingers crossed :)
     

Share This Page