1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

FAQ: Rebuilding Discussion Thread - Post your ?'s and answers

Discussion in 'DIRECTV SD DVR/Receiver Discussion' started by cabanaboy1977, Apr 19, 2006.

Thread Status:
Not open for further replies.
  1. carl6

    carl6 Moderator Staff Member DBSTalk Club

    12,473
    937
    Nov 15, 2005
    Seattle, WA
    I think that is what I meant - i.e., what we hope to do.

    Carl
     
  2. Wolffpack

    Wolffpack Banned User

    4,642
    0
    Jul 29, 2003
    Cool. Sorry Carl, didn't mean to leave you out on the Atta-boy!!!!!:allthumbs
     
  3. leesweet

    leesweet Godfather

    463
    0
    Jul 15, 2003
    Here's another one I've not seen a definitive answer to... R15-10AF.
    I have one sat feed due to cabling restrictions to the bedroom. (Using the preinstalled 'cable' cable..).

    Question: How do you *really* tell the R15 the second sat connection is not used. As has been noted, there's no way to pick none/1/2 as with DTivos, and after normal setup or even using autotune, Setup/Info shows both feeds as ready to use. Does it really know somehow that Sat 2 is not there? I don't have a lot of SLs so I can't tell if it will use 2 or not.

    (Why the heck didn't they include the option for picking none/1/2? If you know what type of dish you have, you know the number of feeds... :) )
     
  4. cabanaboy1977

    cabanaboy1977 Hall Of Fame

    2,473
    0
    Nov 16, 2005
    Thanks Wolffpack much appreciated. Hopefully Carl and I will have a better looking FAQ by the end of next week.
     
  5. carl6

    carl6 Moderator Staff Member DBSTalk Club

    12,473
    937
    Nov 15, 2005
    Seattle, WA
    My contribution is still ahead of me. Cabanaboy has done all the work so far. And, of course, everyone who contributes their input.

    Carl
     
  6. cabanaboy1977

    cabanaboy1977 Hall Of Fame

    2,473
    0
    Nov 16, 2005
    The only way to know is to run a system test. That's odd that it' showing both are ok. Did you have two sat cables connect at some point? Either way I'd run a system test and that should detect only one tuner and change the Info screen. If you ever do add the second sat line run a system test again to have the system detect it.

    added ? 26
     
  7. Wolffpack

    Wolffpack Banned User

    4,642
    0
    Jul 29, 2003
    When running setup the 2nd tuner will fail. At that point you select "fix later" (something like that) and the R15 will only pull from tuner 1.
     
  8. leesweet

    leesweet Godfather

    463
    0
    Jul 15, 2003
    Thanks, that's what I read here elsewhere. But the strange part is that in the status/info page, it acts like both tuners are active. At least that's what I see.
     
  9. Wolffpack

    Wolffpack Banned User

    4,642
    0
    Jul 29, 2003
    Yes, mine looks the same but it hasn't tried recoding from SAT2.
     
  10. cabanaboy1977

    cabanaboy1977 Hall Of Fame

    2,473
    0
    Nov 16, 2005
    Thats odd. Just another quirk of the R15. Does the Todo list show conflict correctly? or does it show that two programs will record and only record one?
     
  11. Wolffpack

    Wolffpack Banned User

    4,642
    0
    Jul 29, 2003
    Yea. It knows it only has one tuner working. Just the info page shows:

    DIRECTV1 SAT1 Watch, Record
    DIRECTV2 SAT2 Watch, Record
     
  12. cabanaboy1977

    cabanaboy1977 Hall Of Fame

    2,473
    0
    Nov 16, 2005
    Ok, I always took that to mean what do you have access to do. Since all the other security settings are there. I bet a new box or deactived box (that got kill signal from D*) would not show watch or record. I could be wrong.
     
  13. Wolffpack

    Wolffpack Banned User

    4,642
    0
    Jul 29, 2003
    That's all I could find which is under status. I did a System Test which again labeled Tuner 2 as "failed".

    EDIT: As an aside: the System Test reported the Phone as "OK". No phone line is connected.
     
  14. leesweet

    leesweet Godfather

    463
    0
    Jul 15, 2003
    Okay, (1) System Test (which I tried...) ddn't help the two tuners issue. It still shows (as reported above) two valid tuners (sat connections). (2) Never had two connections from the getgo, so that's not it.

    I don't have enough stuff in SL to see what happens if there's a conflict. I'm going to end up with another of these with one sat connection, and wanted to be sure it knows which end is up.

    Sheesh, why couldn't it have the 0/1/2 connection choice, and perhaps let you know if your choice was incorrect? :)

    Seems like these folks never even *looked* at a Tivo, pattern/IP infringement or not.

    Thanks for the information!
     
  15. Wolffpack

    Wolffpack Banned User

    4,642
    0
    Jul 29, 2003
    So System Test reported a signal level for both tuners? Mine was showing 89% for tuner 1 and "Failed" for tuner two.

    Also, to update the above, my phone connection did fail with this test.
     
  16. thiscloud

    thiscloud New Member

    1
    0
    Apr 24, 2006
    how about questions on not having dual buffers or buffers clearing when starting a recorded show?

    (new here, had to give up directivo a year ago after moving to a place that didn't allow dishes, and now they may allow it in the near future, so researching my options. have two hdvr2/3s and a sddvr40 gathering dust in my closet, will probably end up with r15s and trying to figure out all the pros and cons.)
     
  17. cabanaboy1977

    cabanaboy1977 Hall Of Fame

    2,473
    0
    Nov 16, 2005
    What did you second tuner list as the signal strength when you ran the System test? Sounds like you might want to call D* and get the unit swapped out since it is seeing the second tuner and isn't failing like Wolffpack's. Also if you want to test what happens when there is a conflict just setup two single records for the same time or if you want to test to SL to see which one will record just setup two SL at the same time (it doesn't matter what they are and you can delete them when the test is done).

    BTW edited 13, Wolfie pointed out that I had incorrectly labeled green as deleting bookmarks it's really - that delete's bookmarks. Thanks Wolfie.
     
  18. cabanaboy1977

    cabanaboy1977 Hall Of Fame

    2,473
    0
    Nov 16, 2005
    Welcome to the forum Thiscloud. :welcome_s
    27 and 28 added per your suggestion.
     
  19. Earl Bonovich

    Earl Bonovich Lifetime Achiever

    30,092
    3
    Nov 15, 2005
  20. cabanaboy1977

    cabanaboy1977 Hall Of Fame

    2,473
    0
    Nov 16, 2005
Thread Status:
Not open for further replies.

Share This Page