1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

First Failed Recording with the 942

Discussion in 'Other HD Receiver Support Forum (811, 921, 942)' started by lakebum431, Sep 23, 2005.

  1. lakebum431

    lakebum431 Icon

    615
    0
    Jun 30, 2005
    So, my 942 failed me last night. I got home from being out of town and wanted to check out some of the new shows. I had set a timer to record the new NBC show E-Ring (I have since heard it was terrible, so I guess I'm not missing much) and the timer says it successfully recorded the show (with user 1), but it is nowhere to be found. Any ideas?
     
  2. Mark Lamutt

    Mark Lamutt Your Neighborhood Liasion

    12,527
    1
    Mar 23, 2002
    Did you run out of space so that it got autodeleted? Or, did you run out of space before it recorded, with all events protected so that nothing could be deleted to make space for it?
     
  3. lakebum431

    lakebum431 Icon

    615
    0
    Jun 30, 2005
    Nope, I don't have anything protected and there is pletny of space left (there are several shows both before and after where the recording should be.
     
  4. richardsp

    richardsp Cool Member

    10
    0
    Sep 21, 2005
    I had the exact same thing happen Wednesday with Lost.
     
  5. Sauron99

    Sauron99 Cool Member

    22
    0
    Jul 28, 2005
    Same here. Lost timer did not record.
     
  6. lakebum431

    lakebum431 Icon

    615
    0
    Jun 30, 2005
    I wonder what is going on here? Just to be clear here is exactly what my History says:
    Event Completed by User 1
    Start Time:8:59 pm
    Stop Time:10:03 pm

    There is nothing on the line between start and stop that usually says AV Recorded is blank.
    And on the page that lists everything else it says Done.

    Just a side note, the Timers on each side of the event were bot recorded properly and appear in the My Recordings page.
     
  7. ewingr

    ewingr Legend

    126
    0
    May 18, 2005
    I had problems this week too. But, I know for a fact that one of my two problems had to do with the downloaded schedule. Heres the deal on the 2:

    We watched the Vegas season opener, and it only recorded 1 hour. So, I thought "Gee, this thing must not be smart enough to know if it's 2 hours." That didn't sound right, but what can I do?

    So, I know that CSI was coming up Thurday this week, and it was 2 hours. I checked my timer, and it was set for 2 hours.

    Last night, I checked the guide, and the guide said 1 hours. I thought "What the? I guess something changed.".

    Well, of course, it wsa 2 hours, and we missed the second hour.

    So, I don't know what happened with Vegas, but CSI is interesting. Again, earlier in the week it was marked for 2 hours, then the night of the show, the schedule/guided showed it at 1 hour (but it should have been 2).
     
  8. LtMunst

    LtMunst Hall Of Fame

    1,267
    3
    Aug 24, 2005

    What are you talking about? I watched both Las Vegas and CSI and they were 1 hour. The second hour you missed is in your mind.
     
  9. lakebum431

    lakebum431 Icon

    615
    0
    Jun 30, 2005
    Back to the original question. Does anyone have any ideas of why this might have happened?
     
  10. bthom73

    bthom73 Mentor

    42
    0
    May 21, 2005
    He might be talking about the "Grave Danger" CSI season finale that recently ran. I can't remember if it was last Thursday but I remember watching it a few days ago and it was 2 hours.
     
  11. ewingr

    ewingr Legend

    126
    0
    May 18, 2005
    Maybe it wasn't another hour, I was assuming that. But I know for a fact that the recording stopped before the show was over, which I've never had a problem with before.

    And I am certain that the CSI was 2 hours long, as that the intro to the show said "A special 2 hour season opener", or something to that effect. That one screwed up for sure.
     
  12. ewingr

    ewingr Legend

    126
    0
    May 18, 2005
    That was the CSI I'm talking about in the later part of my post. I had also referenced Vegas, which as noted just above, I know the recording ended before the show was over, and I assumed it was 2 hours.

    On the CSI, was the entire 2 hours the season finale? I've seen all that anyway. I had presumed it was teh finale, plus opener for this season. Maybe I didn't really miss anything. We were skipping through the finale (although it was a very good show, we didn't necessarily want to see that again), and was expecting to see teh season opening, but the recording ended.
     
  13. LtMunst

    LtMunst Hall Of Fame

    1,267
    3
    Aug 24, 2005
    Like the previous poster mentioned, I think you are confusing the 2 hour finale of CSI that was rebroadcast on Wednesday with the 1 hour opener on Thursday.
     
  14. rasheed

    rasheed Godfather

    296
    0
    Sep 12, 2005
    I had the same problem occur last night.

    Both the Office and Earl on NBC via Dish local (SD) did not record last night, but said successful recorded for TV1 with the right stop and start time. It did not show skipped, and it could have legally recorded.

    -No space problems
    -Dual mode

    At 9pm, I was scheduled to recording

    Amazing Race 9pm CBS via Dish local (SD) actually recorded
    Commander in Chief 9pm ABC via OTA local (DT) actually recorded
    My Name Is Earl 9pm NBC via Dish local (SD) no idea what happened
    Office 9:30pm NBC via Dish local (SD) no idea what happened

    Rasheed
     
  15. rasheed

    rasheed Godfather

    296
    0
    Sep 12, 2005
    This happened again on Thursday. Two shows off Dish locals did not record.

    I have reported it to Dish Customer Support which has taken the full report.

    Rasheed
     
  16. dturturro

    dturturro AllStar

    95
    0
    Nov 24, 2004
    I missed 2 OTA shows last night. They don't even show up as a skipped recording in the schedule. They DID show in the afternoon yesterday (I checked) so I don't know why they were skipped. I'm on L281 if it matters.
     
  17. Sauron99

    Sauron99 Cool Member

    22
    0
    Jul 28, 2005
    I have had a few shows this last week record incorrectly. The DVR guide will display the correct title and time but the 942 records a different channel. I had this happen on Joey and Malcolm in the Middle. We have missed 4 shows this past 2 weeks. It may be related to the 280/281 update.

    My WAF(wife acceptance factor) is decreasing.. :(
     
  18. Tom-Tx

    Tom-Tx Legend

    129
    0
    May 23, 2005
    WAF - Love it (the concept that is).
    Assuming 0-1 scale, my WAF started out at .3 when I mentioned a new receiver was on is way home. After seeing the remote worked the same the WAF went up to a .7. After she figured out how to record 2 or 3 shows at the same time, WAF was around .9. Now we're down to a .5 and sinking faster every day.
     
  19. cschlik

    cschlik 921/942 Crash Test Dummy DBSTalk Gold Club

    47
    0
    Jan 27, 2003
    My wife is a LOST fanatic. I had a 921 and and it had WAF (love the acronym!) that was well in the toilet due to numerous missed OTA recordings last season. The good thing was that this allowed me to sneak in another toy, the 942. I just sold the 921 on ebay for $600 (I was suprised) and now this new receiver went fruit and skipped LOST on Wednesday... The WAF is now in the sewer. Thankfully I was able to grab a copy of LOST off Usenet.

    Has anyone isolated this yet? I am thinking of deleting all of my timers, OTA chanels, Power cord reboot then redo everything.
     
  20. CABill

    CABill Hall Of Fame

    2,114
    2
    Mar 20, 2005
    I don't know that this isolates it, but I do know that timers will always screw up in one way or another if you have an OTA TV1 timer that overlaps a Sat TV1 timer and the unit is in Standby when the overlap occurs. I'm using Dual mode with TV2 the default so it happens to me when I have 3 timers active (and a TV2 timer never fails). If TV1 is Off/Standby and a TV1 timer fires to Start something and the "other TV1 timer" is already active, it will stop that active timer. I can't be sure setting manual timers does exactly the same thing as selecting from the EPG, but it is easy to cause timers to fail to record (if you put TV1 in standby). Record sat from 1:00 to 1:30 to make TV2 busy, something from 1:05 to 1:35 on TV1 Sat, and something else from 1:10 to 1:40 on OTA TV1. If you power TV1 on (or use TV2 to look) at 1:15, My Recordings show two of the three shows. Switch to Daily Schedule and cursor up to see the already started timers and two will show a status of Rec and Info says Recording Started. The missing show doesn't say anything at all in the status column and Info says Event Started. That's from memory though, and screws differ based on how things overlap. It SEEMS like the TV1 timers overlapping isn't a problem if TV1 isn't in Standby when the timers fire.
     

Share This Page